Roland JV-2080/ Doepfer LMK2 - spontane Tonhöhenänderung

von mr. ed, 14.05.06.

  1. mr. ed

    mr. ed Registrierter Benutzer

    Im Board seit:
    14.05.06
    Zuletzt hier:
    15.05.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.06   #1
    Habe ein Roland JV-2080 Synth mit einem Doepfer LMK2. Neuerdings taucht während der Veranstaltung wie aus dem Nichts folgendes Problem auf: der Preset-Patch der gerade gespielt wird verändert sich um einen Halbton nach oben.
    weiss jemand einen Rat, zumindest wo man da ansetzen soll, beim Doepfer oder beim Roland Synth? Vielen Dank im Voraus.
    Mr. Ed
     
  2. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 14.05.06   #2
    Um zu sehen, woran es liegt, solltest du das Midi-Singnal mal durch den Computer durchleiten.
    Out Doepfer--In Computer--Out Computer--In Roland
    oder Out D--In R--Thru R--In Comp
    Auf dem Computer lässt du Midi-OX laufen(Link geistert hier im Forum rum) und wenn der Fehler kommt, schaust du dir die Midi-Daten(keine Angst, Midi-OX stellt das soweit lesbar dar, dass man das auch ohne Informatikstudium kann) an, ob die noch so aussehen, wie sie sollen. Wenn ja, liegts am Roland, wenn nein, am Doepfer.

    Gruß

    DEGGER
     
  3. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 15.05.06   #3
    Ich vermute mal, dass irgendeiner der Controller (Pitchbend, Modulation, einer der Drehregler...) auf den Midi-Befehl für "Transpose" gemappt ist (versehentlich) und dann irgendwann dieser Controller durch Erschütterungen "springt".

    Die Idee mit www.midiox.com ist aber schonmal richtig...
     
  4. mr. ed

    mr. ed Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.06
    Zuletzt hier:
    15.05.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.06   #4
    habe jetzt erstmal den pitchbend-controller am doepfer abgeschaltet, am mittwoch abend ist alles wieder im einsatz, mal sehen wie es dann funktioniert. habe im studio einen mac stehen, MIDI-OX läuft ja leider nur auf PC - aber danke für den tip!!!
    gruss ed
     
  5. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 15.05.06   #5
    wenn du irgendeinen sequenzer drauf hast(cubese, logic), dann dort mal über die listenfunktion probieren...
     
Die Seite wird geladen...

mapping