Roland RE 201 Space Echo Netzteil

von Paruna, 03.04.17.

Sponsored by
QSC
  1. Paruna

    Paruna Registrierter Benutzer

    Im Board seit:
    31.08.13
    Zuletzt hier:
    27.04.17
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.17   #1
    Hallo,
    habe eine japanische Version des RE201 geschossen.
    ist ein japanischer stecker dran(125V;7A).
    Benötige ich einen Umwandler oder sowas?
    Mit meinem Reiseadapter gehts vermutlich in die Hose, oder?
    Danke für eure hilfe
     
  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    16.08.18
    Beiträge:
    3.420
    Ort:
    Tübingen
    Zustimmungen:
    1.873
    Kekse:
    43.032
    Erstellt: 03.04.17   #2
    Wenn es kein Universal-Schaltnetzteil ist (Erkenntlich an dem Aufdruck 100 - 240V ~), dann ist es nicht möglich.

    Du brauchst also entweder einen Trafo 230V -> 110V

    oder ein Netzteil für 230V, dass die entsprechende Sekundärspannung liefert. (Edit: geht nicht)

    Edit:
    Ein Foto von der Rückseite wäre nicht schlecht bei so einem inzwischen doch betagten Gerät, denn da sieht man eigentich die Spezifikation.
    Ich weiß nicht, ob man den Trafo intern umbrücken kann für 230V.

    Also brauchst du einen Vorschalttrafo wie oben beschrieben.
    Der ist mit mindsetens 875W Nennleistung dann auch nicht klein und sicher nicht billig.
     
  3. Paruna

    Paruna Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.13
    Zuletzt hier:
    27.04.17
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.17   #3

    Anhänge:

  4. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    17.08.18
    Beiträge:
    14.566
    Zustimmungen:
    4.909
    Kekse:
    37.864
    Erstellt: 04.04.17   #4
    Chris hat da wohl etwas verwechselt: das Space-Echo als Effektgerät zieht mal gerade 16W (laut Typenschild).
    Die ursprüngliche Angabe von 7A auf dem Stecker dürfte dessen maximal zulässigen Stromfluss meinen.
    Du solltest aber in jedem Fall versuchen, die Zielspannung einigermassen genau zu treffen - sonst würde sich (evtl) die Bandgeschwindigkeit/Regelung ändern, und möglicherweise auch der Sound.
    Die Netzfrequenz ist entweder am Gerät einstellbar (50/60 Hz Angabe) oder für die Funktion nicht relevant.
    Solch spezielle Wandler baut man gelegentlich als Sinus-Generator + entsprechende Endstufe, zB 50W.
    Vielleicht geht auch einfach ein Verstärker für sogenannte 100V Technik (Gebäudebeschallung o.ä), je nachdem was günstiger ist. Ein 30Watt Trafo sollte auch nicht die Welt kosten.

    cheers, Tom
     
  5. Paruna

    Paruna Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.13
    Zuletzt hier:
    27.04.17
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.17   #5
    Hallo Tom,
    danke erst mal...:great:
    Im Manual steht sogar 14 VA. Ich bin nur etwas irritiert,da hinten auf dem Gerät 100v steht, auf dem Stecker selbst allerdings 125V.
    Möglicherweise handelt es nicht mehr um das Original- Netzteil?
    Ich vermute ich wäre hiermit wohl gut beraten:
    http://www.ebay.de/itm/152495438896?_trksid=p2060353.m1438.l2649&ssPageName=STRK:MEBIDX:IT
    Ansonsten habe ich wenig gefunden mit 100 V, 110 Volt Transformatoten sind aber nicht empfehlenswert, so wie ich deinen Post verstanden habe ( bez. genaues Treffen der Zielspannung )?
    beste Grüsse
    Andreas
     
  6. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    17.08.18
    Beiträge:
    14.566
    Zustimmungen:
    4.909
    Kekse:
    37.864
    Erstellt: 04.04.17   #6
    ich habe es wohl auch falsch interpretiert: geht es um das Pedal oder das original Tape Echo mit Bandlaufwerk ? Ich kann mir nicht vorstellen, dass letzteres ein Netzgerät hatte.
    Die Schaltung davon ist mir allerdings nicht im Detail bekannt.
     
  7. Paruna

    Paruna Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.13
    Zuletzt hier:
    27.04.17
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.17   #7
    Es handelt sich um das original tape delay...
    --- Beiträge zusammengefasst, 04.04.17 ---

    Ich habe mich glaube ungeschickt ausgedrückt, es hat einen Netzstecker und wohl eher kein Netzgerät
     

    Anhänge:

  8. siebass

    siebass Registrierter Benutzer

    Im Board seit:
    17.10.11
    Zuletzt hier:
    16.08.18
    Beiträge:
    1.769
    Zustimmungen:
    478
    Kekse:
    2.951
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.405
    Zustimmungen:
    1.397
    Kekse:
    52.645
    Erstellt: 08.04.17   #9
    Auf einem Stromstecker stehen niemals Angaben über ein elektrisches Gerät, da das Stromkabel ja nicht wissen kann, an welche Geräte es im Laufe seines Lebens angeschlossen sein wird. Die Angaben auf dem Stecker beziehen sich auf die max. Belastbarkeit des Steckers/Kabels selbst.
     
  10. Bass Fan

    Bass Fan Helpful & Friendly User HFU

    Im Board seit:
    27.04.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    2.557
    Ort:
    Rhein-Main & Far East
    Zustimmungen:
    1.796
    Kekse:
    17.353
    Erstellt: 18.04.17   #10
    Das Gerät wird mit 100V und nicht mit 110V betrieben, 100V sind die in Japan übliche Netzspannung. Beide Frequenzen 50Hz und 60Hz gehen, das ist in Japan historisch bedingt, da man im westlichen Teil mit 60Hz versorgt und im Nordosten mit 50Hz.


    Nachtrag:

    Bei ebay wird ein passender Trafo (gebraucht) ausreichender Leistung angeboten

    http://www.ebay.de/itm/Transformato...970002?hash=item1a28577552:g:oXoAAOSwB-1Y1OHz
     
Die Seite wird geladen...

mapping