Rückkopplung Bandit 112 + GT6

von EP, 22.03.06.

  1. EP

    EP Registrierter Benutzer

    Im Board seit:
    27.11.04
    Zuletzt hier:
    5.10.16
    Beiträge:
    251
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    195
    Erstellt: 22.03.06   #1
    Hallo,
    steht ja schon oben was ich für ein Problem hab.
    Ich spiele immer mit der Modern Einstellung im Lead Channel vom Bandit.
    Da fängt es dann immer sofort total an zu heulen, wenn ich ein bisschen mehr Gain reingebe. Klar, es steht auch eine Monitorbox und Mischpult und der ganze Kram direkt daneben. Kann ich da aber irgendwas gegen machen, ausser weiter auseinander stellen ?
    Würde ein Noisegate mir da was bringen ? Ich mein, im GT-6 ist zwar eins, aber ich merk da irgendwie gar nix von. Liegt es vielleicht da dran, das ich das GT-6 mit der 2 Kabel-Methode dran hab ? Wo muss denn das NS sitzen in der Effektkette ?
    mfG

    :rock:
     
  2. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 23.03.06   #2
    hi,
    also wenn du die zerrer sounds aus dem multi effekt nimsmt, solltest du das multi effekt gerät NICHT im lead channel des amps laufen lassen. denn dadurch hast du diese üblen rückschallkopplungen. den gleichen fehler hab ich früher auch gemacht.
     
  3. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 23.03.06   #3
    Probiers mal mit der 4-Kabel-Methode ...
    Dann sollte es alles passen ...

    In der SuFu gibt es schon genug üder die 4-K-M ...
    Ich habs früher auch so gemacht und alles hat super geklappt! :great:
     
  4. Farbenfinsternis

    Farbenfinsternis Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    24.10.11
    Beiträge:
    387
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 23.03.06   #4
    nee..mhh das gt6 hat er nur wegen dem noise-gate erwähnt glaub ich =)
     
  5. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 23.03.06   #5
    daran dürfts eigentlich nich liegen. was hast du denn für ne klampfe und was für pickups ? vielleicht haben die einfach nu n mörderisches feedback... dann gäbs nur 2 lösungen, wachsen oder wechseln.
     
  6. EP

    EP Threadersteller Registrierter Benutzer

    Im Board seit:
    27.11.04
    Zuletzt hier:
    5.10.16
    Beiträge:
    251
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    195
    Erstellt: 23.03.06   #6
    also die rückkopplungen kommen auch wenn das gt-6 nicht dran ist...

    es stört halt nur tierisch wenn ich zwischen effekten in einem lied umschalte wo gerade eine pause ist und da heult das dann immer... kommt halt nicht so schön....

    über die kabelmethoden hab ich mich schon ausreichen informiert ;) aber ich steh halt eher auf die 2 habelmethode. hab schon genug vor mir aufm boden liegen ;) und der klang ist ja auch so ganz gut....

    also meine gitarre ist ne epiphone les paul... noch unverändert bisher, also die standard pu's sind drin. das einzigste sind neue saiten, da dran dürfte es aber wohl nicht liegen...

    :rock:
     
  7. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 24.03.06   #7
    epiphone les paul... nur gut dass es da nich 23463827 verschiedene ausführungen gibt. versuchs mit weniger gain, wenn das nich klappt, musst du leiser machen oder neue pickups einbauen, was aber auch nich zwangsläufig zum erfolg führen muss.
     
Die Seite wird geladen...

mapping