Rückkopplung beim UB 2442 FX Pro

von RedDemon, 19.03.05.

  1. RedDemon

    RedDemon Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    14.02.15
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.03.05   #1
    Hallo Leute,

    hab ein rieeeesen Prob mit dem Pult und zwar fgolgendes.
    Immer wenn ich den Aux Return 1 Regler etwas über der Mittelstellung habe bekomme ich ne Rückkopplung vom Effektgerät (Virtualizer 2024 P).
    Beim Aux Return zwei läuft alles normal.

    Zu der Verkabelung: AUX Send 1+2 am In 1+2 (FX), Out 1+2 (FX) an Aux Return 1+2.

    Hab folgendes versucht. 1+2 vertauscht Prob gleich geblieben (was mir sagt das es nicht am FX liegt)
    FX an mein altes MX 1602 A angestöpselt- alles OK.
    Anruf bei der Hotline war ergebnislos, man kenne sowas nicht, es müßte erst mal ein Versuchsaufbau gemacht werden.

    Es sei noch anzumerkem das dies in allen Kanalzügen das gleiche ist.

    So, hoffe Ihr könnt mir helfen ( aber bitte nicht wieder ein rumgenörgle über´s "OHR".)

    Gruß Jüsch
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.620
    Ort:
    Hamburg
    Zustimmungen:
    1.931
    Kekse:
    23.903
    Erstellt: 22.03.05   #2
    Schau mal ganz rechts, ob da möglicherweise einer der beiden Regler "to Aux-Send 1/2" (neben den jeweiligen Aux-Return-Reglern) nicht ganz zu ist. Das würde einiges erklären.

    Jens
     
  3. RedDemon

    RedDemon Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    14.02.15
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.05   #3
    Du hast recht, ich hab die beiden (1/2) to Aux Send auf Mittelstellung- erklärt das mein Problem ?

    Es sind ja beider to Aux Send auf Mittelstellung, aber nur der einser pfeift.

    Kannst mir das Ganze ja mal näher erklären.

    Werds so schnell wie möglich demnächst ausprobieren ob´s was bringt wenn ich die Regler zu mach.

    Vorab schon mal ein rieeesen Danke, hoffe es funzt.

    Meld mich demnächst.

    Gruss Jüsch
     
  4. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.620
    Ort:
    Hamburg
    Zustimmungen:
    1.931
    Kekse:
    23.903
    Erstellt: 23.03.05   #4
    zu 100%. Denn damit hast du eine Schleife gebaut. Das Signal aus dem Effektgerät wird ja postwendend an den Eingang des Effekts zurückgereicht (hier vom linken Ausgang in den rechten Eingang und umgekehrt). Das ist genau eine klassische Rückkopplung.

    Das kann ich mir zwar jetzt auf Anhieb nicht so ganz erklären, aber auch dafür wird es eine einfache Erklärung geben. Wie z.B. ein Effektprogramm, was nur einen Eingang benutzt oder eine etwas unterschiedliche Empfindlichkeit (oder Reglerstellung der beiden Kanäle).

    Jens
     
  5. RedDemon

    RedDemon Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    14.02.15
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.05   #5
    Wie eine Schleife gebaut ? Kenn mich zwar schon ein bißchen aus, aber eben nur ein bißchen.

    Natürlich weis ich auch was hier ne Schleife ist, aber in meinen Fall kann ich da nicht ganz folgen.

    Wie gesagt, bei meinen kleinen MX 1602A gab sowas (In der Master Sektion) nicht.

    Wenn ich die twei rechten Regler zu mache ist wirklich Ruhe, kein pfeifen-Wieso-

    Ich mein damit wieso eine Schleife, rechts rein links raus undso -ich check das nicht

    Für was sind den dann die Dinger da, wennich sie (to Aux Send) nicht aufdrehen kann ??

    Ich dachte immer , ich schick das trockene Signal mit send in´s FX und führ´s mit Return wieder ins Pult zurück-und mit den Send Reglern bestimm ich den Anteil der reingeht.

    Sorry, bitte habt Nachsicht, aber ich steh irgendwie auf der Leitung, ich kann mir den Signalfluß (einfach nicht vorstellen und drum kapier ich´s auch nicht.

    Trotzalledem Danke für deine Bemühungen.


    Gruß Jüsch
     
  6. DI-Box

    DI-Box Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 23.03.05   #6
    ne, mit den send-reglern im return-kanal schickst du das imho gerade wieder in den FX!
    genauso wie vom mic wieder aufgenommenes speaker-signal führt das zur Rückkopplung, also zum Pfeifen!
    Regler zu, dann ist ruh!
    Ich sollte Dichter werden!
    Gruß
    Oli
     
  7. RedDemon

    RedDemon Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    14.02.15
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.05   #7
    OK, Olli du hast´s kurz und treffend gesagt- und ich habs kapiert d.h, warum gibt´s keine Rückkopplung auf dem Aux Send Zwei ? Ich hab alle Effekte durchprobiert und umgesteckt (L+R vertauscht) aber trotzdem hat nur der Send eins gequäkt.
    Was mir noch einfällt, warum muss überkreuzt angeschlossen werden, d.h. Aux SEnd 1-Zurück uber Aux Return 2 (und nicht 1 ?!).

    Trotzalledem habt ihr mir super weitergeholfen, und vor allem hab ich die "Schleife" kapiert- Danke

    Greetz Jüsch
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.620
    Ort:
    Hamburg
    Zustimmungen:
    1.931
    Kekse:
    23.903
    Erstellt: 24.03.05   #8
    Mit dem Regler schickst du das Signal aus dem FX genau dahin wieder zurück.

    Die links-rechts-Geschichte ist einfach: Du hast linken und rechten Effektkanal an Aux 1 und 2 hängen. Die "to-Aux-..."-Regler geben entweder von Aux 1 an Aux 2 oder umgekehrt, aber es gibt aus gutem Grund keinen Regler für Aux1 an Aux1... Deswegen geht das hier immer über Kreuz.

    Die sind dafgür gedacht, dass man z.B. an Aux 1 einen Hall anschließt und an Aux 2 den Bühnenmonitor. Wenn man jetzt auf dem Monitor etwas Hall haben möchte (genauso wie "vorne" auf der PA), dann kann man mit dem "Aux1 Return to Aux 2 Send" genau das tun.

    DU darfst sie deswegen nicht aufdrehen, weil du an 1 und 2 dasselbe Gerät angeschlossen hast.

    Im übrigen würde ich dir allgemein empfehlen, nur einen Aux-Send zu nutzen, wenn es z.B. um Hall, Chorus o.ä. geht. So etwas Stereo zu füttern macht an dieser Stelle wenig Sinn, weil ja alle Quellen (Mikros etc.) auch nur Mono sind. Und die Aux Returns sind sowieso Stereo, da macht es wenig Sinn, den Stereoreturn auf zwei Auxe zu verteilen.
    Im Manual sollten Beispiele stehen, wie Effekte richtig ans Pult angeschlossen werden.

    Schau mal ins Manual, da ist hinten ein Block-/Signalflussdiagramm drin.

    Nein, muss nicht. Aux 1 Send an Aux 1 Return. Das "überkreuz" wird durch den Regler erledigt (ungewollterweise!), s.o.

    Jens
     
  9. RedDemon

    RedDemon Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.05
    Zuletzt hier:
    14.02.15
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.05   #9
    Danke Leute, habt mir super geholfen (im Gegensatz zum "Ohr" Support).

    Hab das Ganze jetzt (endlich) kapiert.


    Greetz Jüsch
     
  10. DI-Box

    DI-Box Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 25.03.05   #10
    Na dann ist ja wunderbar...
    Viel Spaß beim Schalten und Walten
     
Die Seite wird geladen...

mapping