Rückkopplung ?

von Frankster, 11.09.05.

  1. Frankster

    Frankster Registrierter Benutzer

    Im Board seit:
    12.08.05
    Zuletzt hier:
    26.10.15
    Beiträge:
    101
    Ort:
    Niederösterreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 11.09.05   #1
    Hi!

    Ich besitze seit einigen Jahren eine Yamaha Pacifica und Hughes & Kettner Surf Edition 40 Watt Kombo und einen POD2.0

    Ich hab meine Gitarre zu Musik-Produktiv gebracht damit sie mir nach all den Jahren meine Gitarre einstellen.

    Und wenn ich jetzt über den Humbucker spiele hab ich andauernd eine Rückkoplung, sobald ich die Finger von den Saiten nehme. Natürlich nur bei Distortion Sound.

    Sobald ich die Finger weg nehme kommt dieses pfeifen. Auch wenn ich mich mit dem Rücken zur Kombo stelle und auch noch 5m weg bin.
    In diesem Raum befinden sich keine elektrischen Geräte. Und die Musikgeräte meine Bandkollegen waren alles ausgeschalten und keiner war am Schlagzeug.

    Mir kommt es auch vor, wie wenn das Pfeifen auch während dem Spielen hin und wieder vorhanden ist.

    Das es zu Rückkoplungen kommen kann ist ja begreiflich, durch die Spulge, magnetische Feld usw... Nur auch wenn keine Störeinfüsse vorhanden sind ?

    Was hats da ??

    Mfg
    Frankster
     
  2. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 11.09.05   #2
    Ich weiß ja nicht, was die alles gemacht haben, aber es wäre irgendwie logisch, das diese Rückkopplungen dadurch kommen, dass die Leute da am PU rumgefummelt haben und so diese Wachsschicht kaputt gemacht haben...das haben doch alle PUs oder?Du kannst sie ja danach fragen, aber sie werden dir bestimmt nicht sagen"Ja wir haben hier rumgefummelt und da ist uns das kaputt gegangen..." Dann wärn die ja auch schön dumm;)
    mfg
     
  3. Frankster

    Frankster Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.05
    Zuletzt hier:
    26.10.15
    Beiträge:
    101
    Ort:
    Niederösterreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 11.09.05   #3
    Hingebracht hab ich sie weil die Seiten schepperten. Was der jetzt alles gemacht hat kann ich dir auch nicht sagen.

    Was kann ich da jetzt machen ?
     
  4. Pett

    Pett Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    26.02.11
    Beiträge:
    739
    Ort:
    -
    Zustimmungen:
    0
    Kekse:
    215
    Erstellt: 11.09.05   #4
    Rückkopplungen können eben bei "billigeren" Tonabnehmer stärker auftreten (hab jetzt keine Ahnung wie die Quali der Yamaha Tonabnehmer is). Jedoch treten auch mit teuren EMG´s Rückkopplungen auf, ich habe es schon selber erlebt. Da kann man nur weiter vom Speaker weg oder eben weniger Gain, sprich weniger Verzerrung. Probier das doch mal aus.
     
  5. Seansy

    Seansy Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    935
    Ort:
    Neusiedl am See
    Zustimmungen:
    52
    Kekse:
    852
    Erstellt: 11.09.05   #5
    soweit ich weiß haben nur gitarren mit PU- kappen eine wachsschicht das die kappe am pu hält.
    aber wenn es so wäre das die wachsschicht beschädigt wäre, könnte das auch nicht der grund für die rückkopplung sein, denn ich habe bei meinem epiphone Pickup auch die Kappe runtergelöst und die wachsschicht entfernt und nichts koppelte.

    vielleicht hast du am amp was umgestellt(lautstärke oder verzerrung). das wäre für mich der logischste grund :rolleyes:
     
  6. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.766
    Ort:
    Heidelberg
    Zustimmungen:
    353
    Kekse:
    7.549
    Erstellt: 12.09.05   #6
    Doch, so super sind die PUs davon nicht, aber die Pfeifen soweit ich mich erinner nich. Und ne Kappe is da sowieso nich drauf, insofern kann man das als Grund ausschließen.


    Evtl. sind die (oder bist du) mit der Gitarre irgendwo angestoßen, so dass sich im pu irgenwie die wicklung gelockert hat oder sowas. Wenn das der Fall sein sollte (ich allerdings eher nich glaube, die teile halten was aus ;) ) is das Dig im Eimer.
     
  7. collazo

    collazo Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    11.04.10
    Beiträge:
    305
    Ort:
    Miltenberg
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 12.09.05   #7
    Das selbe Problem hatte ich auch mit meiner Gibson. Dort waren Schaller Pickups drinne und immer diese scheiß Pfeifen. Das war unerträglich! Meine Lösung was ein Seymour Duncen Pickpu und alles war weg. Ich wurde auch schon auf die Wachschicht angespochen. Aber da ich eh einen neuen Pickup wollte, hatte es mich nicht mehr gekümmert!
     
  8. Frankster

    Frankster Threadersteller Registrierter Benutzer

    Im Board seit:
    12.08.05
    Zuletzt hier:
    26.10.15
    Beiträge:
    101
    Ort:
    Niederösterreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.09.05   #8
    Mein POD2 ist es nicht. ich hab die Gitarre direkt am Verstärker angesteckt den GAIN voll aufgedreht und das Ding pfiff :-(

    Und dass ist mir noch nie aufgefallen, dass ich derartig starke Rückkoplung direkt am Amp hatte :-(

    Naja ich sollte mir eh langsam eine neue Gitarre kaufen

    Wie funktioniert eigentlich das Tauschen eines Pickups ?
    einfach alten raus, neuen reinschrauben oder muss man da was löten ??
     
  9. Seansy

    Seansy Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    935
    Ort:
    Neusiedl am See
    Zustimmungen:
    52
    Kekse:
    852
    Erstellt: 12.09.05   #9
    du musst die neuen dort anlöten wo früher die alten dran waren. das sollte kein zu großes problem sein (ich habs auch geschafft :o )....

    aber wenn du den gainregler voll aufdrehst und auch mit einer gewissen lautstärke spielst ist es eigentlich kein wunder das es koppelt.
     
  10. AngeloBatio

    AngeloBatio Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.05.07
    Beiträge:
    382
    Zustimmungen:
    3
    Kekse:
    173
    Erstellt: 14.09.05   #10
    hast du Leuchtstoffröhren und dem Raum wo du spielst? Wenn ja nimm die mal weg wenn nein probire mal dich von den Boxen wegzudrehen...


    greetz
     
  11. Christoffer

    Christoffer Registrierter Benutzer

    Im Board seit:
    15.09.05
    Zuletzt hier:
    31.05.08
    Beiträge:
    108
    Ort:
    Süddeutschland
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 15.09.05   #11
    Schmarn, alles Schmarn :twisted:

    Hol dir das Hush von Rocktron (Noisegate) und Ruhe ist. Für ca. 65 Euro bei Thomann etc. zu haben. :great:
     
Die Seite wird geladen...

mapping