Samplitude Knacksen??

von seboah1, 13.08.07.

  1. seboah1

    seboah1 Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    189
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 13.08.07   #1
    Hallo zusammen,
    mein Problem ist folgendes:
    ziehe ich eine Wave Datei in Samplitude, tritt ein komisches knacksen auf. Exportiere ich diese Datei wieder ist das knacksen wieder weg. Also ist es Quasi egal, trotzdem ziemlich nervend da man andere STörgeräusche nicht wirklich unterscheiden kann.
    Hat jemand vielleicht das selbe Problem? Bin neu auf dem Gebiet und würde mich sehr über jeden Tipp freuen!
    Grüße
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 13.08.07   #2
    Ich denke zwar nicht wirklich, daß es daran liegt - aber hast Du die Wave von Gleichspannung befreit?

    Unter Effekte / Gleichspannung entfernen

    Tut man das nicht, tritt so ein Knacksen gern beim Schneiden mit keinem oder sehr kurzem Crossfade auf.
     
  3. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 13.08.07   #3
    puffer vergrößern!


    @tonstudio, wieso sollten gleichspannungsanteile knacksen?
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 13.08.07   #4
    Weil der Nulldurchgang der Wellenform nicht exakt bei 0Volt liegt, sondern +/-.

    Möglich, daß es bei einer Wave egal ist, wenn aber mehrere Waves mit verschiedenen Gleichspannungsanteilen zusammengeschnitten werden, gibt es Sprünge = Knackser.
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 13.08.07   #5
    also bei einer wave ist es auf jeden fall egal....

    auch bei mehreren waves kommts nicht zu sprüngen, im grunde löschen sich verschiedene gleichspannungsanteile aus bzw. addieren sich!

    das sowas natürlich keiner haben will is klar, aber knacksen tuts dabei nicht....


    EDIT:
    was bei mir auch sehr gern knackst (undabhängig von puffergröße und auslastung) ist der FFT EQ
     
  6. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 13.08.07   #6
    Doch, hab ich (bevor ich das mit der GS wußte) bei manchen Schnitten gehabt, damals hatte ich mir mit weicheren Crossfades beholfen, da hat's dann nicht geknackst. Nur bei harten Schnitten ohne Crossfade.

    €: mit dm FFT hab ich keinerlei Probleme, abgesehen davon hab ich mit Sam generell keine bemerkenswerten Probs... (toi, toi, toi!
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 13.08.07   #7
    ja moment reden wir hier von DC-Offsets oder reden wir von unsauberen schnitten?

    knacksen entsteht beim schneiden nur dann wenn du n pegelsprung drin hast, wenn du irgendwo bei nem maximum schneidest und n maximum dranhängst knacks auch nicht
     
  8. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    189
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 13.08.07   #8
    Hallo,
    Also Gleichspannung entfernen ist es nicht.
    Wo ändere ich denn den Puffer?
    Bzw. wie stelle ich den Asio Treiber am besten ein?
    Und noch eine Frage:
    Meine Spuren erzeuge ich in Fruity Loops (Synth, etc.) Samplitude möchte ich nutzen um die Lautsärke und Pan .Kurven einzuzeichnen, etc. Wie exportiere ich am besten ? Die Möglichen einstellungen sind:

    "Sampler interpolation"-(Linear,128 point sync etc.?)
    16 bit int..
    32 bit float(0.24)
    oder 32 bit float (16.8)
    Danke!
     
  9. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 13.08.07   #9
    ist im grunde egal....

    32 float kannste machen

    16bit reicht aber auch!

    puffer einstellungen kannste einfach in den einstellungen ändern, kannste testweise das preset "maximale spuren" nehmen, wenns dann nicht klappt liegts nicht an den puffern!

    umd ASIO spasteleien auszuschließen kannste temporär den WDM treiber nutzen, wenns dann weg ist liegts an der puffergröße des asiotreibers oder am ASIO treiber an sich....
    dann sag nochmal bescheid...
     
  10. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    2.12.16
    Beiträge:
    189
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 13.08.07   #10
    Also hatte es irgndwie hinbekommen, (knacksen weg!!), leider haben die "aufwendigeren Synths in Fruity loops wieder gehackt und geknistert, gestottert etc.!
    Habe jetzt trotzdem auf maximale Spuren gestellt, -funktioniert auch ! Aber Fl geht nicht mehr????
    Gruß
     
  11. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 14.08.07   #11
    ist fruity loops ein VSTi oder n eigenständiges programm?

    in letzterem falle liegt doch dann der fehler ehh bei fruity loops?!
     
Die Seite wird geladen...

mapping