Sansamp Bassdriver Netzteil

von Icedealer, 02.10.04.

  1. Icedealer

    Icedealer Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    9.03.08
    Beiträge:
    636
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 02.10.04   #1
    Hab nu meinen Sansamp Bassdriver bekommen aber das Ding braucht ja nen Netzteil das ned mitgeliefert wurde :(

    Was habt ihr verwendet ? Das ding will ja irgendwie 9V und min 100mA haben
     
  2. LeBass

    LeBass Registrierter Benutzer

    Im Board seit:
    10.12.03
    Zuletzt hier:
    12.11.10
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 02.10.04   #2
    Ich bin einfach in den nächsten Elektroladen und hab mir so ein Universalteil geholt (1,5 -12 V wählbar). Kostenpunkt glaub ich 9,99€. Als ich zu hause war hab ich festgestellt, dass das Ding bis max 1000mA durchhält. Etwas überdimensioniert aber naja ;) .

    Den Sansamp find ich übrigens richtig genial!

    Grüsse, LeBass
     
  3. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 02.10.04   #3
    jo, so n universalteil hab ich auch für meinen. wichtig ist aber nich nur die spannung, sondern auch die polung vom stecker (außen - plus, innen - minus; oder umgekehrt).
     
  4. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 02.10.04   #4
    Das dürfte bei den meisten Universalnetzteilen ja aber per Stecker schaltbar sein.
     
  5. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 02.10.04   #5
    ich hatte von ner Ibanez Tretmine nen Ibanez Netzteil mit nem 5fach Verteiler
    lief super
     
  6. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 02.10.04   #6
    jupp, aber auch nur bei den meisten, deswegenhab ichs nochmal erwähnt.
     
  7. slapstick

    slapstick Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    25.07.09
    Beiträge:
    492
    Ort:
    buxtehude
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 03.10.04   #7
    ich nehm im moment nen netzteil vom korg toneworks oder wie das heisst... gibt keine probleme... also eigentlich kann man jedes netzteil nehmen, solange es 9v hat und nich weniger als siehe oben ampere hat!
     
  8. blackout

    blackout Registrierter Benutzer

    Im Board seit:
    29.11.03
    Zuletzt hier:
    31.05.15
    Beiträge:
    2.355
    Zustimmungen:
    5
    Kekse:
    3.102
    Erstellt: 03.10.04   #8
    genau da liegt der fehler... sei froh, dass deine geräte noch alle leben.
     
  9. LeBass

    LeBass Registrierter Benutzer

    Im Board seit:
    10.12.03
    Zuletzt hier:
    12.11.10
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    80
    Erstellt: 03.10.04   #9
    Das mit der Polung ist richtig, die sollte center negativ sein!

    Grüsse, LeBass
     
  10. dic

    dic Registrierter Benutzer

    Im Board seit:
    28.08.03
    Beiträge:
    468
    Zustimmungen:
    143
    Kekse:
    2.213
    Erstellt: 03.10.04   #10
    und man sollte auf ein stabilisiertes netzteil achten, sonst gibt's spannungs- und soundschwankungen.

    grüße!
     
Die Seite wird geladen...

mapping