Sansamp Bassdriver rauscht?!?

von Blackholydragon, 16.01.06.

  1. Blackholydragon

    Blackholydragon Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    27.03.13
    Beiträge:
    57
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 16.01.06   #1
    So, ich bin seit 1 monat ein stolzer besitzer des sansamps bass drivers :D. Die Box verbinde ich direkt mit der PA da ich noch keine endstufe hab, um meine ashdown mag 410t box die schon lange zeit in unserem proberaum einfach nur rumsteht :o , ordentlich einzuheizen. Ich stelle beim spielen fest dass mein sansamp mit ampeg SVT einstellung so ziemlich rauscht :(, jedoch lese ich im internet dass das ding eigentlich gar nicht rauscht. denn rauschen tut ja nur die behringer BDI 21 :confused: außerdem rauschen die preamps bzw. multieffektsboards meiner beiden gitarristen gar nicht über die PA
    meine frage ist jetzt: ist mein sansamp baby defekt oder ist es normal?
     
  2. ratking

    ratking Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    26.09.03
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.053
    Ort:
    München
    Zustimmungen:
    842
    Kekse:
    38.178
    Erstellt: 16.01.06   #2
    Hi! Habe meinen Bassdriver zwar normal anders eingstellt, hab' das SVT-Setting aber grade mal ausprobiert. Da rauscht nix, was mir sonderlich auffallen würde ... Generell bringt man den Bassdriver meiner Erfahrung nach nur zum Rauschen, wenn man die Höhen oder den Drive sehr weit aufdreht. Das ist dann auch nix ungewöhnliches ... Aber ist ja beides beim SVT-Setting nicht der Fall!
    Bevor Du aber von nem Defekt ausgehst ... i.d.R. haben Rauschen, Nebengeräusch-Einstreuungen etc. andere Ursachen. Welche Kabel verwendest Du denn, und was für einen Bass? Vielleicht besteht ja da irgendwo ein Abschirmungsproblem, ein Kabeldefekt o.ä. ...
     
  3. No Idea

    No Idea Registrierter Benutzer

    Im Board seit:
    12.12.04
    Zuletzt hier:
    2.01.08
    Beiträge:
    457
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.06   #3
    Joa, es ist so, dass in der Bassman- oder auch in der SVT Einstellung ein Rauschen eher zu hören ist. Das Rauschen kommt wohl eher nicht vom Sansamp, sondern wird durch ihn eben noch verstärkt. Z.B. bei voll aufgedrehtem Treble und Presence, da wird es wohl ekelhaft rauschen.
    Klar, es kann schon sein, dass ein Sansamp einen Produktionsfehler hat, aber ich denke, das Risiko ist recht gering. Und wenn, dann äußert der sich bestimmt auch nicht nur in einem Rauschen.
     
  4. MortWP

    MortWP Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    1.12.15
    Beiträge:
    229
    Ort:
    Aachen
    Zustimmungen:
    6
    Kekse:
    470
    Erstellt: 16.01.06   #4
    Hmm... hast Du den "Ground lift"-Schalter richtig eingestellt? D.h. ist Dein Bass geerdet? Wenn nicht, müßte das Rauschen nachlassen, sobald Du Deine Finger auf die Saiten und/oder die Elektronikabdeckung legst... sollte das der Fall sein, einfach mal den Schalter auf "Phantom & Ground connect" stellen. Hoffe, das hilft...
     
  5. C???nd

    C???nd Registrierter Benutzer

    Im Board seit:
    27.10.05
    Zuletzt hier:
    1.02.10
    Beiträge:
    767
    Ort:
    Thalwil (Zürich)
    Zustimmungen:
    1
    Kekse:
    561
    Erstellt: 17.01.06   #5
    naja, ich hatte das problem auch mal kurz, als ich den sansamp noch mit batterien spielte. Sobald die keinen Saft mehr haben, kanns auch zum rauschen kommen.
    Ansonsten nützte es auch, wie schon vorher erwähnt, den Drive / Presence regler bisl runter zu schrauben...
     
  6. Blackholydragon

    Blackholydragon Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    27.03.13
    Beiträge:
    57
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 17.01.06   #6
    joa mein sansamp läuft über phantompower.... mein bass ist grad noch yamaha rbx 170 :o (aber in einer woche kommt thunderbird :D) kabel ist in ordnung.... was meint ihr mit ground-lifting? achso geerdet habe ich den bass nicht.... aber die gitarristen erden auch nicht.... und da kommen gar kein rauschen wie gesagt...
     
  7. Volare!

    Volare! Registrierter Benutzer

    Im Board seit:
    10.10.05
    Zuletzt hier:
    8.12.13
    Beiträge:
    418
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 17.01.06   #7
    Mhmm.. ma ne klene OT Sache.... Es gibt doch den Sansamp für bass und für gitarre, oder?
    Kann man den für Gitarre auch für Bass Nutzen?
    HErzlichsten :)
     
  8. Blackholydragon

    Blackholydragon Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    27.03.13
    Beiträge:
    57
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 18.01.06   #8
    kannst du das mit "Ground lift" :confused: mal näher erläutern? Also selbst wenn ich die saiten erde höre ich den grundrauschen immer noch
     
  9. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 18.01.06   #9
    wenns ein rauschen ist, hat das nichts mit der erdung zu tun, wenns ein brummen ist (definierbarer ton) dann liegts an der erde
     
  10. MortWP

    MortWP Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    1.12.15
    Beiträge:
    229
    Ort:
    Aachen
    Zustimmungen:
    6
    Kekse:
    470
    Erstellt: 18.01.06   #10
    Danke - hier lernt man ja echt was. Wollte ich nur mal gesagt haben. :great:

    Damit scheidet meine Theorie vom "Ground lift" dahin, dieser "Ground lift" hat nämlich nur was mit der Erdung zu tun.

    Das verstärkte Rauschen bei Anheben von Treble oder Presence spricht eher dafür, daß der SansAmp ein Rauschen nur verstärkt, was von woanders her kommt, oder? Vllt. eine mangelnde Abschirmung der Pickups, die durch den SA verstärkt wird.
     
  11. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 19.01.06   #11
    Du kannst eigentlich recht leicht herausfinden ob der Sansamp "an sich" rauscht oder ob das Rauschen vom Bass/Kabel etc kommt:

    Einfach den Sansamp an deinen Amp anschließen und kein Kabel in den Input.. und siehe da, es rauscht nicht ;)

    Würde wie einige andere auch vermuten, dass der Sansamp ein vorhandenes Rauschen lediglich verstärkt.. also Fehlerquelle beim Bass oder Kabel suchen...
     
  12. Blackholydragon

    Blackholydragon Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    27.03.13
    Beiträge:
    57
    Zustimmungen:
    0
    Kekse:
    105
    Erstellt: 19.01.06   #12
    ok danke für eure tipps jungs... ich werde am kommenden samstag bei bandprobe mal testen...
     
Die Seite wird geladen...

mapping