savage 120 problem?

von -the-strokes-, 02.03.08.

  1. -the-strokes-

    -the-strokes- Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 02.03.08   #1
    moin.
    wie kann cih denn testen ob bei meinem amp die röhren alle noch gescheit ihren dienst leisten?

    vlt kommts mir auch nur so vor, aber irgendwie is der 3. kanal also crunch 2 um einiges dumpfer und "rauer" als der lead (4. kanal). is das normal?

    is mir schon fast zu viel.weiss nich ob cih das noch als charakter des amps einstufen soll... hört sich scho so an als ob die boxen es nicht mehr verkraften und flattern. ist aber ne framus mit vintage 30 speaker 8 ohm... da müsste das doch kein problem sein, den amp auf gescheiter lautstärke zu spielen...
    bin verwirrt ...

    greez
    alex
     
  2. Paul

    Paul Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    5.07.16
    Beiträge:
    2.684
    Zustimmungen:
    45
    Kekse:
    6.711
    Erstellt: 02.03.08   #2
    Tausche mal die Vorstufen ineinander und guck ob es besser wird.
    Bei meinem Savage klingt der Crunch2 bisschen rotziger als der Lead. Der Lead hat mehr Gain und komprimiert etwas mehr. Ich nutze fast nur den Crunch2 und bei mir ist alles bestens.
    Wenn das Tauschen nichts hilft musst du wohl neue Vorstufen reinmachen (sind aber nicht so teuer).

    Grüße
     
  3. -the-strokes-

    -the-strokes- Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    448
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 03.03.08   #3
    werds mal ausprobieren. danke
    das mit dem rotzigen... und der 4. komprimierter. stimmt schon... aber in so extremem maße glaube ich nicht. mal schaun

    sonst noch jmd ahnung?
     
Die Seite wird geladen...

mapping