SC 88 Pro in Werkszustand zurücksetzen?

von Omnicron, 21.07.06.

  1. Omnicron

    Omnicron Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    30.07.06
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.06   #1
    Hat irgendjemand eine Ahnung, ob man den SC-88 Pro in den Werkszustand zurückversetzen kann? Ich habe mir das Teil gebraucht gekauft, die englische Gebrauchsanweisung habe ich auch, aber nirgends was darüber gefunden. Und einige (viele) Einstellungen sind wirklich...seltsam. Alles mit Hall und Echo und so'n Tüddel :screwy:
    Falls jemand so ein Teil hat oder einen Hint oder so, wäre ich wirklich dankbar.

    Grüßle,
    Kai
     
  2. Arndti

    Arndti Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    18.04.15
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.06   #2
    Das ist eigentlich ganz einfach: Du drückst den <Select> Button und dann gleichzeitig die Instrument Buttons. Die aufblinkende Frage dann mit der <All> Taste bestätigen und fertig ist der Reset.
    Viel Erfolg,
    Arndti
     
  3. Omnicron

    Omnicron Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    30.07.06
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.07.06   #3
    Großartig, hat gefunzt, ganz herzlichen Dank :great:
    Das Doofe daran: jetzt kann ich per PC plötzlich nicht mehr auf das Roland Soundmodul zugreifen :mad: Das verstehe wer will :screwy: Vielleicht sollte ich mir anstatt des normalen Midi-Kabels doch das in der Beschreibung erwähnte PC-Kabel besorgen? Wobei ich so ein Kabel bisher nicht gesehen habe und die Connection im vorherigen Zustand über das normale Midi-Kabel ja auch funzte...:confused: Je, immer dieser Technikstress...:(
     
  4. Arndti

    Arndti Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    18.04.15
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.06   #4
    Mein SC88pro hat probleme mit dem vorderen MIDI In ... die hinteren funktionieren einwandfrei. Versuch das doch mal. Ich hatte es bislang auf eine defekte Buchse geschoben.
     
  5. Omnicron

    Omnicron Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    30.07.06
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.06   #5
    Hi Arndti,
    das midi-Kabel habe ich ebenfalls hinten angeschlossen. Es funzte ja auch alles, bis ich das Reset durchführte. Bislang konnte ich den Fehler bzw. die vermutliche Fehleinstellung aber noch nicht herausfinden.:(
     
Die Seite wird geladen...

mapping