Schaltplan für JCM 800

von BastiG, 03.02.04.

  1. BastiG

    BastiG Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    19.05.10
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.04   #1
    Hallo,

    ich hoffe einer von euch kann mir weiterhelfen. Bei meinem Marshall Topteil stimmt glaub ich irgendwas nicht. Der Sound ist seit einiger Zeit nicht mehr das was er war. Laut Baujahrbestimmung ist das gute Stück auch schon 20 Jahre alt. Jetzt wollte ich mal die röhren checken lassen, wäre aber nicht schlecht wenn ich nen Schaltplan dafür hätte (von dem ganzen Röhrenzeugs bezgl. einmessen und sowas hab ich leider keine ahnung, sonst würd ichs ja selber machen :) da ich ihn gebraucht gekauft hab, weiss ich auch nicht ob die röhren schonmal gewechselt worden sind. Wäre cool wenn mir jemand einen schaltplan schicken könnte. Die genaue Bezeichnung hab ich jetzt nicht im Kopf (Amp steht im Proberaum) es ist ein 50W Topteil mit 2 Kanälen, entweder der 2205 oder 2203 glaub ich
    Hoffe einer von euch kann mir weiterhelfen!!! Bitte!!!
     
  2. Jarok

    Jarok Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    29.12.13
    Beiträge:
    761
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 03.02.04   #2
    2203 hat 100W, den hab ich nämlich :D

    nen 2204 könnte es sein mit 50 glaub ich...

    schau hier mal:

    http://www.drtube.com/marshall.htm#JCM800
     
  3. BastiG

    BastiG Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    19.05.10
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.04   #3
    Hey die site ist nicht schlecht, dankeschön. laut marshall site müsste es der 2205 sein (kommt vom bild hin) werd mal schaun ob ich den richtigen finde :) auf jedenfall danke schon mal
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 03.02.04   #4
    Sound dauerhaft "schlechte"r, oder einfach nur leiser mit weniger Druck evtl. mit Schwankungen = mal besser, mal schlechter?
     
  5. BastiG

    BastiG Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    19.05.10
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.04   #5
    Naja, irgendwie ist der sound die letzten paar bandproben schlechter geworden, wie auch beim letzten konzert. leiser wird er nicht (wär glaub ich ein zeichen für kaputte röhren, oder?) wie gesagt, ich weiss net ob die röhren schonmal gewechselt worden sind, aber ich werd den jetzt mal durchchecken lassen. Manchmal entsteht beim spielen auch ein leichtes surren (es ist wirklich schwer sowas zu beschreiben :)
    wie funktioniert eigentlich so ein röhrenwechsel? kann man das auch ohne technisches gerät selber machen? hab davon leider keine ahnung. aber auf jedenfall schonmal ein dickes danke an euch, habt mir mit den schaltplänen schonmal weitergeholfen
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 04.02.04   #6
    Kann durchaus an den Röhren liegen. Nach Wechsel (Stromkabel abziehen, Alte Röhren rausziehen, neue reinstecken) muss der BIAS neu eingestellt werden (Facharbeit). Dazu gibt es bereits einige aussagefähige Threads hier.

    Andere Möglichkeit: Bei den alten JCM 800 gab es gelegentlich Probleme mit einem Kondensator, was zu Spannungsabfall führte. Der Amp klingt dann leiser (was bei einem 100er ja nicht soo tragisch ist) aber vor allem irgendwie, matt, müde und drucklos.

    PS: Ich frage mich grad verwirrt, was du mit Schaltplänen willst, wenn du nicht mal weißt, wie man eine Röhre wechselt.
     
  7. BastiG

    BastiG Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    19.05.10
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.02.04   #7
    Ich will den Schaltplan ja garnet für mich, werd den nur an den weitergeben der sich den amp mal anschauen wird (sicher ist sicher). du weisst aber net zufällig welcher kondensator das sein kann?
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 05.02.04   #8
    Macht absolut Sinn.

    Nöö, keine Ahnung. Ich weiß nur noch, dass der Techniker den Fehler schnell gefunden hatte, weil er ihn, wie er sich äußerte, in Zusammenhang mit älterem 800er bereits kannte.
     
  9. Jarok

    Jarok Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    29.12.13
    Beiträge:
    761
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 05.02.04   #9
    bei www.marshallforum.de , da könnte man mal nach dem Fehler frgaen - da ist bestimmt jemand, der dir sagen kann, welcher Kondensator das ist.
     
  10. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 05.02.04   #10
    du hast ein Komma in den Link eingebacken, wird so nicht gehen. ;)
     
  11. Jarok

    Jarok Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    29.12.13
    Beiträge:
    761
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 05.02.04   #11
    so is besser :p
     
  12. BastiG

    BastiG Threadersteller Registrierter Benutzer

    Im Board seit:
    03.02.04
    Zuletzt hier:
    19.05.10
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.04   #12
    So, wollte nur mal Bescheid geben das ich der amp jetzt abgeholt worden ist. am montag werd ich wohl schonmal bescheid bekommen. Hoffe da ist was zu machen. hab mich allerdings schon mal so ein bissal umgeschaut nach anderen topteilen. Hat jemand schonmal erfahrungen mit dem Warp7 oder dem XXL von Peavey gemacht? Wg dem lieben geld werd ich vielleicht auf nen Transistor umsteigen.
    Der warp7 ist ja eigentlich schon sehr günstig (bei thomann zusammen mit der Box 800,-) und laut beschreibung soll er ja auch ganz "nett" sein.
    Würd mich freuen wenn ihr eure erfahrungen mir mitteilen könntet (einfach so ins nächste musikgeschäft fahren und antesten is a kleines problem hier)
     
  13. Gain Man

    Gain Man Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    28.01.14
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.04   #13
    50 Watt und 2 Kanäle?
    Du redest vom 2205, den hab ich auch. Leider gibt es da verschiedene Schaltungen, da diese im Lauf der Jahre mehrfach geändert wurde.

    So viel aber erst mal: die Endröhren sollten je nach Beanspruchung nach 2 Jahren spätestens getauscht werden. Diese solltest du besser vom Fachmann einmessen lassen, kostet auch nur ca 25 Euro.

    Bei den Vorstufenröhren ist das kein Thema. Einfach alte raus, neue rein und loslegen. Diese halten i.d.R. aber auch länger.

    Es ist durchaus anzunehmen, dass die Röhren in die Jahre gekommen sind, ich würde aber erst mal die Endröhren tauschen.
     
Die Seite wird geladen...

mapping