Schaltungsproblem

von stonedrocker, 21.02.07.

  1. stonedrocker

    stonedrocker Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    26.09.16
    Beiträge:
    308
    Ort:
    Frankfurt
    Zustimmungen:
    2
    Kekse:
    364
    Erstellt: 21.02.07   #1
    hi leute...
    ich habe folgendes problem:
    nach einem kompletten neubau der elektronik meiner paula-kopie passiert nicht mehr viel wenn ich das volume meines stegtonabnehmers zudrehe. es wird ca halb so laut, lässt sich aber nicht komplett runterregeln... ich habe die schaltung mehrfach genau überprüft und mir fällt einfach kein fehler auf...

    dies ist die verwendete schaltung:
    Seymour Duncan Humbucker Wiring

    hat einer von euch ne idee???
    danke schonmal, falls jemand was schreibt... ;)
     
  2. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 22.02.07   #2
    Hajo, guckstu mal ob der linke Pin deines Volumenpotis wirklich Verbindung zu Masse hat.
    Am besten nochma neu löten, kalte Lötstellen passiern ja auch manchmal.
     
  3. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.02.07   #3
  4. stonedrocker

    stonedrocker Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    26.09.16
    Beiträge:
    308
    Ort:
    Frankfurt
    Zustimmungen:
    2
    Kekse:
    364
    Erstellt: 22.02.07   #4
    vielen dank, das wars... ;)

    und das mit der signatur mach ich auch bei gelegenheit...
     
  5. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 22.02.07   #5
    Machs lieber möglichst bis gestern, sonst wirds wahrscheinlich gemacht ;)
     
Die Seite wird geladen...

mapping