Scheppern im Peavey Classic

von Niggens, 30.08.05.

  1. Niggens

    Niggens Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    13.05.09
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.05   #1
    Hallo

    Der Peavey Classic 30 hat ein altbekanntes Problem das manchmal auftritt, nämlich ein Scheppern der Röhren (durch ungenügende Befestigung der Röhren ab Werk).

    Hat irgendjemand dieses Problem in den Griff gekriegt?

    Ansonsten find' ich den Amp genial.
     
  2. Metalröhre

    Metalröhre Registrierter Benutzer

    Im Board seit:
    17.03.04
    Zuletzt hier:
    8.10.10
    Beiträge:
    3.708
    Ort:
    München
    Zustimmungen:
    13
    Kekse:
    1.644
    Erstellt: 30.08.05   #2
    Was scheppert da, beim Transport?
    Ansonsten einfach die Röhren halt richtig reinstecken?

    Mfg Röhre
     
  3. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 30.08.05   #3
    wenns nur beim transport is würd ich eher sagen das is der federhall (denk mal dass der sowas hat). wenn das der fall is, is das normal.
     
  4. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 30.08.05   #4
    habe gehört dass sich leute schaumstoff in das röhrenfach gesteckt haben, bei meinem classic 50 ist das sogar schon ab werk so gewesen :o ansonsten soll einfach das austauschen der röhren helfen.
     
  5. evamatze

    evamatze Registrierter Benutzer

    Im Board seit:
    03.05.05
    Zuletzt hier:
    2.06.10
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.08.05   #5
    Hallo

    das hat nichts mit richtig reinstecken oder Transport zu tun. Das ist einfach ein altes Problem bei den Peavey Classic 30 Verstärkern. Meiner tuts Gott sei Dank noch nicht...

    In Amiland gibt es jemanden, der über Ebay einen sogenannten Tube Tamer verkauft, welcher die Röhren besser in Position hält. Anscheinend muss am Amp nichts verändert werden, da das Teil an bereits bestehenden Schrauben befestigt werden kann. Hier der Link:
    http://cgi.ebay.de/TOMS-TUBE-TAMER-For-Peavey-Delta-Blues-Classic-30_W0QQitemZ7346815730QQcategoryZ38076QQssPageNameZWD2VQQrdZ1QQcmdZViewItem

    So long

    Matthias
     
  6. blues62

    blues62 Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 30.08.05   #6
    dieses Problem hatte der peavey classic 30 von unserem sänger auch; er hat gesagt das liegt eben an der befestigung der röhren...(ich habe da -noch- keihne ahung)..aber irgendwie sind die Röhre mit einer klammer befestigt die sich ein wenig bewegt. Er hat dann das Teil enger gemacht und jetzt ist das Problem behoben.

    Unterdessen habe ich auch bemerkt dass bei meinem Fender Blues Junior, wenn ich ihn so richtig aufdrehe :D das gleich geräusch höre. Ich muss mir bei gelegenheit das auch mal näher anschauen...
    Gruss
     
  7. Niggens

    Niggens Threadersteller Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    13.05.09
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.05   #7
    An den Klammern habe ich auch schon rumgebogen, das ist eher eine temporäre Abhilfe - eigentlich müsste man die Klammern verstärken oder austauschen. Wenn man den Finger draufhält, dann stoppt das Geräusch.

    Ideal wäre natürlich, falls irgendeine Amp-Firma dieselben Röhren verbaut und ein intelligenteres System zur Röhrenhaltung hat als Peavey... Falls da jemand eine Ahnung hat, wäre ich sehr dankbar...
     
  8. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 01.09.05   #8
    Und dann was? Die Antwort ist schon gefallen - du brauchst den Tube Tamer. Kann man ganz einfach auch selber bauen. Hab' ich für meinen Delta Blues auch und gut is.

    Gruß,
    /Ed
     
  9. Niggens

    Niggens Threadersteller Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    13.05.09
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.05   #9
    ok, danke...hab sowas auf ebay usa entdeckt... gibt's den zufälligerweise auch in europa irgendwoher?
     
  10. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 02.09.05   #10
    Ich kenne keinen Tube Tamer (jedenfalls nicht unter diesem Namen...), aber suchst Du sowas hier (oder sitzen die Teile eh schon im C30 und bringen´s einfach nicht? Ich kann mich gerade nicht erinnern...)?

    KLICK!
     
  11. Bato

    Bato Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.744
    Zustimmungen:
    74
    Kekse:
    1.679
    Erstellt: 02.09.05   #11
    Hatte auch so einen. Und der hat auch gescheppert. War schade, denn es ist ein ziemlich guter Amp. Vor allem weil er von Werk aus nicht mit Billigröhren bestückt ist.

    Ich habe ihn aber verkauft, bevor ich mich mit dieser Sache habe auseinandersetzen können.
    Jedoch habe ich mal gelesen, daß einige die Röhren mit einem hitzebeständigen Gummi abdämpfen. Das soll sehr gute Resultate gebracht haben.
     
  12. Niggens

    Niggens Threadersteller Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    13.05.09
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.05   #12
    so was ähnliches sitzt schon drin, danke. ich denk hitzebeständiger gummi könnts tun - aber ich schau auch mal ob ich irgendwo diese tube-tamer finde... dankeschön an alle!
     
  13. KillerEngine

    KillerEngine Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    13.07.15
    Beiträge:
    103
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.05   #13
    habe auch nen classic 30 und genau dasselbe "problem".
    was vergleichbares zum tube tamer scheint es hier un europa nicht zu geben. habe auch mal versucht auf die schnelle selbst irgentwas zu bauen, was dem abhilfe schafft. mache mir aber sorgen um die temperatur der röhren. der amp ist so und so schon verdammt heiß. hab keien ahnung, mit was für nem material ich die rückseite auskleiden könnte, um die vibrationen zu absorbieren.

    schaumstoff würde doch sicherlich sofort wegschmelzen oder? :D
     
  14. Deine Geburt

    Deine Geburt Registrierter Benutzer

    Im Board seit:
    20.07.05
    Zuletzt hier:
    14.05.14
    Beiträge:
    84
    Ort:
    Rigel VII
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.05   #14
    hey hab dieses phänomen auch bei meinem framus cobra topteil. wenn ich cleanspiele höre ich das sogar, is son schepperndes vibrieren was bei den bässen entsteht. kommt aus dem topteil und nich aus der box. hab mir schon sorgen gemacht, scheint aber jetzt nix ultra-schlimmes zu sein richtig?
     
  15. KillerEngine

    KillerEngine Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    13.07.15
    Beiträge:
    103
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.05   #15
    nö, sind halt nur die röhrenfassungen, die bei bestimmten frequenzen scheppern.
     
  16. Niggens

    Niggens Threadersteller Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    13.05.09
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.05   #16
    das problem lässt sich leicht lösen, wenn du das topteil nicht direkt auf die box stellst...
     
  17. Niggens

    Niggens Threadersteller Registrierter Benutzer

    Im Board seit:
    30.08.05
    Zuletzt hier:
    13.05.09
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.05   #17
    mein gitarrenhändler empfiehlt moosgummi... das wird auch bei vöxen verwendet...
     
  18. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 05.09.05   #18
    Es gibt ja auch wärmefeste Materialien. Bei meinem Laney sind die Röhren-Federn zusätzlich mit Heißkleber mit den Röhren verklebt. Dadurch ändert sich die Resonanzfrequenz der Anordnung und schon schepperts nicht mehr...

    Gruß,
    /Ed
     
Die Seite wird geladen...

mapping