Schlechte Aufnahmequalität, aber nur in Cubase

von Hanking, 24.10.06.

  1. Hanking

    Hanking Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    25.10.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.10.06   #1
    Hallo,

    ich habe eine Emu-Soundkarte, mit der ich sehr zufrieden bin, bei der Karte dabei war ein (wie ich finde) ganz ordentliches Softwarepaket, und unteranderem eben auch Cubase LE. Ich würde gerne in Cubase LE arbeiten und zwar mit dem Proteus UND den eingespielten Gitarrensounds, aber der eingespielte Sound klingt echt grottig! Der aufgenommene Sound geht klanglich in etwa die Richtung 22kHz, und dabei steht die ProjektkHz-Zahl auf 96 bei 24 Bit.

    Wenn ich aber mit den gleichen Einstellungen nun in Audacity aufnehme, klingt das traumhaft gut! Und nun der Hammer: wenn ich den Part in Audacity speichere und dann in Cubase importiere, klingt's genauso gut! Ich will aber in Cubase einspielen, und nicht in Audacity... was läuft hier falsch?!

    Grüße,
    Hanking.
     
  2. Hanking

    Hanking Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    25.10.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.10.06   #2
    Danke hat sich erledigt...wenn man zu doof ist für eine Stereospur...grrr ->zurück zum Glockenspiel........das ich hiernach wirklich seit WOCHEN suche, glaubt mir kein Mensch...danke dennoch.

    Hanking.
     
  3. Hanking

    Hanking Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    25.10.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.06   #3
    HA! War ich doch nicht zu doof! Das Umstellen allein auf die Stereospur hat zwar verbesserung gebracht, war aber immer noch lange nicht so gut wie das Ergebnis unter Audacity. Erst das Umstellen von "Emu-ASIO" auf "ASIO Full Duplex DirectX Driver" hat die gewünschte Klangverbesserung gebracht...

    Hanking.
     
  4. BerlinA

    BerlinA Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    23.07.07
    Beiträge:
    67
    Zustimmungen:
    0
    Kekse:
    52
    Erstellt: 25.10.06   #4
    Gott segne die Selbsthilfegruppen ... und Selbstgespräche.:great:
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 25.10.06   #5
    Auch wenn sich dadurch dein Probem gelöst hat: Das kann eigentlich nicht der richtige Weg sein. Die EmU-ASIO-Treiber sind die Treiber,die bei deiner Soundkarte dabei waren. Die sind extra dafür programmiert, bieten wahrscheinlich spezielle Einstellungsmöglichkeiten und es lassen sich wohl auch die niedrigsten Latenzen erzielen. Du sollest also diesen Treiber auch benutzen. Der "ASIO Full Duplex DirectX Driver" ist Standardtreiber eher für die Leute, die eine billig Soundkarte ohne ASIO-TReiber haben. Du bist das Problem zwar umgangene, waber wirklich gelöst hast Du es nicht. Man sollte nämlich auch mit den Original-Emu-Treibern gut arbeiten können bzw. gerade mit denen.
     
  6. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 25.10.06   #6
    Versteh ich auch nicht...so rein mit der "Qualität" (die Frage ist wohl eher, was man hier konkret darunter versteht) hat der Treiber doch eigentlich nix zu tun...das ist doch eher die Aufgabe der Wandler etc.
     
Die Seite wird geladen...

mapping