Schrilles Quietschen bei Epi LP Custom

von Funkypag, 18.01.05.

  1. Funkypag

    Funkypag Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    11.01.12
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.01.05   #1
    Hi,

    es gibt ein dickes Problem bei meinem Freund. Er spielt eine 5 Jahre alte Epiphone Les Paul Custom und in letzter Zeit bei den Proben quietscht seine Gitarre. Es handelt sich hierbei nicht um normale Rückkopplung und ein kaputter Amp ist das auch nicht, da wir die Gitarre an verschiedene Verstärker angeschlossen haben und das Pfeifen ist immer noch da.
    Von einem Tag auf den anderen kam das Problem. Die Gitarre steht häufig in unserem nicht-beheizten und feuchten Proberaum. Vielleicht hat das was damit zu tun??? Bitte helft uns. :(
     
  2. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 18.01.05   #2
    Sollte das Pfeifen auch bei abgedämpften Saiten auftreten, sind die Pickups mikrophonisch. Grade Epiphones sind da anfällig...
    Alles Weitere verrät die SuFu

    mfg
     
  3. -rhysk-

    -rhysk- Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    946
    Zustimmungen:
    1
    Kekse:
    606
    Erstellt: 18.01.05   #3
    Vielleicht sind auch nur die Strings etwas lockerer und er spielt unbewusst "Artificial Harmonics"? :D
     
  4. Funkypag

    Funkypag Threadersteller Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    11.01.12
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.05   #4
    Danke für die Antworten. Dann müssen die Pickups wohl mikrophonisch sein. Bin von der SuFu nicht richtig schlau geworden. Soll er sich jetzt einen neuen Pickup kaufen oder wachsen??
     
  5. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 19.01.05   #5
    Könnte sein dass sich die Verbindung Kappe-PU leicht gelöst hat (Raumbedingungen), da könnte das Feedback herstammen...das mit den Pinchs ist Quatsch! ;)
     
  6. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 21.01.05   #6
    sind denn die pickups der epi les paul custom von haus aus nicht gewachst?
     
  7. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 21.01.05   #7
    bei den neueren schon. Bei 5 Jahre alten kann das anders sein.
     
  8. jukexyz

    jukexyz Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.498
    Ort:
    Schweiz, Zürich
    Zustimmungen:
    54
    Kekse:
    879
    Erstellt: 21.01.05   #8
    wäre es dann empfehlenswert (meine ist 1.5 Jahre alt und ich weiss ja nicht wie lange sie im Laden war) es danach nochmals zu machen wenn es pfeift?
    bei mir pfeift es doch auch 'n bisschen, hab aber noch nicht so lang das wirkliche Problem gesucht.
     
Die Seite wird geladen...

mapping