Screamer: Biasmaximum bei 23mA?!?

von snippy, 03.02.07.

  1. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 03.02.07   #1
    Hi!

    Ich wollte meinem Screamer mal neue Endstufenröhren verpassen und musste beim Messen des Ruhestromes erschreckt festellen, dass dieser auf 17mA (!!!) voreingestellt war. Und auch wenn man den Biaspoti auf Anschlag stellt, kommt man nicht über 23mA heraus. Da kann doch irgendwas nicht stimmen, oder? Habt ihr Tipps woran das liegen kann?

    Danke schonmal im voraus für eure Hilfe!

    Gruß
    Snippy
     
  2. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 03.02.07   #2
    Probier mal andere Röhren. Wenn die Röhren alt sind, dann emitiert die Kathode nicht mehr genug Elektronen - deswegen muß man sie ja wechseln! ;) Falls das schon die neuen Röhren sind, dann tausch sie um. Der Händler wird die Begründung sicher akzeptieren.
     
  3. snippy

    snippy Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 04.02.07   #3
    Nene die Röhren sind schon neu ;)
    Aber ich probier morgen mal die alten Röhren aus, mal sehen was die Bias dort sagt.

    Gruß
    Snippy
     
Die Seite wird geladen...

mapping