SD Blackouts Verlöten, bitte um Hilfe

von ZeroResurrection, 26.04.08.

  1. ZeroResurrection

    ZeroResurrection Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    20.12.11
    Beiträge:
    143
    Zustimmungen:
    3
    Kekse:
    160
    Erstellt: 26.04.08   #1
    Hallo,
    so die Duncans sind nun nach plan eingebaut, potis und output-buchse gewechselt und alles nach plan verlötet BIS auf 3 Kabel die zum 3-Fach Schalter müssen

    mit fehlt:

    1 Weißes vom Neck
    1 Weißes vom Bridge
    1 Schwarzes vom Volumen Poti


    und ich hab kein plan wo die nun hinsollen, kann mir bitte jemand helfen


    Hier die bilder wie weit es bis jetz is...


    http://www.hostpix.de/file.php?dat=pBpMaWpL.JPG
    http://www.hostpix.de/file.php?dat=zTH4uuP5.JPG
    http://www.hostpix.de/file.php?dat=br18B5v5.JPG
     
  2. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 26.04.08   #2
    Das schwarze wir die Erdung für den Switch sein, also das Kabel einfach an den switch anlöte, vorzugsweise aber nicht an einen schaltkontakt ;)

    Die beiden weißen Kabel sind die Signalkabel der PUs. Die musst an den richtigen Kontaken an den Schalter anlöten, am besten dort wo die alten auch waren.

    edit: sehe gerade das das schwarze vom Vol Poti doch zum Signalweg gehört, muss also auch an irgendeinen Kontakt gelötet werden.
     
  3. ZeroResurrection

    ZeroResurrection Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    20.12.11
    Beiträge:
    143
    Zustimmungen:
    3
    Kekse:
    160
    Erstellt: 30.04.08   #3
    Hey,
    das die Kabel die und die bedeutung haben weiß ich, ich muss eben wissen wo sie am Toggle hinkommen, da ich nicht mehr weiß wie die alten verlötet waren..

    hier ist auch die Anleitung der Blackouts

    http://www.hostpix.de/file.php?dat=ENiJe6Dt.JPG
     
  4. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 30.04.08   #4
    Der Schalter, den du da hast, ist ja kein Toggleswitch (Kippschalter). Von daher ist dieses Schema nur bedingt aussagekräftig.
    Deshalb die Frage: Ist das überhaupt ein 3-Weg-Schalter, den du da hast? Wenn nicht -> erstmal 3-Weg-Schalter besorgen.

    Wenn das ein 3-Weg-Schalter ist, kannst du dir die Schaltung mit Hilfe dieses Diagramms "übersetzen":
    http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=3ws_trans
     
  5. ZeroResurrection

    ZeroResurrection Threadersteller Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    20.12.11
    Beiträge:
    143
    Zustimmungen:
    3
    Kekse:
    160
    Erstellt: 05.05.08   #5
    Hallo,
    danke danke für den Übersetzungsplan, also ich hab nun alles so verlötet wie beschrieben, neue batterie gekauft und...es kommt schon mal ein Ton, ich habe bis jetz erst die tiefe B und E Seite drauf.

    Leider ist der Sound, wie auch damals als ich den Sh-6 in meine RGA einbaute, so "blechern", ohne Punch und von Hohen Output merkt man auch nix. Also muss schätze ich mal der Fehler in der Schaltung oder bei einer Schlechen Lötstelle liegen.

    hier mal das Bild wies nun aussieht, villeicht entdeckt wer ein Fehler....

    http://www.hostpix.de/file.php?dat=BHnODDaU.JPG

    danke im Vorraus, wenn ichs nicht hinbekomme muss ichs wohl nem Gitarren-Techniker geben -.-
     
  6. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 05.05.08   #6
    Auf den ersten Blick erkenne ich da jetzt keinen offensichtlichen Verkabelungsfehler. Allerdings ist es auch recht schwer nachzuvollziehen, wo jedes Kabel hingeht, wenn man nicht selbst vor dem E-Fach sitzt und die Gitarre je nach Bedarf drehen bzw. Kabel "von Hand" nachverfolgen kann.

    Nur kurze Frage: Dieses schwarze Kabel oben auf dem Tone-Poti geht an die Buchse, richtig? Kann das nicht genau erkennen.

    Ansonsten: Hast du die richtigen Potis (25 kOhm) und den richtigen Kondensator genommen? Einfach die alten Potis drinlassen geht beim Einbau von aktiven Pickups nicht.
     
Die Seite wird geladen...

mapping