Seite verklemmt im Pickup bei Ibanez SZ

von PapaPunkrock, 05.10.04.

  1. PapaPunkrock

    PapaPunkrock Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    17.01.16
    Beiträge:
    205
    Ort:
    Hinterden7Bergen, nichtweitvonKöln
    Zustimmungen:
    3
    Kekse:
    495
    Erstellt: 05.10.04   #1
    Hi Leute,

    Ich habe folgendes Problem bei meiner SZ-320:

    Sobald ich eine etwas forciertere Spielweise bei dieser Gitarre anschlage, verklemmt sich die dünne E Saite unter der Abdeckplatte des Hals-Pickups, so daß ich sie erst wieder rausangeln muss. Das ist nicht nur lästig sondern macht die Klampfe für Liveeinsätze so gut wie unbrauchbar.

    Die einfachste Lösung wäre natürlich, die Saite und den PU soweit auseinanderzubringen wie nötig, damit das nicht mehr passiert. Sprich, die Saiten hochlegen oder den Pickup nach unten. Da die Klampfe allerdings eine sehr gute flache Saitenlage hat, und der vordere und der hintere Pickup lautstärketechnisch optimal aufeinander abgestimmt sind, kommt das natürlich nicht in Frage.

    Weitere Lösungen, die dort wohl schon eher in Frage kommen, drehen sich um die Abdeckung des Humbys; hatte schon überlegt, ihn mit Isoband zu umwickeln, bis die Spule genau der Größe des Abdeckplättchens entspricht. Das wird aber auch nichts bringen, wenn ein verdammt dünnes kleines Stahlseil mit Schwung versucht, den immernoch bestehenden Spalt zwischen den, wohlgemerkt weichen, Materialien zu entern.

    Gibt es vielleicht nachrüstbare Pickup Kappen dafür? Ich könnte mir natürlich auch direkt einen neuen Tonabnehmer kaufen, da der verbaute allerdings vom Klang völlig OK ist, wär das auch Schwachsinn.

    Hat jemand von euch schon Erfahrungen mit diesem Problem gemacht? Würde mich nicht wundern, wenn es anderen SZ Usern ähnlich ginge, da die PU`s meines Wissens bis in die Spitzenmodelle verbaut wurden. Vielleicht hilft dieser Thread ja jetzt 1000 en verzweifelten, weinenden SZ Besitzern, die schon an dieser eigentlich geilen Gitarre zweifeln . . . ;)

    Ich wäre für jede Idee dankbar!!!! :great: :great: :great:
     
  2. dotvoid

    dotvoid Registrierter Benutzer

    Im Board seit:
    15.05.04
    Zuletzt hier:
    23.10.10
    Beiträge:
    1.725
    Zustimmungen:
    0
    Kekse:
    195
    Erstellt: 05.10.04   #2
    ich frag mich grad echt wie das gehen soll. Ganz allgemein sind die Saiten doch min. 6mm von den PUs entfernt und rutschen eher von den Bünden als irgendwo in Richtung Pickups. Und hat die Ibanez überhaupt Kappen auf den PUs? Oder meinst du den Humbucker-Rahmen?
     
  3. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    9.765
    Ort:
    Heidelberg
    Zustimmungen:
    352
    Kekse:
    7.549
    Erstellt: 05.10.04   #3
    Naja,die rutschen ja denk ich mal unter die kleiner Kante vom PU ... Aber wie man das hinbekommt,keine Ahnung,vielleicht indem man den zeigefinger nimmt und ... :D
     
  4. Tobi Wan Kenobi

    Tobi Wan Kenobi Registrierter Benutzer

    Im Board seit:
    19.01.04
    Zuletzt hier:
    9.03.08
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 05.10.04   #4
    hatte das Problem auch schon, aber Akkorde hau ich eigentlich eh selten sehr hart an und bei powerchords hau ich die unten seiten kaum an, daher hält sichs. Ich hoffe aber trotzdem, dass sich das Problem bei mir ändert, wenn ich härtere Saiten aufziehe
     
  5. PapaPunkrock

    PapaPunkrock Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    17.01.16
    Beiträge:
    205
    Ort:
    Hinterden7Bergen, nichtweitvonKöln
    Zustimmungen:
    3
    Kekse:
    495
    Erstellt: 05.10.04   #5


    Der Abstand von der dünnen E-Saite bis zum PU sind in meinem Fall 3,5 mm. Das Klemmen passiert wohl hauptsächlich beim Spielen von open Chords, die Saite rutscht dann oben seitlich vom letzten Bund runter. Und da die Ibanez V Pickups keine geschlossene PU Kappe besitzen, sondern jeweils nur über den beiden Spulen die Abdeckkappe, verklemmt sich die Saite genau dort.

    Der PU ist genauso wie dieser hier:


    [​IMG]
     
  6. Victor

    Victor Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.03.07
    Beiträge:
    100
    Ort:
    Basel CH
    Zustimmungen:
    0
    Kekse:
    10
  7. PapaPunkrock

    PapaPunkrock Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    17.01.16
    Beiträge:
    205
    Ort:
    Hinterden7Bergen, nichtweitvonKöln
    Zustimmungen:
    3
    Kekse:
    495
    Erstellt: 05.10.04   #7

    Ach ja, der alte Steve . . . da sieht man ja, wo er sein Handwerk gelernt hat . . . :rolleyes: ;) :D

    Thanx für den Link; unstylishe aber effektive Methode!
     
  8. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 05.10.04   #8
    kannst du mal ein foto davon machen, wie die saite eingeklemmt ist? ich hatte das problem noch nie... :confused:
    junge, wie haust du in die saiten? bist du ein tier? ;)
     
  9. MikeZ

    MikeZ Registrierter Benutzer

    Im Board seit:
    23.02.04
    Zuletzt hier:
    8.04.13
    Beiträge:
    338
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 05.10.04   #9
    Ich habe mal versucht dein Problem an der Sz 520 nachzuvollziehen und muss schon sagen - respekt :D Ich musste die Seite stark runterdrücken, um das zu schaffen, aber beim Spielen? unmöglihc...
     
  10. log

    log Registrierter Benutzer

    Im Board seit:
    30.08.03
    Zuletzt hier:
    25.09.06
    Beiträge:
    76
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.10.04   #10
    Hab selbst eine SZ320 aber mir war's nicht möglich die Saite einzuklemmen. Für die dauerhafte Lösung würde ich den Pick ausbauen und den Rand der Abdeckkappe einfach vorsichtig abfeilen. Der Abstand von Saite und Pick scheint mir auch zu gering, ob die noch richtig schwingt?
     
  11. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 05.10.04   #11
    Also ich krieg das uach nur mit aller Gewalt so hin.

    Achja, wo hier grad ein paar SZ-Spieler versammelt sind:
    Letzte Probe hat urplötzlich mein (Bridge)PU begonnen, wie blöd zu pfeifen.
    Feedback isses nicht, sondern der PU ist mikrophonisch geworden.
    Konnte nur dadurch Abhilfe schaffen, dass aich ein Stückchen Pappe zwischen PU und Einbaurahmen geklemmt hab.

    Meine Frage ist, ob das bei euren SZs auch der Fall ist.
    Ich hab eigentlich keine große Lust, meine Pickups auszubaun und zu wachsen. Die Pappe tuts auch. Ist halt nur nicht besonders schön anzusehen...
     
  12. catrat

    catrat Registrierter Benutzer

    Im Board seit:
    25.12.03
    Zuletzt hier:
    19.05.16
    Beiträge:
    921
    Ort:
    Düsseldorf
    Zustimmungen:
    0
    Kekse:
    79
    Erstellt: 05.10.04   #12
    bei mir sind noch keine der beiden probleme aufgetreten. hab wohl glück mit meiner sz:D
     
  13. PapaPunkrock

    PapaPunkrock Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    17.01.16
    Beiträge:
    205
    Ort:
    Hinterden7Bergen, nichtweitvonKöln
    Zustimmungen:
    3
    Kekse:
    495
    Erstellt: 05.10.04   #13

    Uarghhh - Ja, ein Tier bin ich schon :twisted: ; ist aber die erste Klampfe, die versucht mir das auszutreiben . . .

    Kann leider kein Foto davon machen, aber die Saite hängt einfach völlig unspektakulär unterhalb der Pick Abdeckung.



    Vielleicht ist der Abstand des Picks zur Seite bei euch größer als bei mir? Hat da mal zufällig einer nachgemessen? :confused:



    Das mit dem Pfeifen kommt dann als nächstes, wenn meine Seite nicht mehr hängen bleibt . . . bin bis jetzt verschont davon. Vielleicht liegts bei dir daran, daß du die Sachen immer mit aller Gewalt an deiner Gitarre versuchst :D :D :D - sei lieber nett zu ihr! ;)
     
  14. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 05.10.04   #14
    Bei mir so um die 3mm. Eher einen kleinen Tick weniger



    hehe :D
     
  15. ET

    ET Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    21.04.07
    Beiträge:
    1.317
    Ort:
    Saarland
    Zustimmungen:
    1
    Kekse:
    95
    Erstellt: 05.10.04   #15
    passiert bei meiner Tele am Hals Pickup auch,die Seite hängt dann zw. Platik des Singlecoil und im eingerückten Isoband des Pickup

    werde mir wohl mal nen PU mit Abdeckung kaufen ;)
     
  16. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 05.10.04   #16
    Mach doch einfach Hals und Bridge PU zusammen runter :)
    Wegen dem Pfeifen, mach den PU doch raus und klemm etwas unter den PU, da sieht man es nicht und er íst trotzdem fest :)

    mfg :)
     
  17. PapaPunkrock

    PapaPunkrock Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.04
    Zuletzt hier:
    17.01.16
    Beiträge:
    205
    Ort:
    Hinterden7Bergen, nichtweitvonKöln
    Zustimmungen:
    3
    Kekse:
    495
    Erstellt: 05.10.04   #17
    Eigentlich keine schlechte Idee, ich fürchte nur, daß dem ganzen Sound dadurch doch etwas der Druck verloren gehen würde :(


    Und, musst du dir auch anhören, daß du wie ein Tier spielst??? ;) :D
     
  18. hellion

    hellion Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    8.02.15
    Beiträge:
    20
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.10.04   #18
    Ich nehme mal an Du stimmst runter oder verwendest 9er Saiten?
    Das Problem hatte ich bei meiner G&L auch mal und halbwegs elegant gelöst: Humbucker rausnehmen und mit schmalem Gaffa-Tape oder schwarzem Isolierband umwickeln (so wie wenn man weitere Wicklungen Spulenendraht draufgeben würde), bis keine Kante mehr da ist, unter der sich die Saite fangen kann - ist von aussen fast nicht zu erkennen.

    Die weniger elegante Variante ist ja mittlerweile schon bekannt :)
    [​IMG]
     
  19. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 06.10.04   #19
    Das könnt man ja über die gesamte Gitarre machen (den Magnetfeldern machts eh nix), dann täts am Ende vielleicht sogar cool aussehen ;)
     
  20. phil-

    phil- Registrierter Benutzer

    Im Board seit:
    25.11.03
    Zuletzt hier:
    17.05.05
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.04   #20
    hm, spiel au ne sz 320. abstand is so 2mm ca. jaja sehr tief.
    aber probs hatte ich damit noch nie. hab jetzt schaller pu caps draufgemacht (der optik wegen), solltest du au ma probiern :)
     
Die Seite wird geladen...

mapping