Seltsame Geräusche beim Fender Hot Rod Deluxe

von Banquet, 22.07.07.

  1. Banquet

    Banquet Registrierter Benutzer

    Im Board seit:
    19.04.05
    Zuletzt hier:
    20.04.09
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.07   #1
    Guten Tag,

    ich habe mir vor einigen Tagen einen Fender Hot Rod Deluxe gekauft, natürlich ohne Garantie. Bin auch extra 100 KM gefahren, um den Verstärker zu testen und zu begutachten, mir fielen damals keine Mängel auf.
    So, jetzt hab ich das Ding ein paar Tage hier stehen, und soundmäßig ist er natürlich super wie erwartet, aber zu jeder tiefen Bassnote kommt ein extrageräusch, (ein wirklich schwer zu beschreibendes), mich erinnert es ein bisschen an das Schwingen von 2 Gläsern die sich berühren, und eben aus irgendeinem Grund zum Schwingen kommen, nur eben etwas metallischer.
    Ich glaube fast, es liegt an den großen Endstufenröhren, ich glaube die sitzen nicht richtig drin, dadurch entsteht diese Vibration. Nun ja, ich weiss aber auch nicht, was ich jetzt machen soll, mit Elektronik usw. bin ich nicht sehr bewandert, ausserdem will ich ja nicht noch mehr kaputtmachen.
    Jetzt meine Frage: Kennt jemand dieses Problem? Wenn ja, wie löse ich es? Muss ich hierfür zum professionellen Techniker? Wenn ja, wieviel könnte sowas kosten?

    Hoffe, ihr wisst mehr als ich...
    Gruß,
    ciprofloxacin
     
  2. Fl4sh_danc3r

    Fl4sh_danc3r Registrierter Benutzer

    Im Board seit:
    25.01.06
    Zuletzt hier:
    17.12.13
    Beiträge:
    805
    Ort:
    Bielefeld
    Zustimmungen:
    13
    Kekse:
    701
    Erstellt: 22.07.07   #2
    Ist vielleicht eine Resonanzschwingung, sprich die Frequenz des "brummenden" Objektes ist die gleiche wie vom Ton, so dass die die Schwindungen überlagern wodurch es zu großen Amplituden kommt.
    Das hatte ich mal bei meinem Amp, das war es das Frontgitter und trat auch nur bei ein paar Bassnoten auf.
    Versuch mal was schweres auf den Amp draufzustellen oder wechsel mal die Röhren aus, wenn du meinst dass es daran liegt, das wäre erstmal mein vorschlag.
     
  3. Banquet

    Banquet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.05
    Zuletzt hier:
    20.04.09
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.07   #3
    wie wechselt man röhren?
     
  4. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    18.699
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 22.07.07   #4
    Bist Du sicher, dass im Amp was schwingt und nicht in der Einrichtung Deines Raumes? Bei mir schwirrt z.B. der Kühlschrank gerne mit (bei hoher Lautstärke).
    Oder es ist der Reverbtank.
     
  5. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 22.07.07   #5
    Schau mal, ob die Röhren mit solchen Spannfedern gesichert sind, manchmal scheppern die mit. In diesem Fall kannst du die Flügelchen, an denen die Federn an der "Röhrenspitze" befestigt sind etwas nach außen biegen... Das Problem hatte mein 6100er mal.

    Und die Lösung von Hoss unbedingt propbieren - Amp mal in ein anderes Zimmer stellen und schauen ob's noch schwingt.

    Gruß
    amoxicillin
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 23.07.07   #6
    Es kann auch sein, dass eine Röhre mechanisch angeregt wird und dann auf einem Oberton des gespielten Tones mechanisch mitschwingt, Stichwort Mikrofonie. Das würde ich als letzten Punkt ansetzen, das kann man mit einer Ersatzröhre oder Anklopfen der Röhren mit einem Bleistift oder so testen. Wenns ping macht, dann is was faul...

    MfG OneStone
     
  7. Gast jsxpbe

    Gast jsxpbe Registrierter Benutzer

    Im Board seit:
    21.06.07
    Zuletzt hier:
    4.11.09
    Beiträge:
    1.347
    Zustimmungen:
    6
    Kekse:
    6.781
    Erstellt: 23.07.07   #7
    Der Tip von Hoss ist Gold wert! Oft wird hier schnell der Amp als Schuldigen abgestempelt und man wundert sich, dass man das Problem nicht in den Griff kriegt.

    Wenn eine Röhre scheppert, so ist das beim HRD zu 90% die erste Vorstufenröhre (V1, von hinten gesehen die ganz rechte), die idR. deutlich zur Mikrofonie hin tendiert. Ich würde dort mal eine 12AX7 Highgrade (z.B. TAD) ausprobieren. Da kannst Du nichts falsch machen, alte Röhre nach unten rausziehen, neue rein, fertig.
     
  8. Banquet

    Banquet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.05
    Zuletzt hier:
    20.04.09
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.07.07   #8
    Ja.
    Habe ich alles schon getestet
     
  9. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 23.07.07   #9
    Die Tatsache, dass es meist die V1 ist hängt wohl damit zusammen, dass man das bei der am meisten hört... :D
     
  10. murray

    murray Registrierter Benutzer

    Im Board seit:
    04.04.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 23.07.07   #10
    Ich hatte selber eine Zeit lang einen Hot Rod Deluxe und ich wäre bis heute nur noch am Röhrenwechseln gewesen weil andauernd die Röhren in Mitleidenschaft gezogen wurden weil sie direkt hinter dem Speaker sitzen. Und bei großen Lautstärken werden die dann auch ordentlich durchgeschüttelt. Es hat also alle Nase lang angefangen zu scheppern und zu klirren. Darüberhinaus hatten sich aber auch mal die Schrauben, die den Speaker halten gelockert.
     
  11. Gast jsxpbe

    Gast jsxpbe Registrierter Benutzer

    Im Board seit:
    21.06.07
    Zuletzt hier:
    4.11.09
    Beiträge:
    1.347
    Zustimmungen:
    6
    Kekse:
    6.781
    Erstellt: 24.07.07   #11
    Kunststück, sie muss auch am härtesten ran :D.

    Es ist schon eine gewisse Combo-Krankheit, dass die Heizfäden gern rasseln. Es gibt auch Möglichkeiten, dass abzustellen. Allerdings ist es bei den HRD und DeVille Amps schon eine sehr empfindliche Position, die V1. Daher sollte man um Problemen vorzubeugen, sorgsam auswählen oder gleich auf Highgrade gehen.
     
Die Seite wird geladen...

mapping