seltsame störgeräusche im mikro

von lysergsäurediethylamidfuchs, 10.12.06.

  1. lysergsäurediethylamidfuchs

    lysergsäurediethylamidfuchs Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    27.08.14
    Beiträge:
    178
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 10.12.06   #1
    tag allerseits!
    ich musste gerade mit bedauern feststellen, dass mein beringer b5 kondensator mikrophon in kombination mit einem xlr kabel und preamp seltsame störgeräusche produziert. diese klingen so, als würde man mit schuhen über schnee laufen, also so ein knautschendes geräusch. wenn ich den gain regler des preamps herunterdrehe, herrscht stille. kennt ihr dieses problem? was sind mögliche ursachen?
    danke und gruß, introvert
     
  2. basement studios

    basement studios Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    10.07.08
    Beiträge:
    334
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    153
    Erstellt: 10.12.06   #2
    hallo introvert.
    könntest du einen soundfile dieses störgeräusches reinsetzten?
    das ist einfacher als der vergleich mit schnee ;)

    hast du das mic schon länger in gebrauch oder ist es neu?

    ich hatte ebenfalls mal probleme mit einem eigenartigem störgeräuschen. das war damals aufgrund von zu hoher luftfeuchtigkeit. ob das nun wie schnee klang..... mhh.. :o .... schwer zu beantworten..... aber wie gesagt stell am besten einen sound von rein!

    lg
    simon
     
  3. lysergsäurediethylamidfuchs

    lysergsäurediethylamidfuchs Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    27.08.14
    Beiträge:
    178
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 10.12.06   #3
    hi,
    das mit dem soundfile ist möglich, aber zeitlich aufwendig; ich nehme nicht am pc auf...
    ich werde heute erstmal ein anderes xlr probieren, vielleicht ist es ja eine streuung.
    das mikro habe ich seit ca. 1,3 jahren, aber abgesehen vom störgeräusch klingt es noch normal.
    gruß, introvert
     
  4. lysergsäurediethylamidfuchs

    lysergsäurediethylamidfuchs Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    27.08.14
    Beiträge:
    178
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 11.12.06   #4
    hi,
    das war wohl tatsächlich ein kabelproblem, mit einem neuen kabel waren keine störgeräusche mehr festzustellen.
    trotzdem danke!
     
  5. lysergsäurediethylamidfuchs

    lysergsäurediethylamidfuchs Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    27.08.14
    Beiträge:
    178
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 17.12.06   #5
    doppelpost
     
  6. lysergsäurediethylamidfuchs

    lysergsäurediethylamidfuchs Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    27.08.14
    Beiträge:
    178
    Zustimmungen:
    0
    Kekse:
    37
    Erstellt: 17.12.06   #6
    hi,
    da war ich wohl etwas vorschnell... die störgeräusche sind immer noch da.
    also, preamps und alles dahinterliegende habe ich als fehlerquelle auschließen können,
    und klar ist auch, dass das problem noch nicht immer da war, und auch mit einem neuen, wenn auch nicht wesenlich besseren kabel auftritt.
    meine hauptfrage ist jetzt: kann es an einem fehler im mikro liegen, wie zum beispiel eingedrungene feuchtigkeit etc.?
    gruß, introvert
     
Die Seite wird geladen...

mapping