seltsame töne im verzerrten kanal

von CastorTroy, 17.07.04.

  1. CastorTroy

    CastorTroy Registrierter Benutzer

    Im Board seit:
    21.10.03
    Zuletzt hier:
    8.08.07
    Beiträge:
    376
    Ort:
    Nähe Mainz
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 17.07.04   #1
    ich bin mit meinem clean-kanal total zufrieden!! (equipment: siehe signatur)
    nur der lead-channel macht mir probleme! an und für sich stimmt alles...

    habe versucht das verzerrte intro-solo von fade to black zu spielen...
    dabei kommt oft nur schiefer krach/gematsche (weiß nich wirklich, wie ich das beschreiben sol!) raus! das passiert besonders dann, wenn man unterhalb des 12ten bundes 2 verschiedene töne gleichzeitig im verzerrten kanal spielt (kommt auch bei allen soli, die ich gespielt hab, vor!)

    frage:
    woher kommt das?
    wie kann ich das beheben?
    liegt das an meinen schlechten PU's oder is das bei diesem amp einfach so?
     
  2. Jared

    Jared Registrierter Benutzer

    Im Board seit:
    12.06.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    759
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    113
    Erstellt: 17.07.04   #2
    DAs könnte an diener Gitarre liegen. Meine alte Schrottkiste hatte das auch mal! Dann ist irgendetwas mit dem Griffbrett net in Ordnung ;) . Ich finde nämlich auch(sorry, aber es ist so :p ), dass Yamahas E-Gitarren der reinste Reinfall sind. Die sind echt nicht das Geld wert! DAs Problem lösen, wüsste ich nicht wie :(. Ich glaub nicht das es an deinem Verstärker liegt. Der ist nämlich gut. Ich weiß net wie du das wegkriegst, ich hab mich drann gewöhnt :evil: .
     
  3. CastorTroy

    CastorTroy Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.03
    Zuletzt hier:
    8.08.07
    Beiträge:
    376
    Ort:
    Nähe Mainz
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 17.07.04   #3
    yamaha-gitarren sind eben nur anfängergits!
    da sind wir uns einig!^^

    problem lösen: neue git?
     
  4. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 17.07.04   #4
    Das sind dann wohl 2 Töne die nicht zusammen passen und durch Ihre unterschiedlichen Schwingungen diese Geräusche erzeugen.

    Das kann verschiedene Ursachenhaben:

    -Gitarre nicht 100 % gestimmt
    -nicht Bundrein
    -zu feste gegriffen
    -evt bendings nicht präzise
    usw

    Je höher der Ton ist (also bei den hohen Bünden) je schneller schwingen die Saiten um diesen hohen Ton zu erzeugen. Der Verzerrer im Amp verstärkt dieses noch.
    Das ist das gleiche Prinzip wie beim stimmen mit der Flagoet Methode. Je besser die Töne zusammen passen oder identisch sind je ruhiger klingt der Ton. Sobald es etwas abweicht, klingt es schief.

    RAGMAN
     
  5. Jared

    Jared Registrierter Benutzer

    Im Board seit:
    12.06.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    759
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    113
    Erstellt: 17.07.04   #5
    Kommt drauf an, ob du jenuch Kohle hast :D
    Geh doch mal in einen Gitarrenladen und teste mal was an und guck danach, ob was gescheihtes für dich dabei ist! Kommt immer drauf an wieviel Kohle du hast! :rock:
     
  6. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 17.07.04   #6
    das passiert bei einer teuren Gitarre ganauso....!

    RAGMAN
     
  7. Jared

    Jared Registrierter Benutzer

    Im Board seit:
    12.06.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    759
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    113
    Erstellt: 17.07.04   #7
    Jaja, aber ich hab ja auch gesagt, das er mal was testen soll und guckt ob ihm etwas gefällt. Mir ist das bei teueren Gitarren nie passiert :D .
     
  8. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 17.07.04   #8
    Er will doch garkeine neue Gitarre sondern lediglich das Problem lösen.

    RAGMAN
     
  9. Jared

    Jared Registrierter Benutzer

    Im Board seit:
    12.06.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    759
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    113
    Erstellt: 17.07.04   #9
    Tja, dann sollte er mal zum Laden gehen und die Leuts fragen, was Sache ist :D
     
  10. CastorTroy

    CastorTroy Threadersteller Registrierter Benutzer

    Im Board seit:
    21.10.03
    Zuletzt hier:
    8.08.07
    Beiträge:
    376
    Ort:
    Nähe Mainz
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 17.07.04   #10
    also:
    zu feste gegriffen hab ich sicher nich!
    problem tritt auch auf wenn keine bendings gespielt werden
    meine gitarre is im mom genau und präzise auf standard-tuning gestimmt
    zur bundreinheit kann ich nix sagen! kann schon sein bei ner yamaha!

    des weiteren...
    dein argument bundreinheit widerspricht sich damit, dass du sagst, das problem würde auch bei ner teuren neuen git auftreten! oder nich?
     
  11. FMKE

    FMKE Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.10.12
    Beiträge:
    157
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 17.07.04   #11
    Also bleiben wir erstmal ruhig.

    Zunächst einmal muss einfach mal gesagt werden, dass Yamaha nicht nur schlechte Gitarren baut, sondern Gitarren baut, die sich in den gleichen Preiskategorien gut mit den Instrumenten anderer Hersteller vergleichen lassen, wobei sie zumindest in punkto Bespielbarkeit und Verarbeitung ihnen in nichts nachstehen (der Sound ist immer etwas subjektiv, aber um mal meine Meinung zu bringen auch oft gut).

    So, kommen wir zum Punkt. FAssen wir zusammen: Das Problem tritt nur auf, wenn Du zwei Töne verzerrt gleichzeitig spielst.

    Wenn es sich bei dem entsprechenden Intervall (=Tonabstand) nicht um ein reines Intervall - also eine Quarte (=5 halbtöne), eine Quinte (=7 Halbtöne) oder eine Oktave (=12 Halbtöne) (Hier sei angemerkt, dass 7 Halbtöne nicht immer eine Quinte sein müssen usw, ist heir aber unerheblich) - handelt, dann ist es völlig normal, dass das, was dann aus dem Amp kommt etwas matschend und sonderbar klingt im verzerrten Kanal. Das liegt an der Überlagerung der verzerrten Schwingungen.

    Wenn es sich doch um ein reines Intervall handelt, kann es durchaus sein, dass die Saiten nciht gut gestimmt sind, du eine Saite etwas ziehst oder die Intonation wirklich nicht stimmt.
     
  12. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 17.07.04   #12
    Hallo bleib mal ganz locker!

    Jeder der einzeln Punkt kann für das Problem verantwortlich sein. Was nütz Dir eine Gitarre mit hoher Bundreinheit und Du kannst nicht richtig greifen oder die Gitarre ist wirklich nicht richtig eingestellt? Oder denkst Du nur weil eine Gitarre teurer ist stimmen automatisch alle Einstellungen??
    Da widerspricht sich also garnichts.

    Mal abgesehen davon ist die Sache mit der Bundreinheit bei keiner Gitarre 100 %
    Dafür wäre für jede Saite ein sepeartes Bundstäbchen nötig.

    Wenn deine Gitarre also nicht richtig eingestellt ist, kannst Du ruhig richtig greifen und es klingt trozdem scheiße.

    RAGMAN
     
Die Seite wird geladen...

mapping