seltsames rauschen o.ä. beim abdrehen des vol potis

von GI Peter Pan, 06.02.07.

  1. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 06.02.07   #1
    also, mir is eben ein seltsames problem an einer meiner klampfen aufgefallen. beim adrehen des volume potis kam es zu einer art mischung aus brummen und rauschen, aufgedreht war das problem verschwunden. hab sie dann ersma aufgemacht um nachzusehen ob noch alle kabel dran sind etc, dies war der fall.

    dann hab ich mich daran gemacht, was ich eigentlich mit der klampfe vorhatte, nämlich den bridge pickup tauschen, hab ich dann also auch gemacht. leider bestand das problem immernoch, also wars schonma nich der alte humbucker schuld (btw. das problem bestand auch bei der wahl des single coils).

    nach einem kurzen nervenzusammenbruch hab ich dann einfach beschlossen, den tone poti rauszulöten und als dummie drin zu lassen (ich brauch dat teil nich). und ein neues volume poti einzubauen. danach war das problem verschwunden.

    jetz zu meiner frage, was war das bzw. was war daran schuld? eigentlich könnts mir ja jetz egal sein, aber ich möchts trotzdem wissen, vielleicht kann man hier sowas wie ne ferndiagnose durchführen ;)
     
  2. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 06.02.07   #2
    Hast Du mal vorher versucht durch mehrmaliges hin- und herdrehen des Potis zu checken ob sich da etwas verändert ? Bei Potis kommt es relativ häufig vor, dass sie "kratzen", "knistern" ..."knacken" wasweißich ...

    Ich nehme an, es sind Oxydablagerungen die das verursachen. Durch Kontaktspray oder durch mehrmaliges hin- und herbewegen bekommt man es ab- und zu wieder hin.
     
  3. GI Peter Pan

    GI Peter Pan Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 06.02.07   #3
    vielleicht bau ich den rausgeschmissenen ma inne andere gitarre ein und guck ma.

    aber als knistern kann man dat wirklich nich bezeichnen, dat is einfach ein rausch-brummen das kontinuierlich lauter wird, desto weiter dat vol poti zugemacht wurde. dat tone poti hatte übrigens absolut keinen einfluss dadrauf
     
  4. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    14.11.16
    Beiträge:
    1.013
    Ort:
    Beyenburg
    Zustimmungen:
    5
    Kekse:
    841
    Erstellt: 06.02.07   #4
    Vielleicht war an deinem Volume-Poti der heiße Draht zur Buchse "falsch rum" angelötet, also nicht in der Mitte des Potis, sondern an einer Seite. Wenn du das Poti dann zudrehst, wird der Ton zwar leiser, aber gleichzeitig auch das Rauschen lauter, da hier das Signal des Pickups zwar direkt an die Masse abfließt, das Signal der heißen Leitung richtung Amp aber nicht oder nur vermindert, da es den ganzen Poti-Drehweg als Widerstand überbrücken müsste, um zur Masse zu kommen. Somit ist die Signalleitung ab hinter dem Poti nicht mehr geerdet, und was übrig bleibt, sind evtl. Störeinstrahlungen, die dann das Brummen erzeugen.
     
Die Seite wird geladen...

mapping