Send-Effekte isoliert vom Audio-Signal abhören

von breezeben, 04.09.16.

  1. breezeben

    breezeben Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    5.09.18
    Beiträge:
    100
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 04.09.16   #1
    Hallo allerseits,

    ich bin gerade dabei, mich in die Funktionsweise von Send-Effekten einzuarbeiten, und stoße dabei auf folgendes Problem:

    Es gelingt mir nicht, den Effektkanal ohne den Kanal, von wo er gespeist wird, abzuhören. Wenn ich letzteren stummschalte, ist auch beim Effektkanal nichts mehr zu hören - was ja einerseits an sich logisch ist, denn wenn von dort nichts kommt, kann ja auch nichts "vereffektet" werden.

    Auch wenn ich beim Audio-Kanal beim Send zwischen Pre-Fader- und Post-Fader-Position wechsle, ändert das nichts.

    Ich kann den Effektkanal beliebig dazuregeln oder wegregeln, ohne dass der Audiokanal verändert wird - aber das Umgekehrte will mir einfach nicht glücken. Was mache ich falsch?

    LG
    Benjamin
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.09.18
    Beiträge:
    8.358
    Zustimmungen:
    3.726
    Kekse:
    17.234
    Erstellt: 04.09.16   #2
    Send-Bus auf pre-fader
    Kanal-Fader runterziehen
     
  3. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    16.09.18
    Beiträge:
    2.011
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 04.09.16   #3
    Du solltest nicht den Send-Kanal muten, sondern den Effektkanal auf Solo schalten. - Oder eben wie Kollege Signalschwarz sagt.
     
  4. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    5.09.18
    Beiträge:
    100
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 04.09.16   #4
    Ok, ja danke :great: - ich hatte gedacht, das schon ausprobiert zu haben :engel:

    Jetzt entsteht allerdings für mich eine weitere Frage. In meiner Quelle ("Mixing Secrets" von Mike Senior) steht:

    Man müsse überprüfen, "dass die einzelnen Sends, die den Hall speisen, im Kanalsignalweg Postfader abgegriffen werden. Das bedeutet, dass die Verteilung des bearbeiteten zum unbearbeiteten Klang konstant bleibt und es einen unheimlichen Geisternachhall im Mix gibt, wenn Sie den speisenden Kanal an einer beliebigen Stelle vollständig ausblenden."

    Offenbar muss mit "im Kanalsignalweg Postfader" etwas anderes gemeint sein als das von dir gepostete "Send-Bus auf pre-fader"...ich hatte es allerdings in diesem Sinn interpretiert, und dann ging es eben nicht, den unbearbeiteten Kanal auszublenden und nur den Effektkanal abzuhören...

    Um es auf den Punkt zu bringen:

    Was ist gemeint mit "im Kanalsignalweg Postfader"? Wo muss ich das einstellen?

    @rbschu

    Ja, das hatte ich auch probiert, aber wenn ich den Effektkanal solo geschalten hab, hat er automatisch den Audiokanal mit sologeschalten...

    LG
     
  5. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.09.18
    Beiträge:
    8.358
    Zustimmungen:
    3.726
    Kekse:
    17.234
    Erstellt: 04.09.16   #5
    Nö, das eine schließt das andere nicht aus, das sind halt zwei unterschiedliche Anwendungen. Hab gehört, dass man Knöpfe auch mehrmals drücken kann, ohne dass sie kaputt gehen, erst recht wenn es sich um virtuelle handelt. ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    16.09.18
    Beiträge:
    2.011
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 04.09.16   #6
    Sehr sicher ist das Vorgehen, was Meister Signalschwarz benannt hat: Du stellst den Send-Kanal auf Pre-Fader, läßt den entsprechenden Kanalfader aber zu. Damit wird nur das (pre)Signal auf den Effektkanal verschoben. Wenn Du nun den Regeler des Effektkanals bewegst, kannst Du im Mix die Dosierung des Effekts bestimmen, bzw. abhören oder beimischen. Etwas komplizierter wird es, wenn Du mehrere Send-Kanäle (pre-fader) angelegt hast. Dann hörst Du im Effektkanal natürlich alle (pre)Signale mit Effekt, also wet. Jedoch kann man die Dosierung einzelner Sends im sendenden Kanal einstellen. Es werden also nicht stets 100% Signal ausgekoppelt, sondern je nach Einstellung beliebig von 0-100%. Für jeden Send-Kanal einzeln, wohlgemerkt.

    Das mag in dem Dir vorliegenden Buch vielleicht etwas missverständlich rübergekommen sein.
     
  7. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.844
    Ort:
    Rheinland
    Zustimmungen:
    1.246
    Kekse:
    9.865
    Erstellt: 04.09.16   #7
  8. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    5.09.18
    Beiträge:
    100
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 04.09.16   #8
    @Signalschwarz

    Interpretiere ich dich richtig: wenn ich den Effekt isoliert hören will, schalte ich den "Send-Bus auf pre-fader", ansonsten um auf "post-fader"? Allerdings wird in meinem Zitat von Mike Senior oben ja davon gesprochen, dass man mit dem "Kanalsignalweg" auf Postfader dennoch den Effekt isoliert abhören kann.

    Ich würde jetzt nicht so sehr auf diesem Punkt herumreiten, wenn ich nicht vermuten würde, dass damit das folgende Problem zusammenhängen könnte:

    Inzwischen habe ich bemerkt, dass die in den Effekt eingespeisten Kanäle deutlich an Lautstärke verlieren, wenn der Effekt dazugeschalten ist, was den bisherigen Mix durcheinanderbringt...

    @rbschu

    Wo stellt man das ein? Hängt damit vielleicht mein soeben beschriebenes Problem mit der bei dazugeschaltetem Effektkanal geringeren Lautstärke zusammen?

    @Novik

    Cubase 8.5 Pro, 64 bit...
     
  9. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    16.09.18
    Beiträge:
    2.011
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.463
    Kekse:
    14.991
    Erstellt: 04.09.16   #9
    Ich kann an dieser Stelle leider nur vom Prinzip reden, da ich mit Reaper arbeite. Derartiges sollte es aber in vergleichbarer Weise auch in Cubase geben.
     
  10. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.844
    Ort:
    Rheinland
    Zustimmungen:
    1.246
    Kekse:
    9.865
    Erstellt: 04.09.16   #10
    Na dann ist es doch einfach. Listenfunktion des Control Rooms nutzen. Damit kannst du direkt einen Effektkanal und jeden andern Kanal solo abhören, ohne diesen Umstand mit Pre-Fader und Kanalfader runterziehen. Das ist doch umständlich so. Vor allem deswegen, weil der Prefader Send ja unabhänig vom Kanalfader ist und somit nicht zwangläufig den selben Pegel repräsentiert, wie die Post-Fader Position, die du ja vorher eingestellt hattest. Meistens möchte man ja den Send abhängig vom Kanalfader haben.
     
  11. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.09.18
    Beiträge:
    8.358
    Zustimmungen:
    3.726
    Kekse:
    17.234
    Erstellt: 04.09.16   #11
    Also ich bin davon ausgegangen, dass er am Rumprobieren oder Beurteilen möchte. Was er beschreibt macht man ja öfters, um die Qualität eines Hall-Prozessors beurteilen zu können. Wenn mehrere Signale auf den Effekt-Bus gehen, dann würde ich einfach den entsprechenden Quell-Kanal noch solo schalten.
    --- Beiträge zusammengefasst, 04.09.16 ---
    Für das was Du vorhast wäre das das Vorgehen, ja. Es gibt natürlich noch andere Anwendungsfälle für Pre-Fader-Sends.
    --- Beiträge zusammengefasst, 04.09.16 ---
    Ja, steht aber nicht dabei womit. Senior nutzt wohl ein Setup in dem dies möglich ist. Was aber auch nicht praxisgerecht erscheint, denn wenn ein Kanal stummgeschaltet ist, dann will man nicht, dass dessen Signal noch auf den Effektbus geht.
    --- Beiträge zusammengefasst, 04.09.16 ---
    Unter Garantie ist dies nicht der Fall. Wahrscheinlich empfindest Du das nur so, weil das Quellsignal logischerweise indirekter erscheint.
     
  12. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    5.09.18
    Beiträge:
    100
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 04.09.16   #12
    @Novik

    Ok, das klingt naheliegend und überzeugend :great: (obwohl mir das Senior-Zitat weiter unverständlich bleibt)...

    Inzwischen bin ich draufgekommen, woher der Unterschied in der Lautstärke kommt: ich hatte bei meinem Effekt (das bei Cubase inkludierte "Room Works") den "wet-button" aktiviert.

    Warum? Ich folge ja den Hinweisen im oben erwähnten Buch, und da heißt es, man solle darauf achten, dass das Hall-Plug-In "ausschließlich das Effektsignal ausgibt ("Wet"-Signal) und keinen unbearbeiteten Klang [...], sonst wird durch Senden eines Kanals an den Effekt auch die Lautstärke der Spur verändert." Man solle das Dry-Signal komplett ausschalten...

    Bei mir scheint genau das Gegenteil zu passieren: wenn ich bei meinem Effekt den "wet-only"-button aktiviere (also doch wohl das dry-Signal eliminiere), verändert sich die Lautstärke sehr massiv...
     
  13. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.09.18
    Beiträge:
    8.358
    Zustimmungen:
    3.726
    Kekse:
    17.234
    Erstellt: 04.09.16   #13
    An dieser Stelle belasse ich es bei dem Hinweis, dass Du dich wirklich mal mit Cubase beschäftigen solltest.
     
  14. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    5.09.18
    Beiträge:
    100
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 04.09.16   #14
    @Signalschwarz

    du hast recht, die Frage war überflüssig ("wo stellt man das ein?), ist mir im Eifer des Gefechts, weil es angesprochen wurde, rausgerutscht ;)

    Inzwischen habe ich ja die Ursache für den Lautstärkeunterschied entdeckt (siehe mein obiges post)...
     
  15. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.09.18
    Beiträge:
    8.358
    Zustimmungen:
    3.726
    Kekse:
    17.234
    Erstellt: 04.09.16   #15
    Keine Ahnung an wen die beiden letzten Absätze deines Posts gerichtet sind und auf was Du dich beziehst.
    --- Beiträge zusammengefasst, 04.09.16 ---
    So und jetzt noch ein Zitat ohne sonstwas. Vielleicht erstmal Luft holen.
    --- Beiträge zusammengefasst, 04.09.16 ---
    Nein, tut sie nicht.
     
  16. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.844
    Ort:
    Rheinland
    Zustimmungen:
    1.246
    Kekse:
    9.865
    Erstellt: 04.09.16   #16
    Das ist ja auch völlig richtig so. Wenn du einen Effekt als Send-Effekt benutzt, willst du auch nur den nassen Anteil auf dem Effekt haben.
     
  17. breezeben

    breezeben Threadersteller Registrierter Benutzer

    Im Board seit:
    22.09.14
    Zuletzt hier:
    5.09.18
    Beiträge:
    100
    Ort:
    Wien
    Zustimmungen:
    6
    Kekse:
    0
    Erstellt: 04.09.16   #17
    @Signalschwarz

    Ok, mein Problem war, dass ich nicht darauf geachtet habe, dass durch das Zuschalten des Effektkanals die ganze Spur verdoppelt wird - und damit lauter, auch wenn ich das Reverb-Plug-In deaktiviere. Und natürlich wirkt dann alles leiser, wenn ich auf "wet" gehe - leiser im Vergleich zur gedoppelten Spur und nicht im Vergleich zum ursprünglichen Mix.

    Ich nehme alles zurück :engel:und bitte um Nachsicht, wenn ich euch hier mit Scheinproblemen nerve - heute habe ich zum ersten Mal mit Send-Effekten zu tun, ist also meine Premiere...
     
Die Seite wird geladen...

mapping