Seymour Duncan Jeff Beck - Komische Verzerrungen im Cleanbetrieb

von marwutz, 03.09.07.

  1. marwutz

    marwutz Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    30.05.14
    Beiträge:
    306
    Ort:
    Lörrach
    Zustimmungen:
    0
    Kekse:
    726
    Erstellt: 03.09.07   #1
    Hab mir nen Seymour Duncan JB in meine Klampfe eingebaut, klingt super, nur verzerrt es im cleankanal seltsam, wenn man etwas fester in die saiten langt oder palm mutes spielt. Das Phänomen hatte ich sogar beim spielen der Gitarre Über eine DI-Box direkt ins Pult (also ohne effekte oder zusätzliche Distortion oder so).
    Die Verzerrung hört sich überhaupt nicht harmonisch oder röhrenmäßig oder so an, sondern eher wie so ein Transistorbrutzeln...
     
  2. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 03.09.07   #2
    Das liegt daran dass der Pickup nen ziemlich extremen output hat (auch wenn er im verzerrten Betrieb ziemlich brav klingt), dadurch übersteuert halt alles was nicht niet und nagelfest ist. Bei transistoramps, PC-soundkarten etc. klingt das halt ziemlich hässlich.

    Einfach das volumepoti der gitarre ganz leicht zurückdrehen (von 10 auf 7 oder 8), schon dürfts glasklar klingen.

    Evtl. hast du zusätzlich auch den Pickup zu nah an den saiten, das macht auch nochmal bissl was aus.
     
  3. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 03.09.07   #3
    Also ich habe den El Diablo, nicht mal de rmacht Mucken und de rhat noch nen viel höherne Output wie der SH 4

    Mach mal den Tonabnehmer ein wenig weiter weg von dne Saiten
     
  4. dirtybanana

    dirtybanana Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 03.09.07   #4
    japp kann ich bestätigen,hatte den früher mal in ne les paul standard gebaut und war mit dem sound auch nicht grad zufrieden...irgendwie muffig.
     
  5. marwutz

    marwutz Threadersteller Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    30.05.14
    Beiträge:
    306
    Ort:
    Lörrach
    Zustimmungen:
    0
    Kekse:
    726
    Erstellt: 03.09.07   #5
    Könnte das auch von schlampigem Löten des PUs oder Kaputten Potis kommen? Weil ich hab den PU schon ziemlich weit reingeschraubt, ohne das es was gebracht hätte...
     
  6. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 03.09.07   #6
    versuch mal nen Abstand von 3mm, dann kannste immernoch hoch oder runterregeln und
    ja klar kann auch n "kaputter" Sound davon kommen das der PU net richtig verlötet ist, kannst ja mal durchmessen.

    der SH4 hat tatsächlich nen sehr heftigen output, es mag zwar Pickups geben die nen höheren Wiederstand haben, der ist aber kein Mass für hohen Output, wie aber sehr sehr oft fälschlicherweise behauptet. Output des Pickups misst man in Henry, nicht in Ohm ...
    Aber auch n heftiger Output allein (also sozusagen die Lautstärke) macht noch kein Megadistortion, da spielt der Sound des Pickups ne grosse Rolle, man nehme als BSP mal nen Häussel Tozz, scheisse viel Output, aber auch net wirklich heftiger als n SH4 (Distortionmässig meine ich)

    Robi
     
  7. BLurreD

    BLurreD Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    357
    Ort:
    Siegen,NRW; nähe Köln.
    Zustimmungen:
    0
    Kekse:
    54
    Erstellt: 03.09.07   #7
    aber der sh-4 klingt bei unserem 2. Gitarristen auch muffig und dumpf.
    obwohl der schon alles mögliche geschraubt hat etc.
     
  8. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 03.09.07   #8
    ich kann des net nachvollziehenm denn die SH4 bestückten Gitarren die ich kenne sind alle höhenreich, deswegen verstehe ich das net mit dem "muffig" und "dumpf"...
    ich selbst spiele zwar gerade die aktive Form des SH4 (LiveWire Mustaine) aber er ist halt nah drann und da ist auch nix muffig und dumpf, im gegenteil.

    was hat er denn für ne Gitarre und was für nen Amp ?

    muffig, da würde ich etwas mehr höhen oder aber etwas weniger höhen und dafür mehr presence versuchen. Aber auch ruhig mal mit Volume(preamp) und Master(Poweramp) experimentieren.

    ich meine ist Kiss muffig ?, oder Megadeath dumpf ?
    geschweige denn von diversen Blackmetalbands, die ja alle nen schwer höhenreichen Sound haben...


    Robi
     
  9. jimmypage_Rocks

    jimmypage_Rocks Registrierter Benutzer

    Im Board seit:
    08.01.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    761
    Ort:
    ~Karlsruhe
    Zustimmungen:
    8
    Kekse:
    1.697
    Erstellt: 03.09.07   #9
    das problem lag hier im forum öfter schon vor und hatte ich auch mal. mit etwas mehr abstand zu den saiten sollte alles wieder im reinen sein. natürlich verliert der tonabnehmer etwas an output, der halstonabnehmer sollte dann auch entsprechend justiert werden (wenn das ganze wieder balanciert sein soll).
    falls das aber nicht hilft würde ich mal die einstellungen am amp, etc. checken.
     
  10. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 03.09.07   #10
    Der passive SH4 klingt etwas matschig wenn man mehr als crunch fährt (muss nichtmal higain sein). Sehr viele Leute stehen genau darauf, dieses leicht verwaschene, andere mögens wiederum nicht.

    Wie mans wegbekommt: Gain am amp weg, dafür booster davorhängen, das lässt das ganze wesentlich knackiger und kompakter klingen.


    Der aktive hat das Problem nicht weil er ein viel schwächeres magnetfeld hat als der passive.
     
Die Seite wird geladen...

mapping