Seymour Duncan

von ZoRK, 12.10.04.

  1. ZoRK

    ZoRK Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    30.05.06
    Beiträge:
    196
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.04   #1
    Hi!

    Ich will mir ein Duncan Distortion SH-6 Pickup für meine Gitarre kaufen und wollte fragen, ob ich da irgendwas dazu kaufen muss? Bei den ESPs die ich schon habe, war ja ne neue Elektronik dabei. Ist bei den Seymours was vergleichbares, oder kann ich die gleich mit der alten Technik weiterverwenden?

    z0rk

    EDIT: Wo bekomm ich die in Berlin am besten?
     
  2. Moschtbauer

    Moschtbauer Registrierter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    488
    Ort:
    Stuttgart
    Zustimmungen:
    2
    Kekse:
    31
    Erstellt: 12.10.04   #2
    du musst die elektronik nicht austauschen. bei den aktiven emgs braucht man meist neue potis, etc, weil die halt aktiv sind..... :o semour sind ja passiv!!

    kann ein anderer bestimmt besser erklären, war nur so ne erste info, lol
     
  3. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 12.10.04   #3
    Du lötest den alten PU raus und den neuen rein. Mehr nicht. Potis kannste weiterverwenden.

    Gruss Flo
     
  4. ZoRK

    ZoRK Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    30.05.06
    Beiträge:
    196
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.04   #4
    ok, das dachte ich mir auch, wollte nur halt sicher gehen, danke euch!
     
  5. ZoRK

    ZoRK Threadersteller Registrierter Benutzer

    Im Board seit:
    15.09.03
    Zuletzt hier:
    30.05.06
    Beiträge:
    196
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.04   #5
    was haltet ihr von nem SH-6 in der Bridge Position?
     
  6. Xyphelmuetz

    Xyphelmuetz Registrierter Benutzer

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.04.10
    Beiträge:
    442
    Zustimmungen:
    2
    Kekse:
    48
    Erstellt: 12.10.04   #6
    gutes teil, meiner meinung nach..

    hab den sh 4 :)
     
  7. elSmo

    elSmo Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    10.02.10
    Beiträge:
    358
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.10.04   #7
    habe auch den sh4... gefällt mir gut.
    allerdings hat das ding ein Feedback das mich und meine Bandkollegen echt vom Hocker haut. Ist das durch den hohen output normal oder hab ich vielleicht bei der Verdrahtung was falsch gemacht?
     
  8. fischnackdissen

    fischnackdissen Registrierter Benutzer

    Im Board seit:
    23.07.04
    Zuletzt hier:
    27.05.06
    Beiträge:
    138
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.04   #8
    Hatte ich bei dem Sh4 auch. Spiele eine LP gibson. habe mir dann den sh6 geholt und aufgrund des PU`s -Wechsel meinen amp neu eingestellt.
    Mesa dual recti... Habe das Problem nun nicht mehr.

    Aber ich empfehle dir auch deinen Amp neu einzustellen. Bringt ne Menge.....
     
  9. elSmo

    elSmo Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    10.02.10
    Beiträge:
    358
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.04   #9
    also ich habe jetzt schon über 3 Amps gespielt und hab auch versucht es anders einzustelllen, aber das pfeifen geht nicht weg...
     
  10. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 17.10.04   #10
    Is deiner mit oder ohne Kappe?
     
  11. elSmo

    elSmo Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    10.02.10
    Beiträge:
    358
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.04   #11
    nein, ist keine kappe dran... hab auch mal geschaut... die erdung und der schwarze draht sind noch fast unter dem PU zusammen gelötet, weil das original-kabel zu kurz wurde, könne es daran liegen?
     
Die Seite wird geladen...

mapping