Signal "aufwerten"! Buffer, Booster oder was?

von Brocke, 17.04.16.

Sponsored by
pedaltrain
  1. Brocke

    Brocke Registrierter Benutzer

    Im Board seit:
    14.01.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    593
    Zustimmungen:
    220
    Kekse:
    699
    Erstellt: 17.04.16   #1
    Ich habe letzte Woche mal meine Gitarrenecke entrümpelt und bei der Gelegenheit das Pedalboard ein paar Tage abgeklemmt und direkt in den Verstärker gespielt.
    Als ich heute alles wieder angeschlossen und losgeklimpert habe, bekam ich einfach keinen schönen Sound hin. Ich habe ewig am Amp rumgedreht, bis ich schließlich wieder das Board weggelassen habe. Voila! Sound da.
    Ich kann gar nicht genau beschreiben was anders ist. Es fehlen evtl. leicht die Tiefen mit den Pedalen. Es ist auch mehr ein Gefühl als zu hören. Wenn ich einzelne Saiten anschlage, fühlt es sich ohne Pedale irgendwie direkter und fetter an.
    Meine Frau sagt ich spinne! Das sagt sie allerdings öfter, deshalb ignoriere ich es einfach.

    Meine Signalkette: Gitarre, Digitech Trio+ (im FX Loop des Trio sind Tubescreamer Klon, Big Muff, Delay), Amp
    Also vier Pedale samt Kabel dazwischen. Da hier Signal verloren geht ist denke ich klar.

    Was könnte mein Signal wieder aufwerten? Booster bringe ich immer mit mehr höhen in Verbindung. Mir fehlen eher die Bässe. Schön wäre etwas ohne viele Regler.
    Wer hat eine Idee?
    Gruß Jörg
     
  2. BigKahuna

    BigKahuna Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    13.06.18
    Beiträge:
    208
    Ort:
    Erlangen
    Zustimmungen:
    133
    Kekse:
    473
  3. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.632
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 17.04.16   #3
    Ich würde mal den Trio weglassen, so viele Effekte hast du ja nicht, die kann man doch einzeln schalten. Dann mal sehen, ob der Sound wie ohne Pedale ist.
    Kabel sind i. O.?
    Vlt mal noch, was ist es für ein Amp?
     
  4. Brocke

    Brocke Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    593
    Zustimmungen:
    220
    Kekse:
    699
    Erstellt: 17.04.16   #4
    Wie meinst du das?

    Der Amp ist ein Vox Pathfinder 15R. Gitarre eine Gibson LPJ. Die Kabel sind in Ordnung. Allerdings habe ich mal so ein 10er Set günstige Patchkabel gekauft. Die sollten mal gegen hochwertigere getauscht werden.

    Gruß Jörg
     
  5. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    2.632
    Zustimmungen:
    1.158
    Kekse:
    3.671
    Erstellt: 17.04.16   #5
    na einfach alle vor den Amp und einzeln schalten, wenn man sie braucht.
    TS vor einem Trans. Amp bring auch nicht viel, eignet sich mehr zum " anblasen " eines leicht angezerrten Röhrenamps.
    Mal einzeln versuchen wer da den " Sound " klaut.
     
  6. Brocke

    Brocke Threadersteller Registrierter Benutzer

    Im Board seit:
    14.01.15
    Zuletzt hier:
    20.06.18
    Beiträge:
    593
    Zustimmungen:
    220
    Kekse:
    699
    Erstellt: 18.04.16   #6
    Vielen Dank ersteinmal für die Hilfen.
    Ich habe nun sämtliche Kombinationen durch und bin zu dem Schluss gekommen, dass es mich gar nicht so stört wie gedacht. Eine einzelne Quelle konnte ich nicht ausmachen. Ich werde nun mal die billigen Kabel austauschen und weiterhören.

    Gruß Jörg
     
  7. dongle

    dongle Registrierter Benutzer

    Im Board seit:
    03.04.09
    Zuletzt hier:
    21.06.18
    Beiträge:
    1.988
    Ort:
    Münchens Westen
    Zustimmungen:
    382
    Kekse:
    4.096
    Erstellt: 18.04.16   #7
    Kann mir nicht vorstellen, dass Dich diese kurzen Kabel stören. Goldkabel mit Platinkontakten werden Dir keinen echten Gewinn bringen.
    Dem Strom ist es recht wurscht, ob er durch Gold, Alu, Eisen oder Kupfer fließt.
    Kabel unterscheiden sich durch den Widerstand und die Kapazität. Wenn Du meinst, damit ein Problem zu haben, versuche erstmal ein längeres Kabel. Wenn dann diese Problem wieder auftritt, mag etwas dran sein.
    Kurzes kabel: weniger Widerstand und kapzität
    längeres: andersherum
    Teurer: ...?!?!?
    Wenn ich teure Kabel kaufe, dann meil sie bessere Biegeeigenschfaten haben oder längerlebige Stecker. Nicht wegen dem Sound.

    Was bei Dir jetzt sein kann: Du nutzt vermutlich digitale Pedale, die auch im Bypass das Signal wandeln. Habe nicht nachgeschaut, aber ich vermute mal, dass das Digitech Trio keinen True Bypass hat. Was ist das für ein Delay? True Bypass?
    Ich bin sicher, die Unterscheide die so ein Wandler macht, sind deutlich größer als ein Kabel. Ansosten wie gesagt mal mit der Kabellänge spielen, um die Ursache einzugrenzen...
    Einen buffer brauchst Du vermutlich nicht, weil die nicht-true-bypass-Geräte ausversehen und nebenbei als Buffer fungieren. Dir hat ja nun aber das Signal OHNE Buffer besser gefallen...
     
Die Seite wird geladen...

mapping