Solo klingt in den höheren Saiten übels schrill...was tun????

von TMike, 20.12.05.

  1. TMike

    TMike Registrierter Benutzer

    Im Board seit:
    28.06.04
    Zuletzt hier:
    22.06.15
    Beiträge:
    364
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 20.12.05   #1
    Hallo!!!!

    haben grad ein neues lied fertig.....und da ist jetzt ein solo drin....nun habe ich folgenendes Problem.

    Ich beginne das solo auf der D Saite im 12. Bund....was ich da spiele ist erstmal egal....wenn dieser Akt vorbei ist spiele ich das gleich Solo noch mal aber Oktaviert...das ist die H-Saite im 15. Bund...und da ist auch mein Problem....es hört sich übels schrill an....nicht das es falsch gespielt wird aber es ist halt schrill....habe auch schon überlegt die Höhen runterzuschrauben, wüsste aber nicht ob das was hilft.....???? Wie sieht es mit ein Wah Wah aus???

    Hoffe ihr könnt mir weiterhelfen....?

    Tmike:rock:
     
  2. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    10
    Kekse:
    1.276
    Erstellt: 20.12.05   #2
    ich glaube nich dat nen wah wah das gewünschte ergebnis liefern würde, höhen wat runter drehen wär vielleicht ne maßnahme aba dat wah wah bestimmt nich
     
  3. armyclonk

    armyclonk Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    9.12.12
    Beiträge:
    187
    Ort:
    Bad Münder
    Zustimmungen:
    3
    Kekse:
    584
    Erstellt: 20.12.05   #3
    obwohl ich nicht grad der experte bin, wirds wohl helfen erst mal zu sagen, was fürn solo und was für ne gitte/amp/effekte und welche einstellungen/pu's etc. du benutzt.
     
  4. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.12.05   #4
    schmeiss mal dein stimmgerät an und guck mal was es für ein ton im 15 bund wiedergibt. ich glaube deine gitarre ist einfach nicht gestimmt ;)
     
  5. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    10
    Kekse:
    1.276
    Erstellt: 20.12.05   #5
    na das glaub ich nich, bei jeder meiner gitarren ab dem 18ten bund hohe e saite verändert sich der ton zu einem seltsam schrillen ton, auf jedenfall bei zugabe von recht viel gain
     
  6. SUPAHELD

    SUPAHELD Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    21.03.11
    Beiträge:
    105
    Ort:
    Georgsmarienhütte
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.12.05   #6
    kann auch einfach sein, dass das finetuning an deiner gitarre nicht so ausgefeilt ist ;)
    praktisch das setup etc. un so :D
    die oktavstimmung (wenn man das so nennt Oo) is bei meiner gitarre auch n bissl kagge, selbst wenn die saite an sich perfekt gestimmt ist, der zwölfte bund hört sich direkt nach der saite einfach kacke an :)
     
  7. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.001
    Zustimmungen:
    10
    Kekse:
    1.276
    Erstellt: 20.12.05   #7
    zum verständis, keine tonhöhen abwandlung oder unreinheit, einfach nur eine veränderung des sounds
     
  8. SUPAHELD

    SUPAHELD Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    21.03.11
    Beiträge:
    105
    Ort:
    Georgsmarienhütte
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.12.05   #8
    er sagt doch, dass es sich schrill anhört, genau das problem kenn ich wenn ich von der
    leeren e-saite direkt in den zwölften bund switch (^^) und das leigt definitiv an meiner gitarre :D , aber ich verlier auch den glauben das es daran liegt, er sagt ja das es sich !extrem! schrill anhört....aber ne neue idee hab ich (noch) nicht...
     
  9. TMike

    TMike Threadersteller Registrierter Benutzer

    Im Board seit:
    28.06.04
    Zuletzt hier:
    22.06.15
    Beiträge:
    364
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 21.12.05   #9
    Also ich denk schonmal das ich richtig stimmen kann....daran kann es also nicht liegen

    Als Gitarre habe ich die Esp Viper 400 Also daran kann es auch net liegen...sind ja Top Tonabnehmer und ne wirklich geile ... Gitarre http://www.musik-service.de/Gitarre-ESP---LTD-Viper-400-STBC-prx395750764de.aspx

    Als Amp habe ich ein Line6 SpiderII 112 und also Multi habe ich das Boss GT 8....werde das jedenfalls mit den Höhen Probieren...

    Gut ja was heißt extrem schrill....also jedenfalls ziehmlich hoch hört sich das alles an und irgendwann wirkt das übels kratzig....Habt ihr ne idee was ich da einstellen kann....z.b. wieviel Gain und Eq , mit oder ohne Kompressor...?????

    Tmike

    www.goape.de
     
  10. SUPAHELD

    SUPAHELD Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    21.03.11
    Beiträge:
    105
    Ort:
    Georgsmarienhütte
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.12.05   #10
    mit was für eq/gain einstellungen ahste denn gespielt? ich mein ich hätt jetzt so standartmäßig gesagt bass auf 12, mid voll rein und die höhen etwas rausdrehen (wegen deinem problem halt) wenn das solo verzerrt ist würd ich gain erstma voll reinhaun und dann bei bedarf wieder leicht nach hinten justieren...joa...hm...das problem ist, dass ich schaetz das du sowas ähnliches schon gemacht hast...von daher nonsens....
    maybe wär ne tonaufnahme von dem solo und dann dem okatvierten solo?!
     
  11. Dr.Network

    Dr.Network Registrierter Benutzer

    Im Board seit:
    22.04.05
    Zuletzt hier:
    10.03.08
    Beiträge:
    167
    Ort:
    Zustimmungen:
    0
    Kekse:
    42
    Erstellt: 21.12.05   #11
    ich denke du spielst ausversehn en hramonic passiert mri auch manchmal...:D
     
  12. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 22.12.05   #12
    Kann es sein das du deine Solos auf dem Bridge Humbucker spielst ?daran könnte es liegen.ansonsten kannst du ja mal dein Tone Poti etwas zurück drehen, wenn du n Solo spielst.
     
  13. Bellini

    Bellini Registrierter Benutzer

    Im Board seit:
    09.10.04
    Zuletzt hier:
    27.12.09
    Beiträge:
    315
    Zustimmungen:
    1
    Kekse:
    83
    Erstellt: 22.12.05   #13
    Oh mann Leute es kann doch nur an einer Sache liegen:

    Ich schätze mal deine Gitarre ist komplett verstellt, sodass die Saite irgendwo auf dem Bund aufliegt wenn du den 15 oder 18 Bund spielst.

    Schau mal genau am besten von einer seitlichen perspektive, ob die Saite noch in der Luft liegt wenn du den Ton spielst, oder ob sie irgendwo auf einem Bundstäbchen aufliegt.
     
  14. hoffstrat

    hoffstrat Registrierter Benutzer

    Im Board seit:
    15.11.05
    Zuletzt hier:
    28.01.07
    Beiträge:
    153
    Ort:
    Much, NRW
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 23.12.05   #14
    Variiere doch mal Deine Spieltechnik, wie z.B. Plektrumhaltung und Position des Anschlags.
    Und vergiss die linke Hand nicht, die kann auch viel bewirken...
     
  15. deeper_purple

    deeper_purple Registrierter Benutzer

    Im Board seit:
    21.12.04
    Zuletzt hier:
    29.12.11
    Beiträge:
    920
    Zustimmungen:
    0
    Kekse:
    418
    Erstellt: 23.12.05   #15
    was soll denn ein wahwah da bewirken??? wenn du bass beim wahwah einstellst, also fuß ganz zurück nimmst, klingt das eher wie ne hammond orgel... :screwy:

    wahwah is da keine lösung, glaubt mir...

    entweder sind deine ohren extrem empfindlich, oder du haust ab und zu n harmonic rein, wie bereits gesagt wurde... du könntest vielleicht dickere plektren benutzen und mehr platz lassen zwischen daumen und plekspitze, dann müsste das einfach gehen... wenn's immernoch doof klingt, hau doch einfach die neck-position rein...

    gruß,

    deeper_purple
     
Die Seite wird geladen...

mapping