Sound nach einiger Zeit zu spitz

von Moerk, 10.06.06.

  1. Moerk

    Moerk Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 10.06.06   #1
    Hallo!

    Ich hatte gestern einen Gig und hatte wieder das gleiche Problem wie immer. Nach einiger Zeit (so 2. Set) wird mein Sound total spitz und verliert an Substanz. Er klingt nicht mehr offen oder voll und rund, sondern wie eine billige Speerholzgitarre aus einem kleinen Transistoramp. Im Proberaum klingt alles wunderbar, aber auf den Auftritten ist es bescheiden. Ich habe schon versucht mit anderen Amp-Settings und vor allem mit einer gleichmäßigeren und saubereren Spielweise sowohl der linken als auch der rechten Hand etwas zu bewirken, was aber auch wieder nur im Proberaum half.

    Ich habe die Vermutung aufgestellt, dass es mit der Temperatur der Röhren zusammenhängt, weil sie ja durch das Licht ungewohnt heiß werden. Kann es sein, dass ein Amp höhenlastiger klingt, wenn die Röhren wärmer werden?

    Ich spiele eine mexikanische Fender Stratocaster Standart über einen Fender HotRod Deluxe.

    Ich weiß echt nicht weiter. Habt ihr eine Idee, was dem Problem entgegenwirken könnte?

    Danke

    Mörk
     
  2. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 10.06.06   #2
    Ich will es zwar nicht ausschließen, glaube aber nicht, daß die beschriebene Änderung der Umgebungstemperatur derartigen Einfluß auf den Arbeitspunkt der Röhre hat. Grundsätzlich wäre das ja auch die Situation, die du durch schrittweisen Austausch der Röhren (man hat ja meistens von jedem Typ eine auf Ersatz) am leichtesten nachprüfen könntest. Röhren ziehen kann ja eigentlich auch der Nicht-Fachmann.
    Ich vermute allerdings eher, daß du zwar ein thermisches Problem hast, aber in einem der anderen Bauteile, die sich mit erwärmen. Prinzipiell kommt da in den klangbestimmenden Schaltungsteilen fast jeder als Verdächtiger in Frage, Halbleiter (also Dioden, Transistoren IC's) ebenso wie passive Bauteile wie Widerstände oder Kondensatoren.
    Wenn der Effekt reproduzierbar ist, kannst du nach der Warmlaufphase und dem Einsetzen des Fehlerbildes, mit gezielten und sehr dosierten Sprühungen von Kältespray den Kandidaten lokalisieren. Ein bißchen Ahnung von der Schaltung (sowie Vorsicht und etwas Glück) gehören aber schon dazu.
    Wenn du nicht so wirklich der Elektroniker bist, solltest du dich von Röhrenschaltungen im Betrieb allerdings besser fernhalten, weil da zum Teil mit sehr hohen Anodenspannungen (mehrere 100 Volt) gearbeitet wird, die tödlich sein können.
     
  3. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 10.06.06   #3
    Also ich habe von Elektronik (mit Ausnahme der Theorie, die man in der Schule in Physik lernt) keine Ahnung. Aber ist das nicht unklug, Flüssigkeit da rein zu sprühen?
     
  4. AintNoEddie

    AintNoEddie Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    12.11.16
    Beiträge:
    625
    Ort:
    Proberaum
    Zustimmungen:
    18
    Kekse:
    998
    Erstellt: 10.06.06   #4
    Also an den Röhren liegt's denke ich nicht - die werden sowieso so verdammt heiß, da kommt's auf die paar Grad +/- auch nicht mehr an. Ich denke eher, so wie 500/1 es schon ausgesprochen hat, dass andere elektr. Bauteile überhitzen. Ein Paradekandidat dafür wäre zB der Gleichrichter - aber eine Ferndiagnose ist bei solchen Dingen nahezu unmöglich. Ich würde mal zu einem guten Ampdoc schauen und mit ihm das Problem besprechen. Alternativ kannst du ja auch mal einen Ventilator auf die Bühne mitnehmen und den Amp von hinten anblasen. Die hintere Abdeckung, sofern das möglich ist, vorher entfernen!
     
  5. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 10.06.06   #5
    Auf die Idee hätte ich auch mal selbst kommen können.... Dankeschön!

    Ich wüsste nicht, wo ich einen Ampdoctor hier in der Nähe finden könnte. Außerdem muss man das Problem ja auch erstmal außerhalb der Bühne reproduzierbar machen.
     
  6. AintNoEddie

    AintNoEddie Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    12.11.16
    Beiträge:
    625
    Ort:
    Proberaum
    Zustimmungen:
    18
    Kekse:
    998
    Erstellt: 10.06.06   #6
    Gern geschehen ;) Klar, wenn's schwer reproduzierbar ist, ist die Fehleranalyse recht schwer; nichts desto trotz kann ein guter Tech schonmal auf so Dinge draufkommen, wenn er eine genaue Beschreibung vom Problem bekommt u. den Amp vor sich hat zum anschauen... wenn das Problem also weiterhin bleibt kannst du ja evtl. mit Hilfe des Forums einen guten Ampdoc in deiner Nähe finden...
     
  7. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 24.06.06   #7
    Also ich hatte gestern bei warmen Wetter einen Open-Air-Gig, bei dem noch zustätzlich eine Reihe von Lampen auf der Bühne waren. Um es anders auszudrücken: es war teuflich heiß!
    Ich habe mir dann zwei Hochleistungsventilatoren hinter den Amp gestellt und es hat an dem Problem nicht wirklich etwas geändert. Also entweder liegt es gar nicht an der Wärme oder die Ventilatoren haben nicht genügend Kühlung gebracht. Letzteres halte ich aber für eher unwahrscheinlich...

    Nachdem Gig ist mir der Amp auch noch ausgerutscht und ein Regler hat sich etwas abgeknickt. Ich muss also so oder so zu einem Techniker bzw. Ampdoktor. Wie finde ich denn raus, wo hier in der Nähe (wohne in der Nähe von Dortmund) einer zu finden ist? Sind diese Ampdoktoren einfach nur Techniker, die man bei Musikgeschäften vorfindet, oder haben diese sich in irgendeiner Form darauf spezialisiert?
     
  8. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 27.06.06   #8
    push

    Hat denn keiner noch eine andere Idee oder kann mir was zu den Ampdocs sagen?
     
  9. AintNoEddie

    AintNoEddie Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    12.11.16
    Beiträge:
    625
    Ort:
    Proberaum
    Zustimmungen:
    18
    Kekse:
    998
    Erstellt: 28.06.06   #9
    Hi nochmal!

    Sorry, ich kenne leider keine Techniker in der Gegend - kann dir aber nur raten, evtl. mal im Tube-Town Forum vorbeizuschauen u. dort dein Problem zu schildern. Da sind eher die Ampbastler unterwegs, kennen sich tlw. echt phänomenal aus mit den Dingern, und haben sicher auch gute Kontakte zu Amptechnikern!
     
  10. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 28.06.06   #10
    Werde ich machen, danke!

    Edit: Das Thema ist hier. Wer möchte, kann es dort verfolgen.
     
  11. xunil

    xunil Registrierter Benutzer

    Im Board seit:
    02.02.05
    Zuletzt hier:
    26.10.09
    Beiträge:
    194
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 28.06.06   #11
    klingt denn wirklich der sound der aus dem amp kommmt so spitz?

    mir war beim letzten gig der sound auch zu spitz... lag an der positionierung des micros zur abnahme....

    ansonsten, spielste auch manchmal noch ne andere klampfe.. wenn ja könntest du das problem zumidest schonmal auf gitarre bzw amp lokalisieren, wobei ein problem mit dem amp meiner meinung nach wahrscheinlicher ist...
     
  12. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 28.06.06   #12
    Habe es bei zahlreichen Gelegenheite erlebt und selbst im Proberaum, wo die Einstellungen und die Positionen sich nicht verändert hatten.

    Ich spiele nur meine Strat und ja - es liegt am Amp. Habe mir von meinem Bandkollegen mal die Klampfen geliehen (Tele und Paula) und es ist nicht so markant (Strat ist da schon ziemlich böse), aber war im Prinzip genau das selbe.
     
Die Seite wird geladen...

mapping