Soundaussetzer mit dem TD-5

von .marc., 09.12.05.

  1. .marc.

    .marc. Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 09.12.05   #1
    Hi Leute,

    ich habe zuhause DDT-Trigger + XLR-Kabel + Roland TD-5 Modul. Wenn ich nun schnell spiele und sich Anschläge überlagern (Bass + Snare = 1 Schlag), passiert es das zB der Bass-Sound aussetzt. Wie sich un jeder vorstellen kann ist es nervig wenn man etwas fliessend durchspielen will.

    Ist das Modul daran schuld oder Einstellungen am Modul. Das die Trigger der übeltäter sind, kann ich mir nun nicht vorstellen, da diese im Abnahmeverhalten gleich den Roland-Triggern sein sollen.

    Ich habe ein akustisches Set mit Triggerheads (als info). Muss auch gleich sagen das wenn ich nur Doublebass spiele, die sound ohne Probleme ausgegeben werden.

    gruss
    marc
     
  2. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 10.12.05   #2
    weiss hier keiner etwas dazu? kann doch ncih sein das ich der einzige bin der sowas hat...
     
  3. cm

    cm Registrierter Benutzer

    Im Board seit:
    31.05.04
    Beiträge:
    108
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 11.12.05   #3
    Ich hatte mal das gleiche Problem und hab es durch Rumprobieren in den Moduleinstellungen hinbekommen.

    Ich gehe mal davon aus, das du die Trigger-Parameter anhand der Vorschläge im Handbuch eingestellt hast (Kapitel 5.3, Seite 44). Auf der nächsten Seite steht dann, wie man noch weitere Parameter einstellen kann.
    Dort habe ich folgende Einstellungen vorgenommen (im Advanced Edit-Modus):
    Scan Time: 1.0
    Retrigger Cancel: 7
    Mask Time: 28
    Crosstalk: 30

    Probier mal ein bisschen mit den Einstellungen rum, vielleicht hilfts ja.
     
  4. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 11.12.05   #4
    cool das jemand antwortet.. leider habe ich die anleitung nicht und 15€ zu roland zu überweisen sehe ich auch nich ein.. die wollen mir die für den preis verkaufen. wäre cool wenn du mir mal die wichtigen einstellungen sagen könntest. wo soll ich das was du bis jetzt eingestellt hast einstellen? bei der bass?
     
  5. cm

    cm Registrierter Benutzer

    Im Board seit:
    31.05.04
    Beiträge:
    108
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 11.12.05   #5
    Sämtliche Einstellungen sind im Advanced Edit-Modus vorzunehmen, also nach dem Einschalten "Edit" länger drücken.


    Hier die "normalen" Parameter:
    (jeweils TRIGGER TYPE | TRIGGER SENSE | TRIGGER THRESHOLD | TRIGGER CURVE)
    Bassdrum -> Kik | 12 | 2 | Lnr
    Snaredrum -> Snr | 12 | 2 | Lnr
    Tom -> toM | 14 | 1 | Ld1
    Standtom -> FLr | 14 | 1 | Ld1

    Diese Parameter würde ich so lassen.


    Und hier die erweiterten Parameter:
    SCAN TIME: 1.0
    RETRIGGER CANCEL: 7
    MASK TIME: 28
    CROSSTALK: 30

    Diese Einstellungen beziehen sich auf alle Instrumente! Hier könntest du ein bisschen mit der MASK TIME rumprobieren, evtl. auch mit den anderen Einstellungen.


    Falls du nicht weisst, wo diese Parameter einzustellen sind:
    Pitch < TRIGGER TYPE
    Pitch > TRIGGER SENSE
    Decay < TRIGGER THRESHOLD
    Decay > TRIGGER CURVE
    ReverbType < SCAN TIME
    ReverbType > RETRIGGER CANCEL
    ReverbLevel < MASK TIME
    ReverbLevel > CROSSTALK


    Ich hoffe, das hilft dir weiter, sonst frag noch mal.
     
  6. cm

    cm Registrierter Benutzer

    Im Board seit:
    31.05.04
    Beiträge:
    108
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 11.12.05   #6
    Ich hab noch was vergessen...

    Die erweiterten Parameter lassen sich nur editieren, wenn man vorher folgendes macht:

    - TD-5 ausschalten
    - "EDIT" und "Pitch <" gleichzeitig drücken und das TD-5 einschalten
    - Mit "Patch" den Wert auf "on" stellen
    - TD-5 ausschalten

    Jetzt erscheinen beim nächsten Einschalten die erweiterten Parameter im Advanced Edit-Modus.
     
  7. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 11.12.05   #7
    achherje, na dat teste ick doch gleich ma. also erstma vielen vielen dank. Sauber!
     
  8. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 24.01.06   #8
    ahoi, ich habe da mal wieder ein frage :)

    ich würde gernen einen sound (bass) auf eine tom packen. ich benötige 2 mal den selben sound, da ich 2 bassdrums habe und auf beiden der gleich klang kommen soll. kennt jemand eine kopierfunktion bei dem td5 :)

    danke und gruss
    marc
     
  9. cm

    cm Registrierter Benutzer

    Im Board seit:
    31.05.04
    Beiträge:
    108
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 25.01.06   #9
    Kopieren kann man nur komplette Patches/Drumsets, wenn ich das im Handbuch richtig gelesen hab.

    Aber du kannst doch über den Edit-Modus jedem Tom, Becken usw. einen eigenen Sound zuweisen:

    - Modul einschalten
    - Einmal kurz "Edit" drücken
    - Die Bassdrum einmal anspielen, dann siehst du, welcher Sound zugewiesen ist
    - Das Tom einmal anspielen und dort den gleichen Sound einstellen, wie bei der Bassdrum
    - Edit kurz drücken um den Edit-Modus zu verlassen

    Wenn ich deine Frage falsch verstanden hab, frag noch mal. :)
     
  10. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 26.01.06   #10
    jo klaro, muss ich dann whl so machen. aber wäre einfach gewesen, da ich nich den normalen basssound habe, sondern ein paar einstellungen vorgenommen habe. nunja, muss ich dann bei dem anderen sound auch so anpassen.

    danke
     
  11. Deftoner

    Deftoner Registrierter Benutzer

    Im Board seit:
    28.10.04
    Zuletzt hier:
    30.01.12
    Beiträge:
    185
    Ort:
    Into a fly
    Zustimmungen:
    0
    Kekse:
    90
    Erstellt: 27.01.06   #11
    falls dein erstes problem sich noch nicht erledigt hat (das geht aus den posts nicht so wirklich hervor):

    das liegt eindeutig am drum-modul...hab zwar kein roland, sondern alesis, aber ich glaub ich kann trotzdem weiter helfen.
    beim alesis gibts ne x-talk funktion, die genau das bewirkt was du beschrieben hast. wenn der x-talk-parameter hoch ist, dann wird im falle dass zwei trigger gelichzeitig reagieren der eine trigger deaktiviert.
    das ganze hat den sinn, dass über das rack manchmal unerwünschte schwingungen übertragen werden und pads die dich nebeneinander liegen und ungünstig verbunden sind auch reagieren, wenn auf das nachbrapad geschlagen wird.

    ich denke mal x-talk enstpricht cross-talk also solltest du diesen parameter so weit wie möglich runter regeln um dein problem zu lösen:great:
     
  12. .marc.

    .marc. Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.03
    Zuletzt hier:
    6.01.10
    Beiträge:
    749
    Zustimmungen:
    0
    Kekse:
    230
    Erstellt: 02.02.06   #12
    hi deftoner, danke für den tipp, aber das war zu dem zeitpunkt ganz unten. glaube sogar "0". also das war es nicht. mitlerweile ist das problem behoben. aber trotzdem danke :)
     
Die Seite wird geladen...

mapping