Soundkarte verzögert

von emo, 29.12.04.

  1. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 29.12.04   #1
    Beim Rumprobieren mit Kristal ist mit aufgefallen dass meine Soundkarte leider etwas verzögert reagiert.
    Es ist eine einfach Onboard Soundkarte und zwar auf dem Mainboard "EP-8RDA" von Epox

    Jetzt wollte ich fragen ob es evt eine softwareseitige Möglichkeit gibt dieses Phänomen zu bekämpfen oder ob er einzige Weg daran vorbei eine neue Soundkarte ist...


    Ach ja: An der restlichen Hardware sollte es nicht liegen:
    512 MB PC 400 Ram
    AMD Athlon XP mit 2,2 Ghz
    7200 rpm Festplatte..
    Also eigentlich schnell genug...
     
  2. Hooubie

    Hooubie Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    12.03.06
    Beiträge:
    221
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.04   #2
    es gibt einen asio4all Treiber der Hardwareunabhängig funktioniert. Damit sollte die Latenz auf nicht ASIO fähigen Soundkarten etwas gedämmt werden. Klickst du hier :D
     
  3. emo

    emo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 30.12.04   #3
    Danke!

    Habe das Problem mit Hilfe des ASIO4ALL Treibers in den Griff bekommen :)

    Feine Sache
     
Die Seite wird geladen...

mapping