Speaker oderAMP Kaputt?

von L-O-K-I, 06.12.05.

  1. L-O-K-I

    L-O-K-I Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 06.12.05   #1
    Hi!

    Ich hab mir gestern einen Peavey Surpreme zugelegt,
    da ich noch einen alten 12" Marshall Speaker hatte (Marshall Goldback 100 8 ohm)
    und mir noch keine Box gekauft habe, versuchte ich den speaker über den amp zu benutzen.

    Mein Problem ist, dass der Speaker total leise ist, die Lautstärke entspricht etwa die einer etwas Lauteren Akustik....

    Jetzt weiss ich nicht, woran des liegt.
    Ich hoffe, dass ihr mir weiterhelfen könnt..
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 06.12.05   #2
    War der Amp neu?
     
  3. L-O-K-I

    L-O-K-I Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 06.12.05   #3
    Ja frisch aus dem Laden...
    hab ihn ja kurz vor dem Kauf nochmal gespielt
     
  4. Rockka

    Rockka Registrierter Benutzer

    Im Board seit:
    17.05.05
    Zuletzt hier:
    19.08.14
    Beiträge:
    544
    Ort:
    Köln
    Zustimmungen:
    4
    Kekse:
    462
    Erstellt: 06.12.05   #4
    Ich würd sagen speaker..
    Also wenn er neu ist wieso sollte er kaputt sein?
    du sagtest ja alter speaker..
    An der ohm zahl liegts glaub ich net oder?
     
  5. L-O-K-I

    L-O-K-I Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 06.12.05   #5
    8 Ohm am Peavey seteht hinten 8 ohm druff.....
     
  6. Rockka

    Rockka Registrierter Benutzer

    Im Board seit:
    17.05.05
    Zuletzt hier:
    19.08.14
    Beiträge:
    544
    Ort:
    Köln
    Zustimmungen:
    4
    Kekse:
    462
    Erstellt: 06.12.05   #6
    Dann liegts denk ich an dem speaker.
    Bin auch kein profi drinne.
    Aber wenn er im Laden gefunzt hat dann liegts am speaker würd ich sagen.
     
  7. L-O-K-I

    L-O-K-I Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 06.12.05   #7
    Ich kann mir aber nicht erklären, warum der Speaker Leiser wird....
    Wenn ich ehrlich bin, kann ich mir aber auch nicht erklären, warum der Amp leise is...
     
  8. Rockka

    Rockka Registrierter Benutzer

    Im Board seit:
    17.05.05
    Zuletzt hier:
    19.08.14
    Beiträge:
    544
    Ort:
    Köln
    Zustimmungen:
    4
    Kekse:
    462
    Erstellt: 06.12.05   #8
    Also wenn der Speaker nen defekt hat dann kann es doch gut möglich sein.
    Oder es liegt am kabel, hatte ma nen prob da wurd er leiser und hatte manchma kontaktschwirigkeiten.
    Aba das bezweifel ich das würd man merken wenns am kabel ist.
    Ich sach ma es ist der speaker! bin aba kein Profi ^^
     
  9. L-O-K-I

    L-O-K-I Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 06.12.05   #9
    ich glaube nicht, dass es am Kabel Liegt, da es optisch in einwandfreien Zustand ist und es macht eich keinerlei Störgeräusche...
     
  10. Rockka

    Rockka Registrierter Benutzer

    Im Board seit:
    17.05.05
    Zuletzt hier:
    19.08.14
    Beiträge:
    544
    Ort:
    Köln
    Zustimmungen:
    4
    Kekse:
    462
    Erstellt: 06.12.05   #10
    Versuch ma nen anderen speaker dann biste schlauer...
    Oda zu dem Laden wo du es gekauft hast und Frag dort nach, mein rat.
     
  11. L-O-K-I

    L-O-K-I Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 06.12.05   #11
    Ich versuchs erstmal bei einer anderen Box....wenn ich eine finde ^^
     
  12. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 07.12.05   #12
    :rolleyes:
    Hi,
    ich geh davon aus, daß Du die Endtufen-Leistung auf 100 stehen hast (man kann die nämlich bis auf 25W drosseln). Ebenso denke ich, daß Du auch schon an sämtlichen Volume und Gain-Potis rumgeschraubt hast.
    Der Däpfungsfaktor der Endstufe (kannste auch hinten einstellen) hat auch einen gewissen Einfluss auf den Sound und die Lautstärke.

    Wenn der Amp im Laden geklappt hat, wird er wohl in Ordnung sein. Probier mal eine Box von nem Kumpel aus.... normalerweise lässt der Supreme die Hosenbeine flattern (auch auf 25 Watt!!! - hab's gestern ausprobiert)

    Jetzt 'ne doofe Frage:
    Hat der Speaker ein Gehäuse????? - Wenn nicht, dann hol Dir mal 6 Bretter und bau eines. Wenn ja, dann versuche evtl. auch mal, den Speaker an ein anderes Top anzuschließen.

    Das Kabel kann's aber auch sein. Es mag zwar optisch okay sein, aber dennoch kann Dir ein Kabelbruch, den Du nicht siehst, die Lautstärke komplett klauen. Oder eine schlechte/kalte Lötstelle kann's auch sein.
    Die Störgeräusche sind ebi einem Speaker-Kabel auch nicht zu hören, da das Teil ja eh nicht so wirklich magnetisch abgeschirmt is. Speaker-Kabel könen zudem keine Störgeräusche bringen (soweit ich weiß - belehrt mich bitte eines Bessern, wenn ich jetzt Mist erzähle!!!), da ja nix mehr verstärkt wird. Die Endstufe hängt ja vor'm Kabel.

    Ich drück Dir auf jeden Fall die Daumen, daß es nicht der Amp ist.

    Machmal ist's echt voll die simple Ursache. Hatte letztens 'nen Gig, wo ich beim Aufbau und Line-Check keinen Ton auf'm Clean-Kanal hatte. Dacht mir: "boaaaah Scheiße! gerade jetzt!!!!!" bin ungefähr achthundert Mal um den Scheiß Halfstack gerannt, um alles zu checken. Am Ende war es der Gain Poti vom Clean-Channel, der auf NULL Stand :rolleyes:
    . Ist wohl beim Tansport jemand gegen gekommen.....

    Greeetz,
    S.
     
  13. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 07.12.05   #13
    Gut nachgedacht! Wenn der Speaker in keinem Geäuse eingebaut ist, brauchst du dir keine sorgen wegen der lautstärke machen. ohne gehäuse ist ein speaker nämlich ziemlich nutzlos. kauf dir eins oder bau dir eins!:D
     
  14. L-O-K-I

    L-O-K-I Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 07.12.05   #14
    Hmmm auf die Idee bin ich erst auch gekommen......
    dachte aber, dass des nicht so wichtig ist.

    In nem gehäuse issa nämlich nicht, aber kann dass die Lautstärke so drosseln?
     
  15. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 07.12.05   #15
    Ja, kann es.
    Sowas nennen manche Leute auch den "akustischen Kurzschluss"
    So'n Speaker braucht 'ne Trennung zwischen vorne und hinten, die normalerweise mit 'nem Gehäuse erzeugt wird. Dazu braucht's noch etwas Volumen und feddich.

    Also, wenn der Speaker einfach nur so irgendwo rumliegt, ohne zu wissen, wo vorne und hinten is, dann macht die Membran zwar die selbe "Arbeit", wie mit Gehäuse, aber es zeigt wenig Wirkung, da der bass (der übrigens sehr wichtig ist) überhaupt keinen Raum hat, in dem er sich entfalten kann.
    Was Du hörst, sind Höhen und ein paar Mitten, die relativ wenig Volumen (wenn nic´ht sogar garkeins) benötigen.

    Mein Tip:

    Hol Dir ein paar Bretter, und schenk Deinem Speaker ein Heim, dann wird er sich freuen, und Dir ordentlich Druck liefern.
    Vergiss dabei nicht, ein paar Versteifungen einzusetzen. und Griffschalen für den guten Transport. Evtl. noch ein paar Rollen und nen netten Bezug (wenn's schön sein soll, Gibt's so'n Teppich-Artigen, wenn'S zweckmäßig und abwaschbar sein soll, nimmste so'n PVC-Gedööns) Plus natürlich die Klinkenbuchse und schon haste ne schöne 112er für günstig Geld.

    Greeetz,
    S.
     
  16. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 07.12.05   #16
    Aber wenigstens weiß Du jetzt, daß mit Deinem Top alles Roger ist!!!
     
  17. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 07.12.05   #17
    Wird übrigens ein Celestion sein. Marshall baut keine Speaker.

    Aber, und das ist vielleicht sehr wichtig. Wenn Du den Speaker anschließt, drossel Dein Top vielleicht auf 50W, weil Du ja bestimmnt keine Lust darauf hast, Dir das Dingen mit dem ersten fetten Anschlag in's Nirvana zu jagen. Die Goldbacks sind nämlich garnicht mal so billige Teile:D


    Sorry für die vielen Posts, aber mir fällt immer wieder etwas ein, und ich hab kein Bock auf diese ewige Rum-Editiererei......
     
  18. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 07.12.05   #18
    @ stevie: Aber deine Signatur sollteste mal editieren, es heißt at its best und nicht it's......
     
  19. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 07.12.05   #19
    Hmmmmmm, ..... war DAS jetzt nicht gerade OT?!?!?!:rolleyes:
     
  20. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.593
    Ort:
    Freiburg/Stuttgart/Konstanz
    Zustimmungen:
    115
    Kekse:
    4.278
    Erstellt: 08.12.05   #20
    ja stimmt!
     
Die Seite wird geladen...

mapping