Sry nochmal Kristal...

von Slashgordon, 25.11.05.

  1. Slashgordon

    Slashgordon Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 25.11.05   #1
    Hi

    tschuldigung wenn das schonmal vorkam oder so. Auf jeden Fall kriege ich es einfach nicht hin. Ich habe mir schon viele Threads durchgelesen, doch nix konnte mir helfen.

    So. Ich habe alles richtig inst. und aufgebaut und Wenn ich bei wiedergabe (lautstärkeregelung) line in aktiviere kommen schöne Klänge von meiner gitarre raus.

    DOCH bei Aufnahme (unten rechts in der Ecke Lautstärkeregelung) kann ich den Line-in button nicht aktivieren! Nur Mikrofon ist aktiviert (von meinem Headset). Und da tut sich der Balken bei Kristal einfach nicht... BITTE HILF MIR
     
  2. just_feel_the_beat

    just_feel_the_beat Registrierter Benutzer

    Im Board seit:
    03.04.04
    Zuletzt hier:
    23.09.06
    Beiträge:
    391
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.05   #2
    kenne Kristal zwar nicht, aber es klingt verdammt nach ner windows- einstellung! klick mal doppelt auf den Lautsrecher im systemtray ... da musste es einstellen können!

    Franz
     
  3. Slashgordon

    Slashgordon Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 26.11.05   #3
    Das ist ja mein Problem. Ich kann das nicht einstellen, weil der Button wo Line-in draufsteht nicht angeht.

    siehe bild
     

    Anhänge:

    • 1.JPG
      Dateigröße:
      120,9 KB
      Aufrufe:
      72
  4. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 26.11.05   #4
    Ich denk' mal du musst Mic ausmachen, damit Line-In angeht. Kann ja immer nur von einer Quelle aufgenommen werden.
     
  5. Slashgordon

    Slashgordon Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 27.11.05   #5
    nein auch nicht
     
  6. Anthrax

    Anthrax Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    20.07.13
    Beiträge:
    215
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 27.11.05   #6
    Welche windowsversion haste den?
    Mein panel sieht nämlich ganz anders aus.
    Welche soundkarte?
    Vielleicht ist der soundkarten treiber nicht richtig erkannt worden, so das der line in nicht angesprochen wird, sondern nur durchgeschleift wiedergegeben.
     
  7. Slashgordon

    Slashgordon Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 27.11.05   #7
    ich habe win 2000 und die soundkarte ist eine hmm..das weiß ich acuh nicth ganz genau. Auf jedenfall war es billig. von c-media da steht cmi8738 4ch
    hier ein bild mit den treiberinfos :
     

    Anhänge:

    • 1.JPG
      Dateigröße:
      126,9 KB
      Aufrufe:
      43
  8. b00n-bohne

    b00n-bohne Registrierter Benutzer

    Im Board seit:
    06.07.05
    Zuletzt hier:
    31.07.09
    Beiträge:
    39
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.11.05   #8
    um line in zu aktivieren tue folgendes: rechtsklick auf den kleinen lautsprecher unten rechts, dort laustärkeeinstellung auswählen, daraufhin optionen-eigentschaften und dann klickst du im nun aufploppenden Menü auf aufnahme und dann auf okay, jetzt machst du einen haken bei line in und line in ist aktiviert.
     
  9. Slashgordon

    Slashgordon Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    18.04.14
    Beiträge:
    211
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    75
    Erstellt: 27.11.05   #9
    das habe ich schon versucht. doch bei "aufnahme" steht line-in nicht, wie in dem Screenshot zu sehen.

    Nun frage ich. Soll ich jetzt ne gescheite soundkarte kaufen, lohnt es sich und wenn ja was? (muss seeehr günstig sein)
     

    Anhänge:

    • 1.JPG
      Dateigröße:
      120,8 KB
      Aufrufe:
      42
Die Seite wird geladen...

mapping