starkes Rauschen - Defekt oder falsches Setup?

von DrOetkerDeluxe, 08.11.09.

Sponsored by
pedaltrain
  1. DrOetkerDeluxe

    DrOetkerDeluxe Registrierter Benutzer

    Im Board seit:
    29.01.06
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    189
    Erstellt: 08.11.09   #1
    Hallo Leute!

    Ich als kompletter Rack-Volldepp habe eine Frage bzgl. eines "Problems":

    Zuerst einmal aber die "Vorgeschichte" um zu erklären, wie es zu genau dieser Situation kommt: Ich wollte vor längerer Zeit eigentlich auf ein kleines Rack umwechseln, aber wie das im Leben nunmal so ist kommt es immer anders als man denkt... Ende vom Lied: Ich bleibe bei Combos (die bei meiner derzeitigen Lage absolut das Richtige sind), habe aber schon einen Preamp gekauft.

    Nunja auf jeden Fall hab ich jetzt hier einen Rocktron pro gap hier rumstehen und dachte mir, da er eh nicht genutzt wird, kommt er weg, also wird verkauft. Nun wollte ich einen kleinen Funktionstest durchführen und war gelinde gesagt "überrascht":
    Der Klang an sich war zwar durchaus das, was ich mir damals auch vorgestellt hatte, jedoch war das Ganze überlagert von starkem Rauschen und ich meinte auch eine Art Brummen aus dem Gerät zu hören.
    Nach ein bischen rumprobieren (soweit das möglich war) und etwas genauerer Ansicht bleiben mir jetzt zwei Möglichkeiten, warum es so ist:

    1. VOLLKOMMEN falsches Setup: Hier bei mir daheim, hab ich nur nen Micro Cube stehen (im Proberaum war ich mit dem Ding nicht und würde auch wahrscheinlich nix ändern, da auch dort nur nen stinknormaler Combo steht; ich kenne auch keine Rackbesitzer um das Ding in fachgerechter Umgebung zu testen) und auch mir als Racknoob ist es irgendwie einleuchtend, dass Preamp-out -> line in vom Amp nciht unbedingt optimal ist

    2. Bei dem Teil handelt es sich um einen Gebrauchtkauf und nach etwas genauerem Hinsehen fällt mir auf: Hinten steht drauf 110V usw. sprich es ist/war ein US-Gerät, hat aber nen ganz normalen für D üblichen Stecker.
    Köntte mir also auch vorstellen, dass hier ein Vorbesitzer evtl. einen fachlich unkorrekten Umbau vorgenommen hat.


    Naja eigentlich ist mir persönlich relativ egal, was genau los ist. Ich möchte das Ding verkaufen, will aber (zumal ich ihn wohl eh hier über das Board anbieten werde und niemandem die Katze im sack andrehen will) wissen, ob das Problem (mal wieder) VOR dem Gerät istzt, oder doch eher innendrin.
    Sprich kann ich ihn als ein ganz normales umgebautes US-Gerät verkaufen, oder wohl eher doch als Bastlergerät mit zwangsläufigem Preisnachlass?
    (Noch eine Hilfe wäre es, wenn mir jemand sagen könnte, was ich in den entsprechendem Fällen dafür verlangen kann)

    Vielen Dank schonmal im Vorraus

    Shape
     
Die Seite wird geladen...

mapping