Steg-PickUp kaputt? (Ibanez GSZ 120)

von Knautschfrosch, 24.03.08.

  1. Knautschfrosch

    Knautschfrosch Registrierter Benutzer

    Im Board seit:
    26.11.06
    Zuletzt hier:
    18.03.10
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.08   #1
    Hallo,

    ich bin gitarrentechnisch total unbedarf und habe jetzt aber ein Problem.
    Wenn ich den Schalter nach rechts lege, müsste eigentlich der Steg-Humbucker den Ton abnehmen, allerdings kommt da gar nichts.
    In der Mittelstellung werden die 2 HB ja sozusagen geteilt und beide funktionieren wie ein Singlecoil. In der Stellung ist der Sound mehr als schlecht, lediglich beim Halsabnehmer hört sich noch alles normal an.
    Die Frage lautet jetzt also, was könnte kaputt sein?
    Meine Vermutung ist, dass sich irgendwo eine Lötstelle gelöst hat oder ein Wackelkontakt drin ist. Gibt es irgendwelche Tipps, wie ich vorgehen könnte, welche Teile ich mir mal anschauen muss? Ist es für einen Laien machbar, das zu reparieren? Ich habe mir schon die Wiring Plans angeguckt. So sauber gezeichnet siehts nicht so sehr kompliziert aus.

    2. Frage:
    Wenn ich schonmal dabei bin, dort vllt. etwas auszubauen:
    Wie bewertet Ihr die 2 Humbucker von der Qualität her? Das ist der IBZPSND2 für den Steg und der PSND1 für den Hals. Lohnt es sich eventuell, die Gitarre zu erhalten und etwas anderes auszuprobieren, wenn ich sehr auf cleanen, warmen aber satten Klang stehe?
    Hab leider keine Vergleichsmöglichkeiten.

    3. Frage:
    Würde jeder Humbucker reinpassen oder sind die unterschiedlich groß?

    4. Frage:
    Falls z.B. aus irgendein Grund der Humbucker beschädigt ist, lohnt sich überhaupt ein Wechsel oder hat die Gitarre dann quasi einen wirtschaftlichen Totalschaden und ich sollte ernsthaft an einen Neukauf denken?
    Immerhin haben einzelne Humbucker teilweise auch sehr ordentliche Preise und ich möchte nun nicht einen von Harley Benton für 25 Euro nehmen. ;)

    Sorry für die vielen Fragen und schonmal ein dickes Danke. :)
     
  2. richi01

    richi01 Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    15.10.11
    Beiträge:
    265
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 24.03.08   #2
    Ich würd in deinem Fall mal das Elektrik-Fach auf der Rückseite aufschrauben und schauen
    ob da nicht nur ein Kabel lose ist. Wenn ja, Lötkolben ausgepackt und wieder angelötet.
    Könnte aber auch ne kalte Lötstelle sein.Dann auch einfach neu verlöten. Ist nicht schwer, aber wenn Du es Dir nicht selbst zutraust, frag jemand ob er das für dich macht.

    Die PSND-PU´s von Ibanez sind zwar nicht der Hammer, aber nicht die schlechtesten. Hab hier schon ne etwas ältere GIO RG 170DX rum stehen mit den selben PU´s und bin bisher noch nicht auf den Gedanken gekommen die zu tauschen. Aber wenn Dir der Klang nicht gefällt wäre ein tausch eine Option. Allerdings weiß ich nicht ob sich das bei deiner Gitarre lohnen würde. Ist ja auch "nur" ne GIO. Das kannst nur Du selbst entscheiden.

    Normalerweise sollte jeder handelsübliche Humbucker da rein passen.

    Wie gesagt: Ein Wechsel ist eine entscheidung, die nur Du treffen kannst.
    Ein defekter PU ist noch kein wirtschaftlicher Totalschaden.
    Wenn Du wirklich tauschen willst (die PU´s) würde ich evtl mal auf den Gebrauchtmarkt schauen, ob da nicht günstig was brauchbares zu finden ist. Denn je nach Hersteller und Modell kommst da in Preisregionen die locker die Hälfte des Neupreises deiner Gitarre ausmachen können (wie Du ja schon selbst erkannt hast).

    So, hoffe ein wenig gehelft zu haben ;)

    Gruß, richi01.
     
  3. Knautschfrosch

    Knautschfrosch Threadersteller Registrierter Benutzer

    Im Board seit:
    26.11.06
    Zuletzt hier:
    18.03.10
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.03.08   #3
    Super, hast mir schonmal sehr weitergeholfen. Ich denke, ich werde mir das mal selbst anschauen und selbst probieren. Jeder sollte sowas mal probiert haben. ;)

    Ein guter Kumpel riet mir, dass ich mir auch ein günstiges Multi-Effekt-Gerät holen kann, welches denn meinen Sound merklich verbessert und welches es mir ermöglicht, meinen Sound "zusammen zu suchen".

    Wenn das tatsächlich so ist, dann brauch ich mir ja eigentlich gar keine Gedanken über PU-Tausch zu machen.
     
  4. richi01

    richi01 Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    15.10.11
    Beiträge:
    265
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 25.03.08   #4
    Bitte, gern geschehen.
    Beim löten musst halt aufpassen daß Du nicht die Isolierungen von den Kabel verschmorst.
    Ansonsten kann da eigentlich nicht viel falsch gemacht werden.

    Gruß, richi01.
     
Die Seite wird geladen...

mapping