Störgeräusche bei Aufnahme

von Crusher, 06.02.04.

  1. Crusher

    Crusher Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 06.02.04   #1
    Hallöchen Leute,
    diesmal mit mp3 Beispiel: Also ich habe jetzt alles so geregelt, dass es über den Line in meiner Creative SB Audigy LS klappt. Allerdings sind immernoch störgeräusche vorhanden, die ich gerne loswerden würde. Bitte bitte helft mir doch :).

    http://geocities.com/jpfan3/stoergeraeusche.mp3 (rechte Maustaste - Ziel speichern unter)

    Edit: Haben die hier etwa das "Ziel speichern unter" verboten?:er_what:
    EDIT = .Jens: Nein, du hattest einen Bechstabenverwuchsler drin: htpt...

    Naja dann versucht es mit copy & paste...
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 06.02.04   #2
    Ich höre (jedenfalls auf meinen PC-Boxen) keine Störgeräusche... Für eine (fast) Standard-Soundkarte ist die Quali doch erstaunlich gut...!?

    Jens
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 06.02.04   #3
    Also ich habe mir das 5xmal hintereinander angehört mit Kopfhörer,habe
    aber auch keine Störgeräusche wahrgenommen.
     
  4. Fred B.

    Fred B. Registrierter Benutzer

    Im Board seit:
    26.09.03
    Zuletzt hier:
    2.05.05
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.04   #4
    Es ist durchaus ein hochfrequentes Pfeifen zu hören...es kann evtl. an den angeschlossenen Geräten (Bodentreter...) liegen. Hast Du es schonmal probiert, einen CD-Player anzuschießen und von da aus mal aufzunehmen? (natürlich mit einer guten CD).
    Oder hast Du die Geräusche auch, wenn Du an der Karte nichts angeschlossen hast und etwas aufnimmst? Dann könntest Du mal einen anderen PCI-Steckplatz versuchen, der weiter von Lüftern entfernt ist...ein Versuch ist es Wert.

    Greetz

    Fred B.
     
  5. specialermer

    specialermer Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    5.05.05
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.04   #5
    jo stimmt, ist n sehr hochfrequentes pfeifen im signal. das ist bei den nicht recording karten aber manchmal leider normal. hatte das problem auch schon mit soundkarten, wenn ich über den line in gehe. kannst du den output von der gitarre noch anheben und dafür den line eingang etwas runterregeln, hatte nämlich auch schon sk´s die nur im max. bereich extrem gepfiffen haben. sonst bleibt halt noch der vorschlag mit dem cd-player.
     
  6. Crusher

    Crusher Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 07.02.04   #6
    Hi,
    erstmal danke für die Antworten :).

    Also: Die Outputs des PODs und des Korgs habe ich jeweils auf's Maximum gestellt, da dürfte nicht mehr viel zu machen sein...

    Die Störgeräusche kommen auch, wenn ich nichts angeschlossen habe. Besonders stark sind die beim Mikrofoneingang.

    Naja also den 1. Steckplatz nach dem Lüfter hat die Grafikkarte, die selbst einen Aktivkühler hat. Nach der Grafikkarte ist ein freier Slot, danach hab ich irgendne unwichtige Karte drin und danach kommt die Soundkarte. Seid ihr sicher , dass da das Problem liegen kann?

    Achja: Von der Qualität bin ich auch sehr begeistert, aber die Störgeräusche sind schon sehr nervig wie ich finde.
     
  7. specialermer

    specialermer Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    5.05.05
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.04   #7
    das am mikro eingang das pfeifen stärker ist, ist normal. der ist nämlich in der regel um 20db verstärkt, das pfeifen wird dann halt mit verstärkt. ich fürchte das ist ein soundkartenprob und wird nur mit einer anderen soundkarte zu beheben sein. bei meinem nicht-recording rechner hab ich das gleiche problem mit ner hercules soundkarte. die pfeift auch und vorallem knistert die. nen anderen pci slot zu nehmen wär evt. ne möglichkeit, du musst dann halt meist die treiber neuinstallieren, da windows mit nem anderen irq die karte nicht mehr findet.
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 07.02.04   #8
    Das Problem ist: Die Karte (bzw. die Wandler) müssen raus aus dem Rechnerinnern. Also nicht wegwerfen, sondern wie bei guten Recordingkarten: Die Wandler in einer externen Box und dann per Multipinkabel zur Steckkarte.

    Allerdings weiß ich nicht, ob eine neue Karte vom Aufwand/Nutzenverhältnis in deinem Fall sein muss. So ganz auffällig war das Geräusch ja nicht, sonst hätten wir's ja auf Anhieb gehört. Da kann man mit ein bißchen Nachbearbeitung auch noch Kosmetik betreiben. Gate, schmalbandiges Filter etc. Dann hört man's nicht mehr so...


    Jens
     
  9. Crusher

    Crusher Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 07.02.04   #9
    Also bei meiner Onboard Soundkarte gab es solche Störgeräusche nicht und die kann ja wohl kaum besser als meine Soundkarte sein :/. Naja eventuell pack ich die nachher mal nen paar Slots weiter runter.

    Ansonsten: Ne die 20dB Verstärkung hatte ich beim Mikrofoneingang aus gehabt, dennoch ist es lauter.

    Filtern wäre toll, nur wüsste ich nich, wie ich das mit Cubasis VST anstellen soll.

    Was ich auch nicht verstehe ist, dass das ganze am PC ziemlich laut zu hören ist aber nur so minimal laut aufgenommen wird...echt merkwürdig.
     
  10. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 07.02.04   #10
    Nein, aber die sitzt eben on board, sprich zwischen dicken Masseflächen und vor allem ohne Kabelverbindungen zum Mainboard. Die sind es, über die sich die Soundkarten den ganzen "Dreck" einfangen, wie über eine Antenne. Falls du noch ein Kabel vom CD-ROM zur Soundkarte stecken hast (CD Analog-Eingang), dann zieh das mal ab. Und mach im Windows-Mixer alle Eingänge aus, die du für's Aufnehmen nicht brauchst.

    Die per Treiber schaltbare Verstärkung ist nochmal ein extra "boost", der analoge Vorverstärker ist eigentlich immer an.

    Du kannst beim Equalizer pro Band drei Parameter wählen: Frequenz, Anhebung/Absenkung und Güte ("Q"). Mach folgendes: Stell den Filter auf hohe Güte (=schmaler Frequenzbereich, also geringe Bandbreite), Anhebung auf irgendwas zwischen 6 und 9 dB und dann mit dem Frequenz-Knopp dein Störgeräusch suchen. Sprich: langsam die Frequenz variieren, bis das Störpiepsen lauter wird. Die lauteste Stelle suchen, und dann aus der Anhebung eine Absenkung machen - et voila!

    Vielleicht hast du irgendwo im Mixer von Cubase einen Fader ziemlich weit unten oder in der Mastersektion versehentlich irgendein Plugin, was dir die Lautstärke runterzieht...?
    Oder im Windows-Mixer (der sollte zwar die Cubase-Einstellungen nicht beeinflussen, aber je nach Signalrouting sorgt der vielleicht für eine höhere Abhörlautstärke)...

    Jens
     
  11. Crusher

    Crusher Threadersteller Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.03.16
    Beiträge:
    1.814
    Ort:
    Deutschland
    Zustimmungen:
    1
    Kekse:
    90
    Erstellt: 07.02.04   #11
    Lautstärkemäßig hab ich schon alles richtig eingestellt, auch im Windows Mixer hab ich extra nachgeguckt, der wird aber mit dem Creative Mixer mitbeeinflusst.

    Allerdings muss ich sagen: Tausend dank Leute! Ich hab grad sone andere dicke schwarze Karte die ich nie brauche rausgenommen (ganz unten im Rechner, weiit weg von der Grafik Karte und dem CPU Lüfter) und die Soundkarte dort eingesetzt und jetzt geht es absolut störfrei! Den freien PCI Slot hab ich jetzt halt zugeklebt damit nich soviel Staub rankommt und die andere Karte hab ich rausgenommen, jetzt geht alles supi! Lautstärkemäßig isses da auch keine Sache mehr, ich kann in Cubasis boosten wie ich lustig bin, da werden auch keine Störgeräusche lauter :).

    Hier mal ne Vergleichsdatei: http://geocities.com/jpfan3/stoerfrei.mp3 (ja, diesmal http :D)
     
Die Seite wird geladen...

mapping