Störgeräusche! Potis für Prec./Jazz Bass richtig?

von Blacky1, 13.08.10.

  1. Blacky1

    Blacky1 Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 13.08.10   #1
    Hallo Ihr Lieben,
    ich habe ein Problem mit meinem Prec.Bass. Eigentlich ein alter 71' Fender Precisison wo eine zusätzliche Ausnehmung für einen Bridge PU ausgefräst wurde.
    Das Problem liegt an äußerlichen Störungen, obwohl ich ALLES abgeschirmt hatte was nur da ist, habe sogar die "Neck" Pu's von "Häussel" zerlegt und ihnen eine Abschirmung mit Cu-Folie verpaßt, ebenso auch die "Bridge" Pu's von "Aero" die ich mir in den USA anfertigen lassen hatte.
    Von den Pu-Ausnehmungen bis zur Bridge bis hin zu der Abdeckung der Pu's ist alles mit Cu-Folie ausgekleidet und mit Masse verbunden.
    Natürlich ist klar das "Häussel" und ebenso auch die "Aero" Pu's von hand "locker" gewickelt wurden und da auch anfälliger für Außengeräusche sind, zumidest hatte ich davon schon öfters gehört.
    Meine Elektronik besteht aus 2Vol.Potis (250k Fender) ohne Ton-Poti!
    Kann es an den 250k Potis liegen??
    Beim "Mix" der beiden Pu's (alle 2 voll aufgedreht) ist auch der Sound der E u. A Saite OK aber bei der D und G Saite sind es nur "näselige" Höhen!!
    Anbei die Verdrahtung die ich verwendet hatte.
    Ich bin kein Elektronik Profi, darum wende ich mich jetzt an Euch, vielleicht könnt Ihr mir helfen!

    Grüße
    Robert
     

    Anhänge:

    • ws107.jpg
      Dateigröße:
      15,6 KB
      Aufrufe:
      98
  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 13.08.10   #2
    Schwer zu sagen ...

    Du hast Störgeräusche und wenn beide zusammen an sind, kacken nur D- und G-Saite ab.
    Kann es sein, dass der P-Pickup falsch verlötet ist? Dann ist die Spule mit E und A richtig zum J-Pickup, die D und G Spule aber gegenphasig.
    Sind die beiden Spulen des P fest miteinander verbunden oder sind sie zusammengelötet? Falls letzteres: Die beiden Drähte der D-G Spule untereinander tauschen. Falls E-A und D-G Spulen fest verbunden sind, vielleicht den D-G PU rumdrehen. Weiß aber nicht, ob das hilft ...

    Ansonsten: Häussel anrufen!

    An den Potis dürfte es nicht liegen. Das stimmt soweit ...

    Gruß
    Andreas
     
  3. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 13.08.10   #3
    Ja, danke Andreas
    die Häussel sind in "Serie" verlötet ich werd' mal die Drähte der Spule "D-G" vertauschen, hört sich logisch an.
    Hast eine Ahnung wie es mit den "Störgeräuschen" zur Sache gehen könnte?

    Danke
    Robert
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 13.08.10   #4
    Sind die Störgeräusche immer da?
    Auch, wenn nur der J Pickup alleine an ist?

    Falls ja ...
    Vielleicht liegen die Störgeräusche ja am Amp bzw. an der Steckdose deiner Wohnung? Störgeräusche können auch durch fehlende / schlechte Erdung des Verstärkers kommen. Sind die Störgeräusche mit dem selben Amp oder einem anderen Amp in einem anderen Raum oder an einem anderen Ort ebenfalls da? Oft wird die Erdung bei Renovierungen gerne mit Farbe zugekleistert ...

    Frage ist also: Liegt es am Bass, am Amp oder an der Hauserdung?
    Erst wenn das definitv eingegrenzt ist, kann man am Bass weiter suchen. Es hat keinen Zweck am Bass zu suchen, wenn es evtl. am Amp (unwahrscheinlich aber möglich) oder an der Hauserdung liegt. Welchen Amp spielst Du?

    Gruß
    Andreas
     
  5. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 13.08.10   #5
    Hallo Andreas!

    Also ich bin gerade fertig "mit löten" die Pu's von "Häussel" arbeiten jetzt einwandfrei ohne Verfälschung am Ton samt den Jazz Pu's! Super Danke, es war wie Du beschrieben hast "gegenphasig" die Störgeräusche sind jetzt am "Häussel" auch komplett weg!:great:
    Sie treten jetzt nur mehr am Bridge PU auf wenn ich das Volumen aufmache.

    Ich bin Elektriker, also am Haus ist sicher alles OK! Amp gibt's nicht, habe ein Studio und spiele entweder über die Anlage,Digital Tuner od. über ein Bass-Effektgerät zum üben usw. meine anderen 4Bässe funktionieren auch einwandfrei ohne Störgeräusche (bis auf den Ken Smith da wurde rum gebastelt).
    Danke, bin schon sehr zufrieden!!:great:
    Grüße
    Robert
     
  6. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 14.08.10   #6
    Hallo Robert,

    super! :great:
    Ja; dass es nur an der D-G Spule auftrat machte die Fehlersuche leicht. ;)

    Aber der J-PU ist ja ein Single Coil?! Jetzt weiß ich nicht wie Du "Störgeräusche" definierst. Dass ein SC rauscht ist normal. Dafür wurde ja der Humbucker (=Brumm-Unterdrücker) erfunden (und der P-PU ist einer). Eine ungerade Zahl von Spulen brummt "immer".

    Störquellen kann es hunderte geben.
    Gerade fällt mir auf ... funktionieren Energiesparlampen nicht ähnlich wie Leuchtstoffröhren? Dann wären sie ebenfalls ideal als "Brummerzeuger". Falls sich die Störgeräusche am Bass durch Veränderung des Position im Raum (drehen des Körpers / Positionsänderung) ändern, dann ist es "normales SC Brummen". Dann ist auch der Ken Smith nicht verbastelt, sondern verhält sich normal für einen SingleCoil.

    Am meisten würde Dir dann ein Noise Gate helfen, das unter einem gewissen Pegel das Signal komplett zu macht.

    Gruß
    Andreas
     
  7. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 14.08.10   #7
    Ja Du hast völlig recht, die Störgeräusche verändern sich bei Veränderung, nur war es bis jetzt bei beiden Pu's, jetzt ist der P-Pu rausgefallen und der J-Pu säuselt weiter. Kann da noch was an Kabeln verdreht sein?
    Aber das ist schon OK!
    Energiesparlampen ist das selbe wie Leuchtstoffröhren ja, die haben zwar einen "Störschutz" eingebaut (Kondensator) um beim einschalten keine Störungen zu erzeugen, aber das Vorschaltgerät (Spule) dürfte dann der Grund für Störungen an den Pu's sein.
    Aber wenn es Dich nicht stört, vielleicht hast Du eine Antwort auf mein "Ken Smith" Baby.
    Das Ding ist absolut genial!! Nur da hat jemand in den USA einen 3-Weg Schalter eingebaut.
    Ich hatte relativ viel Kontakt mit Mr.Smith in Amerika und die hatten nie 3Weg-Schalter in Ihre Bässe verbaut.
    Original ist ein 2-Weg Schalter verbaut (wenn überhaupt). Er dient natürlich für parallel und seriell Schaltung.
    Der eingebaute 3-Weg Schalter funktioniert einwandfrei bei Humbucker (parallel glaube ich), eine Schaltung ist nach meinem Gehör "mittig" (Jazz) mit wenigeren Bass-Anteilen die funktioniert auch ohne Störung und dann ist noch eine Schaltung wo die Bässe runder und voller sind mit wenigeren Mitten, also eher Pop/Funk und diese ist od. wäre eigentlich meine liebste Einstellung,..... und die saust aber! Also ich hatte mal Live damit gespielt, das kann man ohne "Gate" vergessen.
    Kann man da was sagen wie da eine dritte Variante von Sound Zustande gekommen ist?
    Mit Kondensator oder so ein Zeug?
    Bilder im Anhang

    Danke mein Lieber für Deine Hilfe!!!:great::great:
    Grüße
    Robert
     

    Anhänge:

  8. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 14.08.10   #8
    Hallo Robert,

    dass der PJ im J-Betrieb Störungen einfängt ist völlig normal. das einzige was man dagegen machen kann ist einen anderen J einbauen. Es gibt auch Humbucker im J-Format (zwei Spulen über- oder nebeneinander). Billiger wäre ein Noise gate, das bei Unterschreiten einer gewissen Lautstärke ganz dicht macht.

    Um zu sagen was die Schalter beim Kenn Smith machen, müsste ich schon das Innenleben sehen. Allerdings ist das eine aktive Schaltung und da stoße ich evtl. an meine Grenzen.

    Gruß
    Andreas
     
  9. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 14.08.10   #9
    Ja, macht nix!
    Danke auf alle Fälle für Deine Hilfe!
    Anderer PU kommt nicht in Frage, war eine Sonderbestellung in den USA.
    Bei Ken Smith werde ich schon mal fündig werden.
    Danke und Grüße
    Robert
     
  10. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 13.10.10   #10
    Hallo Andreas!
    Wollte noch fragen ob Du vielleicht diese Art von PU kennst?
    Es handelt sich um einen "handgemachten Bass" (aktiv), PU's wahrscheinlich auch "handmade".
    Das graue Teil unterhalb am PU das mit Klebestreifen angemacht ist, ist ein Magnetstreifen.
    Wie funktioniert das Ding unterhalb der Spule :confused:
    Kennst Du diese Konstruktion?

    Die Ausgewogenheit des Sounds der einzelnen Saiten ist fantastisch! Ist sogar bischen besser als beim "Smith" Bass.

    Grüße
    Robert
     

    Anhänge:

    • 1.jpg
      Dateigröße:
      132,9 KB
      Aufrufe:
      127
    • 2.jpg
      Dateigröße:
      165,7 KB
      Aufrufe:
      112
    • 3.jpg
      Dateigröße:
      169,7 KB
      Aufrufe:
      125
  11. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 13.10.10   #11
    Kennen wäre zuviel gesagt.

    Aber der Spulenkörper ähnelt zumindest einem Jazz Bass Spulenkörper - wobei ich nicht sagen will, dass es definitiv einer ist. Es wurde "einfach" ein Stück Holz ausgehölt und dann über die Spule gemacht.

    Es gibt zwei Arten die Pole Pieces zu magnetisieren.
    Entweder nimmt man direkt zylindrische Magnete für jede Saite ("Fender Methode"), oder man nimmt Stahlzylinder und klatscht einen Stabmagnet drunter, der die Stahlzylinder dann magnetisiert ("Gibson Methode"). Bei Dir scheint letztere Methode angewandt zu sein. Es gibt natürlich 1000 Theorien was besser ist. Es gibt eben Leute die meinen zu hören, ob es Einzelmagneten sind. Ob das allerdings wirklich der Fall ist ... ...
    Wichtig ist auf jeden Fall das Ergebnis - und das scheint ja super zu stimmen bei Dir.

    Gruß
    Andreas
     
  12. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 13.10.10   #12
    Danke Andreas :great:

    Hatte ich nicht gewußt das die Methode Magnet unterhalb von Stahlzylindern auch gibt!
    Das ist bestimmt meine Version!
    Alles klar!!

    Danke nochmals für die Info!
    Grüße
    Robert
     
  13. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 13.10.10   #13
    In meiner Bassschaltungssammlung findest Du im Theorieteil in Kapitel 3.1.1 (derzeit Seite 81) sogar eine Schnittdarstellung der beiden Pickup Typen.

    Gruß
    Andreas
     
  14. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 13.10.10   #14
    Danke Andreas...1A :great:

    Robert
     
  15. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 18.10.10   #15
    Hallo Andreas!

    ich wollte noch einmal nachfragen wegen der "STÖRGERÄUSCHE" an den Single Coils PU.

    Ich habe auch ein "Alembic-System" in einem '69 Jazz Bass verbaut, das keine Spur an Nebengeräuschen von sich gibt.
    Liegt das an dem eingegossenen Spulen od. kann das vielleicht am "Pre" des Systems liegen :confused:

    Die SC-PU's sind "aktiv" keine Passiven.

    Danke Andreas und Grüße
    Robert
     
  16. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    19.01.21
    Beiträge:
    13.130
    Ort:
    Linker Niederrhein
    Kekse:
    116.889
    Erstellt: 19.10.10   #16
    Hallo Robert,

    in meiner Bassschaltungssammlung habe ich auch etwas über "aktive Pickups" geschrieben.
    Eigentlich gibt es die (außer bei EMG vo die aktive Elektronik in den Pickups mit drin sitzt) nicht.
    Man sollte eigentlich von hochohmigen Pickups und niederohmigen Pickups sprechen. Beide können mit einer aktiven Elektronik kombiniert werden. Ohne aktive Elektronik dürfte es keine Hand voll Bässe mit niederohmigen PUs geben?

    Das Alembic System kenne ich nicht (näher). Ich vermute aber alleine schon beim Namen Alembic, dass da eine ganz ausgefuchste Technologie dahinter steckt (die vielleicht simpel, aber auf jeden Fall genial ist). Es könnte sich um niederohmige Pickups handeln - und ob unter dem Spulengehäuse ein, zwei, vier oder sogar acht Spulen stecken, weiß ich nicht - möglich ist alles.
    Bei den Delanos meines Jazz Basses schauen auch nur zwei Kabel pro Pickup raus, intern sind es aber Humbucker mit vier Spulenenden.

    Wo was Geheimnis der Alembics liegt weiß ich nicht - vielleicht ist es eine Kombination aus Humbucker im SC-Format, niederohmig plus aktiver Elektronik ...

    Gruß
    Andreas
     
  17. Blacky1

    Blacky1 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    29.11.20
    Beiträge:
    38
    Kekse:
    10
    Erstellt: 19.10.10   #17
    Danke Andreas!
    das erklärt natürlich alles, wenn intern mehrere Spulen stecken können"
    Ja die Alembic kannst nicht ohne aktive Elektronik spielen, da zuwenig output an den PU's vorhanden ist.

    Ich habe auch noch "Delano" Preci "PC4HE/M2" PU's auf Lager, sollten lt. Angaben des Herstellers eine "High-End" Version sein.
    Hatte diese vor kurzem in meinem 71'er Precision zum testen eingebaut. Die sind wirklich sehr warm mit volllem Bass und brillianten Höhen.
    War das Gegenteil meiner "Häussel" PU's die ja eher den "Vintage-Sound" präsentieren.

    Auf alle Fälle hast mir wieder sehr geholfen mein Freund! :great: Danke!

    Grüße
    Robert
     

    Anhänge:

mapping