Stromversorgung Effekte

von LilyLazer, 18.07.04.

  1. LilyLazer

    LilyLazer Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 18.07.04   #1
    Hi

    ich hab ein Netzteil mit 650mA bei 9V was ja schon recht ordentlich ist, doch trotzdem schafft es das Teil nichtmal mein Crybaby und Boss Ns-2 zu versorgen. Woran liegt das?? Früher hat das irgendwie geklappt, dass ich mehrere Stompboxes mit einem Netzteil versorgen konnte, doch irgendwie brauch ich jetzt für alles ein Netzteil, da mehrere Geräte zusammenversorgt nicht mehr funktionieren.

    Was kann man da noch machen wenn man kein Bock auf 5 Netzteile bzw Baterien hat??
     
  2. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 18.07.04   #2
    also ehrlich gesagt kann ich mir nich so richtig vorstellen dss die beiden dinger zusammen mehr als 650 mA ziehen ...
     
  3. littlewing

    littlewing Gesperrter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.03.06
    Beiträge:
    1.690
    Zustimmungen:
    2
    Kekse:
    167
    Erstellt: 18.07.04   #3
    das stimmt was mit dem netzteil nicht, das kann nicht sein,
    lw.
     
  4. LilyLazer

    LilyLazer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 18.07.04   #4
    ja meinste ich könnte das??
    aber fakt ist, daß wenn ich das wah wah durchtrete, das signal dann unterbrochen ist. betreib ich das wah wah mit dem netzteil allein und das ns mit nem anderen klappt alles wunderbar.
     
  5. littlewing

    littlewing Gesperrter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.03.06
    Beiträge:
    1.690
    Zustimmungen:
    2
    Kekse:
    167
    Erstellt: 18.07.04   #5
    das muesste ja heissen, dass das baby beim durchtreten mehr strom zieht (?)... hae?.... am besten auf jemanden wie ray oder lennynero warten :)....
    LEEENNNYYYYYY!!!
    lw.
     
  6. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 18.07.04   #6
    ist vielleicht bei einem der pedale eine batterie drin, dann kann man solche probleme haben
     
  7. LilyLazer

    LilyLazer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 19.07.04   #7
    Nee, Batterien sind natürlich keine drin... ich kanns mir ja auch nicht erklären.
     
  8. coffeebreak

    coffeebreak Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    613
    Zustimmungen:
    24
    Kekse:
    4.450
    Erstellt: 19.07.04   #8
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 19.07.04   #9
    Das Ganze finde ich sehr seltsam, da das NS-2 wohl gerade 20mA zieht und das CryBaby nicht mal 1mA (Quelle :http://members01.chello.se/pastorn/index.htm , dort dann auf Powerlist gehen und den Hersteller anklicken).

    Versuche dir mal ein anderes Adapterkabel zu besorgen, denn das waere IMHO derzeit das Element das durchaus Fehleranfaellig ist. Ebenfalls solltest du das ganze mal mit einem anderen Netzteil antesten (Littlewing hat ja schon angedeutet das da was nicht stimmen koennte).

    Wenn es an den beiden Elementen nicht liegt, nimm die beiden Pedale und gehe bei euch in den Laden und lasse die Geraete durchtesten (und dein Netzteil und den Adapter)

    Fuer die Zukunft waere evt. so ein Stromverteiler wie Coffeebreak in vorschlaegt geeignet, sowas gibt es auch von Funlop und Voodoolab.
     
  10. LilyLazer

    LilyLazer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    23.02.13
    Beiträge:
    2.004
    Ort:
    Neuwied
    Zustimmungen:
    3
    Kekse:
    414
    Erstellt: 19.07.04   #10
    Ja ich kenne diese Powersupplies wie das von Tonetoys. Allerdings ist mir der Preis zu happig, als armer Student...
    gibts da nicht noch was billigeres??
     
  11. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 19.07.04   #11
    Schau einfachmal bei http://www.geofex.com/ vorbei, da gibt es auch DIY-Projekte fuer Powersupplies.

    Allerdings solltest du vorher dein jetztiges Equipment auf Fehler testen.

    GRuss,
    Lennynero

    EDIT: FX-Projects => Spyder
     
Die Seite wird geladen...

mapping