studiomaster 16-4-2 series 5 Schaltplan gesucht, Restaurationsfragen

von martinusbaum, 15.01.16.

Sponsored by
QSC
  1. martinusbaum

    martinusbaum Registrierter Benutzer

    Im Board seit:
    25.04.14
    Zuletzt hier:
    14.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.16   #1
    hallo,
    suche für o.g. Mischpult einen Schaltplan, bevor ich versuche, das bei größerer Verstärkung aufkommende Brummen zu verstehen und ggf. zu beseitigen.
    War damals bei diesen Pulten ein leicht hörbares Brummen normal?
    Sind's üblicherweise die Kondensatoren, die Kohleschichtwiderstände oder die alt gewordenen IC?

    danke für Hilfe...
     
  2. Whiteman

    Whiteman Registrierter Benutzer

    Im Board seit:
    16.08.13
    Zuletzt hier:
    17.06.18
    Beiträge:
    272
    Ort:
    Niederrhein
    Zustimmungen:
    121
    Kekse:
    942
    Erstellt: 15.01.16   #2
    Mahlzeit.

    In der Regel verlieren Elektrolytkondensatoren im Laufe der Jahre an Kapazität. Dadurch werden insbesondere die heruntertransformierten/ erzeugten und gleichgerichteten Betriebsspannungen aus dem Netzteil nicht mehr ausreichend geglättet, was ein Brummen zur Folge haben kann.
    Denkbar wären aufgrund der Fehlerbeschreibung aber auch z. B. altersbedingt fehlerhafte Masseverbindungen im Pult.

    Widerstände können im Laufe der Jahre auch hochohmiger werden, Keramikkondensatoren und IC sind eher weniger alterungsanfällig (gehen aber durchaus auch mal kaputt). Allerdings klingt die Fehlererscheinung nicht nach den drei vorgenannten Bauteilgattungen.

    Vielleicht schaust Du explizit als erstes mal nach den im obersten Absatz genannten Fehlerquellen.

    Gruß

    Michael
     
  3. martinusbaum

    martinusbaum Threadersteller Registrierter Benutzer

    Im Board seit:
    25.04.14
    Zuletzt hier:
    14.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.16   #3
    hallo Michael,
    vielen Dank für die Antwort! Fehlerhafte Masseverbindung: das wars!!! Massekabel feste eingesteckt - Brummen weg- Mischpult funktioniert astrein! vielen Dank für den Tipp. Wenn alles so einfach wär wenn mans wüsste.

    schönen Abend noch - Martin

    trotzdem suche ich weiter einen Schaltplan - einfach aus Interesse - vielleicht liest das ja irgendwann mal jemand.
     
  4. sietec42

    sietec42 Registrierter Benutzer

    Im Board seit:
    01.04.08
    Zuletzt hier:
    17.06.18
    Beiträge:
    77
    Zustimmungen:
    24
    Kekse:
    188
  5. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    17.06.18
    Beiträge:
    771
    Ort:
    Wedemark
    Zustimmungen:
    303
    Kekse:
    5.913
    Erstellt: 17.01.16   #5
    Es gab eine alte Studiomaster Serie bei denen war ab Werk eine Brummschleife eingebaut: Es gab 2 Verbindungen von der Elektronik zum Gehäuse. Ließ sich einfach mit einem Seitenschneider beseitigen - alternativ wurden externe Netzteile angeboten, die das Problem auf eine etwas teurere Art lösten.

    Störgeräusche auf den Mikrofoneingängen lagen an schlechten Kohlewiderständen in der Eingangsstufe. Durch Metallfilmer ersetzen und Ruhe ist.
     
  6. martinusbaum

    martinusbaum Threadersteller Registrierter Benutzer

    Im Board seit:
    25.04.14
    Zuletzt hier:
    14.05.16
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.16   #6
    danke für die Hinweise und den Link auf den Schaltplan. Leider ist die Grafik so, dass sie beim Vergrößern die Werte nicht mehr erkennen lässt und auch nicht klar ist, ob es um die Serie 5 geht. Irgendwie wird sie sich ja von den anderen Serien unterscheiden. Von da her habe ich weiter Hoffnung auf einen spezifischeren Plan.

    danke auch für den Hinweis mit der Brummschleife. Vielleicht war deshalb ein Massekabel zum Gehäuse weg. Habe die Masseverbindung wieder hergestellt und im Moment ist Ruhe. Habe alle Spuren durchprobiert. Na ja vielleicht kommt die Brummschleife dann bei einer besonderen Anwendung.

    Zwei Kanäle sind nicht ganz sauber, da will ich die Eingangswiderstände ersetzen. Ansonsten noch das eine oder andere Poti reinigen (oder einfach lassen).

    Vielen Dank für das Mitdenken!
     
  7. Old-Papa

    Old-Papa Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    13.03.18
    Beiträge:
    130
    Ort:
    Falkensee
    Zustimmungen:
    53
    Kekse:
    2.100
    Erstellt: 24.01.16   #7
    Hallo,
    ich habe auch ein solches Eisenschwein (neben anderen...). Meins müsste Serie Null (ohne Bez.) sein, Schaltunterlagen Sowie BDA dazu habe ich gekauft. Auflösung der Pläne ist gut, die BDA ist so lala....
    Schick mir mal eine Mail ;)

    So viel wird sich an Serie 5 nicht verändert haben aber ich hoffe doch zumindest die XLR-Buchsen. Diese sind bei meinem eingenietet und eigentlich welche, bei denen man das Innenteil entriegeln und ausstecken kann. Aber auch nur "eigentlich", in Praxis gehen die Platinen wegen der schrägen Anordnung doch nicht raus.
    Zumindest optisch habe ich keine Unterschiede sehen können.
    Bei meinem waren die meisten Potis fest, nur mit Zange lösbar (ohne Knopf, klar!). Ich habe eine Komplettrestauration vorgenommen, also alle XLR entnietet und die Kanalzüge entnommen und gereinigt. Potis und Schalter mit Tuner600 "süffig" eingesprüht und die Kanalzüge so hingestellt, dass die Potis unten sind. Am nächsten Tag mit Kontakt-Washer alles raus gespült, mit Druckluft ausgeblasen und dann Balistol aus Sprühdose rein (nur sehr wenig). Muss man aber draußen machen, Balistol stinkt schlimmer als nasser Köter! Dann jedes Poti ein paar Dutzend mal gedreht, dabei so halten, dass das Öl Richtung Achse laufen kann (vorher beim Washer auch schon). Mit einem Pinsel habe ich noch einen kleinen Tropfen von vorne an die Achse gegeben, das wars. Einige wenige Potis haben nach ein paar Wochen wieder leicht gehakt, ein paar mal drehen und gut ist.

    Die Widerstände waren alle noch ok, die Elkos sowieso. Einzig die Clipping-LEDs musste ich wechseln, die waren fast blind und einige durch die blöde Befestigung beim Ausbau auch vergurkt. Ich habe handelsübliche High-Effizienz-Teile und Neoprenfassungen genommen, das mit den LEDs war ein Fehler :( Die brennen einem fast die Pupillen weg und die Anzeige wurde sehr Träge! Abhilfe: R25 (1,5k) durch 5,6K und C1 (1uF) durch 100nF Keramik ersetzt. Funktioniert jetzt prima!
    Auf 2 Kanälen war ein OPV defekt, ein Kanal begann in Extremstellung der EQ-Regler zu verzerren (er kam ins Schwingen!), der andere wollte nur bei vollem Gain was sagen.

    Ansonsten schöne alte Teile, wenn man knackige "Rodies" hat ;)

    Old-Papa
     
  8. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    18.06.18
    Beiträge:
    3.955
    Ort:
    Gratkorn
    Zustimmungen:
    2.040
    Kekse:
    25.443
    Erstellt: 24.01.16   #8
    Wie machst du so etwas? Ich hab da ein Soundcraft 400b das ziemlich versaut ist. Bis auf das Solo-System scheint es zu funktionieren, allerdings dürfte eine gewisse Tiefenreinigung keine schlechte Idee zu sein. Vor allen in Hinblick darauf dass das Teil einige Jahre in einem Kabarettlokal verwendet wurde, also sicher gefühlte 1-2kg Nikotin aufgesogen hat. Also wie reinigt man sowas sinnvoll?
     
  9. Old-Papa

    Old-Papa Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    13.03.18
    Beiträge:
    130
    Ort:
    Falkensee
    Zustimmungen:
    53
    Kekse:
    2.100
    Erstellt: 25.01.16   #9
    Hallo,
    zunächst musst Du selber entscheiden, ob Deine beiden Daumen auch rechts sind ;) Dann brauchst Du viel Platz, ich mach so was in der warmen Jahreszeit, draußen im Carport ;) Ich habe zwar ein wirklich gut ausgestattetes "Labor" unter dem Dach, doch solche Eisenschweine eine Wendeltreppe hoch schleppen, habe ich mir vor ein paar Jahren abgewöhnt (jaja, das Alter...)

    So, jetzt aber frisch ans Werk: (Beispiel älteres Studiomaster)
    Zunächst von allen Seiten fotografieren, vor allem die Knöpfe. Sonst bekommt man die Farben nicht mehr zusammen. Dann alle Knöpfe ab, dabei sehr vorsichtig mit einem Schraubendreher hebeln (wenn sie, wie so oft, fest sitzen) Aber sehr vorsichtig: Keine Kratzer in die Frontplatte semmeln... ;-)
    Jetzt die Kiste kopfüber hinlegen und Bodenplatte ab. Danach sehr wichtig: Von allen Seiten alle möglichen Kabelbäume fotografieren. Wirklich fotografieren und nicht irgendwelche Pixelhaufen produzieren, es kommt auf die Farb- und Kabelzuordnungen an. Dann als erstes das oder die quer über alle Kanäle verlaufenden Bandkabel abziehen und wieder Fotos.
    Dann eventuelle weitere Kabel abziehen, verlötet ist da meist nichts. Es werden nur die Kabelbündel abgezogen, die unbedingt notwendig sind, manche können einseitig an einer Baugruppe verbleiben (zumindest am Netzteil).
    Jetzt wieder umdrehen und ran an die Potis. Ich habe mir extra dafür einen Satz Handsteckschlüssel angeschafft und diese an den Stirnseiten fein poliert. Denn beim Muttern andrehen möchte ich keine Kratzer in die Beschriftung der Frontplatte machen. Zumindest jetzt alle Potimuttern abdrehen und zusammen mit den Scheiben in eine Büchse. Besser ein Schraubglas mit Deckel, brauchen wir später noch.... Sind alle Muttern ab, dann die Befestigungsschrauben der einzelnen Kanalzüge ausdrehen. Meist sind die XLR- und die Klinkenbuchsen auch verschraubt, also raus damit ;)
    Jetzt kann man zumindest die einzelnen Kanalzüge entnehmen, dabei aber bei den Master- und Subgruppen Nummern drauf schreiben! Die Mikrokanäle sind immer alle gleich, Nummerierung kann aber auch nicht schaden.
    So, jetzt liegt der ganze Trümmerhaufen wohlsortiert in irgendwelchen Kisten, die Reinigung kann beginnen. Keine Sorge, innen ist das meist relativ sauber (auch bei Nikotinschleudern) Einzig Potis und Schalter sind mit Cola, Bier, Jack Daniels oder was auch immer versifft. Die Potiinnenreinigung hatte ich ja oben beschrieben, also los....
    Dann, während die Kanäle mit ihrem Tunerspray einwirken, befassen wir uns mit dem Gehäuse. Die Frontplatte sieht meist furchtbar aus, da hilft Wasser und Seifenlauge (Spee oder der Riese) und anschließend mit viel warmen Wasser spülen. Ich mach so was immer in der Dusche, mein Weib ist ja auf Arbeit ;) ;) Danach gleich föhnen und gut. Ich sprüh dann immer gutes Cockpit-Spray auf und poliere, völlig neue Frontplatte ;)
    Jetzt kann man sich noch an die Knöpfe machen. Die werfe ich immer zusammen in einen kleinen Eimer, Waschmittel satt drauf und dann kräftig mit den Händen rühren.
    Danach noch ein paar mal sehr warm spülen, abgießen und auf einer Heizung auf Pappkarton verteilen. Trocknen kann dauern... Man kann auch jeden Knopf einzeln abtrocknen, bei 200-400 Stück größerer Pulte ist das eher was für Eichhörnchen. ;) Die Potimuttern und -scheiben behandel ich ähnlich. Alle zusammen in ein Marmeladenglas, Wasser/Waschmittel drauf, zuschrauben und kräftig schütteln. Danach wieder warm spülen und auf Pappe zur Heizung. Wenn trocken wieder ins trockene Glas, kräftig Cockpit-Spray drauf und schütteln. Danach auf Pappe trocknen lassen. So sind die einigermaßen korrosionsgeschützt, vergammelt sind viele eh schon.

    Den Unterkasten vom Gehäuse reinige ich meist nur mit Staubsauger und feuchtem Lappen. Der Zusammenbau geht dann umgekehrt, das Tablet mit den Fotos liegt immer daneben.
    Die ganze Prozedur dauert gut ein Wochenende, aber mir geht Gründlichkeit vor Fixheit.

    So, nun einmal recken und frisch ans Werk!

    Old-Papa

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Nachsatz:
    Auf den Frontplatten befinden sich ja fast immer irgendwelche Aufkleberreste. Das geht natürlich garnicht. Zunächst werden die gut warm angeföhnt und abgezogen. Kalt könnte auch gehen, doch es besteht die Gefahr, dass die Beschriftung am Kleber kängen bleibt. Also warm....
    Dann greifen wir zur chemischen Keule. Wer jetzt die Spiritus- oder gar Benzinpulle in der Hand hat, der läuft erstmal 3 Runden um den Wohnblock! So was geht ja gar nicht! Ich nehm dazu nur Terpentin(ersatz) und eine Rolle Küchentücher. Dann mit viel Geduld und vorsichtig wischen. Das dauert, aber Farbe und Beschriftung der Frontplatte überleben die Prozedur bestens.

    Old-Papa
     
    gefällt mir nicht mehr 6 Person(en) gefällt das
  10. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    18.06.18
    Beiträge:
    3.955
    Ort:
    Gratkorn
    Zustimmungen:
    2.040
    Kekse:
    25.443
    Erstellt: 26.01.16   #10
    Hallo Old-Papa
    Danke für die ausführliche Beschreibung. Kannst Du eventuell hier noch den einen oder anderen Links zur Putz-Chemie reinstellen. den Tuner600 kenne ich, aber beim Rest bin ich nicht so sicher.
    Bezüglich der Entfernung von alten Kleber-Rückständen. Ich hab da ganz gute Erfahrungen mit Zitronenöl, so wie es die Gitarristen verwenden. Das löst den Kleber an und nicht den Lack. Und vor allem riecht es besser;-)
     
  11. Old-Papa

    Old-Papa Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    13.03.18
    Beiträge:
    130
    Ort:
    Falkensee
    Zustimmungen:
    53
    Kekse:
    2.100
    Erstellt: 27.01.16   #11
    Hier mal ein Link:
    http://www.segor.de/#Q=W%C3%A4sche400&M=1

    Tunerspray 600 nehm ich für empfindliche Dinge, z.B. Potis und Fader. "Contactclean" geht auch, darf aber nur kurz einwirken (10-20Min) und dann mit "Wäsche" ausgewaschen werden.

    http://www.segor.de/#Q=Ballistol50ml&M=1

    Ballistol nehm ich vor allem für Potis und Fader nach der Wäsche. Allerdings geht nach der Wäsche und ölen die smoothe Beweglichkeit verloren. Um diese zu erhalten müsste man andere Fette/Öle nehmen. Außer Silikonöl in unterschiedlichen Viskositäten habe ich dafür nichts gefunden. Silikon gefällt mir aber an Potis nicht so recht. Außer für z.B. Kassettenklappen oder Tonarmen zur langsamen Öffnung bzw. Absenkung. Dort geht das gut (mit etwa 200.000 CST), deshalb steht auch das im Regal ;)

    Old-Papa
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    17.06.18
    Beiträge:
    771
    Ort:
    Wedemark
    Zustimmungen:
    303
    Kekse:
    5.913
    Erstellt: 28.01.16   #12
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Old-Papa

    Old-Papa Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    13.03.18
    Beiträge:
    130
    Ort:
    Falkensee
    Zustimmungen:
    53
    Kekse:
    2.100
    Erstellt: 29.01.16   #13
    Für Fader ist das gut, für klemmende Potis nicht. Es sickert nicht bis zur Potiachse durch.
    Eugentlich sollte man klemmende Potis zerlegen, doch bei vielen Mixern sind die gleichen Potitypen verbaut, Das sind welche, die den Schleiferhalter vernietet haben. Man kann die zwar öffnen, doch an die Kohlebahn und den Schleifer kommt man nicht, man kann auch nicht die Achse ziehen. Bei richtig historischen Geräten fräse ich die Vernietung ab, hinterher kommt Gewinde und M1,6er Schrauben rein. Bei 200-400 Potis großer Pulte ist das aber sehr sprtlich ;)
    Bleibt also nur WD40 (örks) oder eben Ballistol ;)

    Old-Papa
     
  14. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 29.01.16   #14
    Ich habe diesbezüglich die besten (auch langfristigen) Erfahrungen mit der Produktpalette der Firma Caig gemacht.

    http://store.caig.com/

    Sowohl zum gründlichen reinigen von Potis, Fadern und Schaltern. Mit Fader Grease z.B. laufen auch die Fader nach der Reinigung wieder geschmeidig und wie neu.
    Außerdem greifen diese Produkte bei richtiger Anwendung auch die Bauteile nicht an, wie z.B. dieses unsägliche Kontakt-60.

    Was Faderkappen und Potiknöpfe angeht: Mit einem Schuß Geschirrspülmittel und warmen Wasser ab in ein kleines Ultraschallbad. Die Dinger gibt es manchmal beim Aldi für unter 20 Euro.
     
  15. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    17.06.18
    Beiträge:
    771
    Ort:
    Wedemark
    Zustimmungen:
    303
    Kekse:
    5.913
    Erstellt: 29.01.16   #15
    Bei klemmender Potiachse habe ich von außen normales Nähmaschinen Öl an die Achse gebracht und durch hin-und herdrehen gängig gemacht. Wenn das nicht ging auswechseln - oder zerlegen und gängig machen.
     
  16. Old-Papa

    Old-Papa Registrierter Benutzer

    Im Board seit:
    10.01.09
    Zuletzt hier:
    13.03.18
    Beiträge:
    130
    Ort:
    Falkensee
    Zustimmungen:
    53
    Kekse:
    2.100
    Erstellt: 29.01.16   #16
    Nächmaschinenöl geht mit Glück, nur zerlegen geht eben bei sehr vielen nicht. Ok geht zwar, nutzt aber nüscht.... ;) Auswechseln ist bei älteren auch nicht einfach, man bekommt diese Bauformen kaum noch oder zu Mondpreisen.

    Old-Papa
     
Die Seite wird geladen...

mapping