Supreme XL Pfeifen

von Werwolf, 24.06.05.

  1. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 24.06.05   #1
    Hallo!

    Habe eine Frage:
    Ich spiele einen Peavey Supreme XL mit einer Marshall MG 412 Box.
    Meine Gitarre ist eine Ibanez GAX 70.
    Mein Problem ist, dass mein Amp ab einer bestimmten (lauten) Lautstärke
    anfängt laut zu pfeifen auch wenn ich die Hände auf den Saiten lasse.
    Das passiert am meisten im "Ultra" Modus. Bei "British" ist er viel braver.
    Im "Modern" Modus pfeift er auch.
    Ich spiele aber leider meist im "Ultra" Voicing....
    Im cleanen Kanal pfeift er übrigends gar nicht.
    Außer dem Pfeifen trten aber keine störenden Nebengeräusche auf (Brummen etc.)
    Ein neues (besseres) Kabel hab' ich mir auch schon besorgt, hat aber
    auch nicht viel geändert. Das Pfeifen scheint auch nicht viel damit zu tun zu
    haben wie ich zum Amp stehe und wie weit weg.
    Also ich bin ziemlich ratlos.
    Ich weiß zwar, dass solche Themen hier schon oft diskutiert wurden, aber
    ich wollte trotzdem mal speziell zu meinem Fall fragen.
    Hoffe es kann mir jemand weiterhelfen!
     
  2. Xenium

    Xenium Registrierter Benutzer

    Im Board seit:
    13.08.04
    Zuletzt hier:
    14.08.06
    Beiträge:
    45
    Ort:
    Meißen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.06.05   #2
    Ich hab selbigen Amp und denke mal, dass es eher die Pickups sind, die da pfeifen, probier einfach mal paar andere Gitarren an dem AMP aus.
    Ansonsten keine Ahnung ich hab dieses Problem nicht.
     
  3. Werwolf

    Werwolf Threadersteller Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 24.06.05   #3
    Hab' auf meine PUs vor einiger Zeit mal Kappen aus Neusilber (Chromoptik)
    draufgetan.....vielleicht sollte ich die mal wachsen.
    Ist es eigentlich wichtig, dass die geerdet sind?
    Hab' meine geerdet, aber nicht durch auflöten (das Zinn hat an den Kappen
    nicht gehalten) sondern hab' ich mit isolierband Draht festgeklebt.
    Hört sich etwas komisch an, sollte aber eigentlich erden...
     
  4. Maverick018

    Maverick018 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    28.11.16
    Beiträge:
    1.563
    Ort:
    Markgröningen
    Zustimmungen:
    5
    Kekse:
    383
    Erstellt: 25.06.05   #4
    Ich hab selbiges Problem, hab als einzige Problemlösung aber nur weiter wegstehen. Allerdings ist das in nem kleinen Proberaum auch nicht so ohne Weiteres möglich. Mich nervt das auch. Und bei mir wird es kaum an den PU's liegen. ;)
     
  5. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    9.766
    Ort:
    Heidelberg
    Zustimmungen:
    352
    Kekse:
    7.549
    Erstellt: 25.06.05   #5
    Bei hohen Lautstärken ist das normal :D Das hat eigentlich nix mim amp zu tun, sondern mehr mit der Gitarre. Pickups, konstruktion etc.

    Kommt halt auf den gainregler an, wenn der hochgedreht is isses halt normal!
     
  6. VIA

    VIA Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    19.11.16
    Beiträge:
    330
    Zustimmungen:
    2
    Kekse:
    105
    Erstellt: 25.06.05   #6
    @ Werwolf
    hab ich bei meiner (noch) jetztigen Gitarre auch .
    musste einfach den Volume poti an der gitarre auf 4-5 drehen ,weiter weg vom amp stehen und immer schön hände auf die saiten dann dürfte das pfiepen verschwinden.
    gegen das brummen hilft nur ein noisegate, ich find das hört sich an wie der regen bei raining blood :D
     
Die Seite wird geladen...

mapping