Swissonic INCA 28 Treiber gesucht

von Mr.13, 25.08.07.

  1. Mr.13

    Mr.13 Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    22.10.07
    Beiträge:
    165
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 25.08.07   #1
    So ich hab ein Problem: Ich habe die Treiber CD verloren.. Kann mir vielleicht jemand die CD ZIPen und per E-mail/ICQ/MSN oder so schicken?
    wär sehr dankbar.
     
  2. MarkusKl

    MarkusKl Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    5.04.11
    Beiträge:
    474
    Zustimmungen:
    0
    Kekse:
    1.236
    Erstellt: 25.08.07   #2
    Wie wärs wenn Du Dich mal auf der Herstellerseite umschaust?

    Gruß Markus
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
  4. Mr.13

    Mr.13 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    22.10.07
    Beiträge:
    165
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 25.08.07   #4
    Eine Herstellerseite gibt es nicht da Swissonic nur von Thomann vertrieben wird.
    Das sie baugleich mit der Maya 7.1 sein soll ist mir schon öfters untergekommen, hatte aber bisher nicht den "mut" es aus zu probieren. Hat schon jemand erfahrungen mit der kombination aus der Inca 28 und den Maja 7.1 Treiber gemacht?
     
  5. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 25.08.07   #5
    Wo liegt das Problem?
    Probier es aus ,da kann nichts kaputt gehen,sollte es nicht funktionieren kannst Du den Treiber ja wieder runter schmeissen.

    "Versuch macht klug sagte der Teufel und setzte sich in die heisse Bratpfanne";):eek::D
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 25.08.07   #6
    Ich bin auch etwas übrrahsct über die Unsicherheit bezüglich Treiber. Solche ANfragen kamen hier schon mal öfters. Das schlimmste was passieren kann ist, dass der Treiber nicht vernünftig funktioniert. Dann deinstallierst du ihn halt wieder. Was soll denn da kaputt gehen?
     
  7. Mr.13

    Mr.13 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    22.10.07
    Beiträge:
    165
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 25.08.07   #7
    Akputt gehen kann an sich nichts finds nur immer nervig etwas unpassendes zu installieren, deinstallieren und dann unzählige überflüssige/nicht passende Registrationseinträge zu löschen/editiern...
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 25.08.07   #8
    Na gut,muss ich ja nicht verstehen.
    Entweder das Ding läuft mit dem Treiber dann bist Du aus dem Schneider oder es läuft nicht und Du musst weiter suchen.
     
  9. Mr.13

    Mr.13 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    22.10.07
    Beiträge:
    165
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 27.08.07   #9
    OK hab den Maya Treiber ausprobiert und siehe da: Er ist besser als der "Inca" Treiber
     
Die Seite wird geladen...

mapping