Syncronisation Mc 909 mit Logic 5.5

von MgiPray, 18.10.07.

  1. MgiPray

    MgiPray Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    5.11.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.10.07   #1
    Hossa miteinander, folgendes liegt mir seid einiger Zeit auf meinen Nerven:screwy: und zwar bekomme ich die Mc 909 nicht mit meinem Laptop und der Logic 5.5 Software so syncronisiert dass ich die Groovebox nur als 16 Spur Synthi nutzen kann, sie also die Midi Spuren vom Logic abspielt.
    Start und Stop kommen bei der Groovebox an aber es spielt dann nur der eingestellte Pattern.

    Kann mir da bitte jemand auf die Sprünge helfen?

    Danke Mgi:great:
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.047
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 19.10.07   #2
    Da ich Cubase User bin, kann ich dir leider mit der MC 909 nicht weiterhelfen.

    Topo :cool:
     
  3. MgiPray

    MgiPray Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    5.11.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.07   #3
    Ja :great: hab mit meinem kollegen gefunkt und er hat auch gemeint ich solle mir das Cubase drraufklatschen. Mal so ne Frage vorab-dann funktioniert das Problemlos??

    Lg Mgi
     
  4. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 20.10.07   #4
    Hi,

    zu Cubase draufklatschen sage ich jetzt mal nichts. :confused: :eek:

    Aber wieso sollte die MC909 die Midispuren von Logic abspielen?
    Is ja irgendwie logisch,daß die MC909 nur die Patterns abspielt,
    die eingestellt, und vor allem auch im Speicher der MC909 sind.

    Entweder habe ich da etwas völlig mißverstanden, oder Du hast
    die Funktionsweise der MC909 nicht so ganz verstanden.

    Falls du nur die integrierte Tonerzeugung ansprechen möchtest:
    Ein Blick ins Manual der MC909 könnte dich da zur Erleuchtung führen :D
     
  5. MgiPray

    MgiPray Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    5.11.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.10.07   #5
    Hi Sunracer. Danke:-) Was ich damit bezwecken will ist dass ich die Patterns der 909 über SMF ins Cubase bring, sie dann da weiterbearbeiten kann- dann Cubase als Sequenzer setze dass die 909 mir dann diese abspielt und ich dann in Echtzeit auf die Effekte und Patches der 909 zugreifen kann. Laut Manual sollte dass auch funktionieren. Jetzt ist die Frage erkennt mir Cubase dann die 909, da ich bisher mit Logic arbeite und die nur die V-Series im Menü haben?

    Vielen Dank im Voraus.

    Lg Mgi
     
  6. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 24.10.07   #6
    Hi Mgi,

    in Cubase gibt es eine Geräteanpassung für die Roland MC-505.
    Inwieweit diese zur 909 kompatibel ist weiß ich leider nicht,da ich
    bisher nur die 505 unter den Fingern hatte.Die Unterschiede sollten
    aber nicht so gravierend sein
    Möglicherweise gibt es auch im WWW die Anpassung für die 909.

    Die Dateien als SMF zu importieren ist kein Problem.Und die
    Klangerzeugung der 909 kann man problemlos mit Cubase nutzen.
    Zu beachten ist hier nur der RemoteKeyboardSchalter an der MC-909.
    Bei On funktioniert die 909 nur auf einem Midikanal.
    Bei Off funktioniert die 909 als 16 kanal multitimbral soundmodule.
    In diesem Fall entspricht die Partnummer dem Midikanal.
    Das sollte aber eigentlich auch mit Logic funktionieren :confused:

    Ich hoffe ich habe dein Anliegen einigermaßen verstanden.
    Falls nicht stehe ich hier irgendwie auf der Leitung :)
     
  7. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 24.10.07   #7
    Ich denke das MgiPray noch nicht klar ist, daß die Organisation von angeschlossen MIDI-Instrumenten vorab ersteinmal eine mittelprächtige Fummelei werden kann. Mit "Anstöpseln & Loslegen" klappt das bei keinen Sequenzerprogramm. Wurscht ob Logic, Cubase oder Sonar. Da geht z.T. ohne Handbuch gar nix. Sowohl das der Hardware als auch der Software sollte man immer in Reichweite haben.
    Dann findet man sogar heraus, wie das heißt, was man damit machen will.
     
  8. MgiPray

    MgiPray Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    5.11.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #8
    Hi Sunracer vielen Dank du hast die Thematik klar erfasst. Da war ich tatsächlich schon dran. Werde das jetzt mit der Einstellung für 505 mal versuchen.
    Danke nochmal. Werd dich dann wissen lassen obs funktioniert hat:-)
    Lg Mgi
     
  9. MgiPray

    MgiPray Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    5.11.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.10.07   #9
    Hi Bollich, dass das zu einer Fummelei werden kann hab ich mittlerweile schon bemerkt-bin an der Problematik schon längere Zeit dran-das blöde war nur dass ich in den lezten drei Jahren mehr im Ausland arbeiten musste und so gar nicht zu einer-intensiven erfolgsversprechenden Fummelei gekommen bin;-() naja von dem her hab ich jetzt endlich wieder Zeit dafür:-)
    Aber das mit den Manuals ist schon richtig:-)

    Danke Lg Mgi
     
  10. MgiPray

    MgiPray Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.07
    Zuletzt hier:
    5.11.07
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.07   #10
    Hey Leute vielen Dank nochmal! Habe das Problemchen entdeckt:-) Habe beim GM Gerät nur das Midiinterface einstellen müssen anstatt der Microsoft Wavetable:-)))) jetzt klappts Gott sei Dank:-)

    Alles Gute, Lg Mgi
     
Die Seite wird geladen...

mapping