T.AMP 2400 Brückenbetrieb mit SpeakOn

von kongoman, 24.04.04.

  1. kongoman

    kongoman Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    24.06.13
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #1
    Hallo,
    Auf meinem T.Amp 2400 sind zwei Ausgänge:
    1. zwei Klemmenausgänge
    2. zwei SpeakOn Ausgänge
    Wenn ich auf Brückenmodus umschalte, muss ich bei den Klemmenausgängen die Anschlüsse umklemmen: Einen Lautsprecher auf 2x rot und den anderen auf 2x schwarz.

    Nun meine Frage:
    Muss ich im Brückenbetrieb bei den SpeakOn Steckern auch was verändern, oder kann ich einfach so umschalten?

    Danke im voraus

    EDIT= LSV
    Ich hab deine zweite hier mit eingefügt da sie die selbe Problematik zum Inhalt hat !
     
  2. Dellarius

    Dellarius Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.12.04
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #2
    hmmm.
    also das mit dem brückenbetrieb ist ja eigentlich ganz einfach
    man schaltet hinten bei der t.amp auf bridged
    und dann kommt das mono signal aus dem Anschluss A raus, d.h.
    der B anschluss und der Volume regler B haben dann keine funktion mehr


    gruß
     
  3. kongoman

    kongoman Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    24.06.13
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #3
    Ich habe 2 Bass-Bins mit 18" Basslautsprechern. Die Dinger haben im Stereo Modus zu wenig Druck. Daher will ich gebrückt beide Lautsprecher anfahren. Ist das möglich?
     
  4. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 24.04.04   #4
    @ kongoman:

    Wenn Du an einem gebrückten Amp zwei 8Ohm Boxen paralel anschließt belastest Du die einzelnen Kanäle je mit nur 2Ohm und das verträgt ein T-amp nicht.
     
  5. stini

    stini Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    12.08.07
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #5
    @Dellarius:

    Wenn man die Endstufe auf Brücke umschaltet, ist deswegen der B Kanal auch sehr wichtig, den wenn man dann erst wieder nur an A Kanal Anhägt, ist wieder nur die geringe Leistung!

    Man nimmt dann vom Kanal A den Plus Pol als Plus, und vom B Kanal den Pluspol als Minus!
    Der Lautstärken Regler B ist ohne Funktion dabei, aber der Kanal voll im Betrieb!
     
  6. stini

    stini Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    12.08.07
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #6
    @kongoman:

    Die Woofer sind wahrscheinlich nicht das Problem, sondern die Endstufe!
    Die Endstufe hat nur Scheinwerte Angegeben und bringt bei weitem nicht die Leistung die Angegeben sind!
    Ausserdem ist sie für den Baßbereich viel zu Schwach ausgelegt!

    Kauf dir eine etwas bessere Endstufe und die Sache hat sich!
    Ein Gebrauchte QSC, Kind, Crest usw. die bekommt man Gebraucht auch sehr günstig, und die bringen den Druck!

    Der Druck hat nicht nur mit der Leistung was zu tun!
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    11.12.16
    Beiträge:
    9.989
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 24.04.04   #7
    laut messungen bringt die TA was sie soll!
    um die 1150Watt/kanal
     
  8. kongoman

    kongoman Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    24.06.13
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #8
    Ist beim t.Amp der Anteil der induktiven Blindleistung so hoch?

    Meine Anlage besteht aus 8 Bose 802 Boxen und 2 Klotz W-Bins (je 8 Ohm)

    Linke Seite:
    4x Bose 802 mit Carver PM 1.5 (Stereobetrieb - linke Seite)
    1x Bass Bin mit t.Amp 2400 (Stereobetrieb - linke Seite)


    Rechte Seite:
    4x Bose 802 mit Carver PM 1.5 (Stereobetrieb - rechte Seite)
    1x Bass Bin mit t.Amp 2400 (Stereobetrieb - rechte Seite)

    Ich habe die beiden Carver Endstufen pro kanal auf halbe Leistung gedreht, Aber die Bässe kommen einfach nicht mit - zu leise
     
  9. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 24.04.04   #9
    benutzt du ne aktive frequenweiche???
     
  10. kongoman

    kongoman Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    24.06.13
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.04   #10
    ja, den Bose 802/302-E Controller
     
  11. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.04   #11
    probier mal parallel statt stereo zu fahren für die subs. dann hast du evt. schonmal +6db
     
  12. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 25.04.04   #12
    2 Bässe sind bei 8 Topteilen einfach zu wenig, ich würde noch 2 pro Seite dazu stellen.

    Gruß, Jürgen
     
  13. stini

    stini Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    12.08.07
    Beiträge:
    91
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.04   #13
    @EDE-WOLF:

    Wenn die TA wirklich 1150W pro Seite bringen soll, warum wird ein 300Watt Woofer nicht nach drei Stunden defekt wenn ich die Endstufe kurz vor Clip spiele?
    Wenn ich eine QSC USA 850er nehme, die hat 425W pro Kanal und geht Lauter und Kräftiger!
    Irgendetwas kann aber da nicht sein!

    Wir haben einige Endstufen und laut Daten gehört unsere TA2400 zu den Stärkeren, aber nach der wirklichkeit gehört sie zu den schwächeren Amps die wir haben, und die fangen bei uns ab 2x300W an und die TA2400 liegt um die 2x500W!

    Ich habe es selber getestet und wenn ich nur die Endstufen umgesteckt habe, also alles gleich nur die Endstufen zwischen TA2400 und QSC 850 umgesteckt!
    Egal wo oder wie, würde die TA2400 nie gegen eine QSC USA 850er tauschen, da die QSC mit nur 2x425W auf alle fälle besser geht!
    Vorallem die Bässe gehen um einiges Druckvoller!
     
  14. kongoman

    kongoman Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    24.06.13
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.04   #14
    Alles schön und gut, aber wo bekomm ich die selben Bins her?
    :confused:
     
  15. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 25.04.04   #15
    Schon mal an Selbstbau gedacht ? Die Vorlage hast du ja.
    Aber mal eine andere Frage: Was machst du für VA mit deinen Sachen ? Müßen es unbedingt Hörner sein, oder wäre es vielleicht besser auf ein Bassreflexsystem umzusteigen ? Deine Bins wirst du bestimmt bei Ebay los.

    Gruß, Jürgen
     
  16. kongoman

    kongoman Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    24.06.13
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.04   #16
    Diese Bins hab ich von ebay. Sie haben einen sauberen, druckvollen und einen wirklich schönen Klang. Daher will ich sie nicht mehr hergeben.
    Und ausserdem basiert meine Frage auf dem Brückenbetrieb mit SpeakOn und nicht ob ich meine Anlage umrüsten soll!!!
     
  17. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 25.04.04   #17
    Na ja, fragt sich nur ob sie für deine Anwendungen geeignet sind, scheinbar reicht es ja nicht.

    Fühl dich doch nicht direkt auf den Schlips getreten.
    Auf deine Frage hast du doch schon eine Antwort bekommen:

    Gruß, Jürgen
     
  18. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 25.04.04   #18
    Brauchen Bins nicht auch einiges an abstand, um den druck zu erzeugen???
    In ner kneipe kann man die wohl vergessen
     
  19. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 25.04.04   #19
    @ 8ight & kongoman:

    Das Problem scheint eindeutig bei den W-Bin´s zu liegen, ein einzelner W- Bin je Seite bringt gar nichts, Hörner haben nur Sinn wenn sie min. als Zweier- besser als Viererstack´s je Seite eingesetzt werden, nur dann ist eine brauchbare Ankopplung gegeben.

    @ kongoman:

    Baut eure beiden W- Bin´s als Monostack auf, dann dürfte schon wesendlich mehr Baßdruck vothanden sein.
     
  20. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 25.04.04   #20
    Deshalb hatte ich den freundlichen Herrn Kongoman ja auch nach dem Anwendungszweck gefragt ;)

    Sacht aber nix dazu......

    Prob. scheint einfach zu sein das man mit zwei 18 Zöllern keine acht Topteile bedienen kann, auch wenn's nur BÖSE ist ;) ..... sorry, ich meine BOSE.

    Gruß, Jürgen
     
Die Seite wird geladen...

mapping