TA "poppt" laut nach Saitenwechsel

von Jakobass, 10.01.17.

  1. Jakobass

    Jakobass Registrierter Benutzer

    Im Board seit:
    05.08.15
    Zuletzt hier:
    5.03.18
    Beiträge:
    22
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    0
    Erstellt: 10.01.17   #1
    Hallo Basser,
    ich habe mir zu antesten einen Harley Benton PJ-5 HTR Deluxe angeschafft. Der Bass kam gut eingestellt vom Großen T zu mir ins beschauliche Köln. Bis auf die etwas wabbelnde H-Saite bin ich mit dem HB (für die Kohle) sehr zufrieden. Jetzt habe ich meinen neuen schätzen ein paar neue Saiten spendiert. Und zwar diese:
    [​IMG]

    Jetzt habe ich das Problem, dass beim starken Anspiel der H u. E-Saite ein deutliches Poppen des fordern Split-Coil TA zu hören ist. Ok schraube ich den halt was runter und ruhe ist. Nee leider nicht. Ok schraube ich die Saiten an der Brücke halt ein bis zwei Umdrehungen hoch. Nix is..... es ist war was leiser geworden, aber der popp-ton ist immer noch mal zu hören.

    Liegt das nun am Tonabnehmer oder an den Saiten? Weil bei den original Saiten hatte ich das ja nicht. Komisch.

    Was kann ich tun?

    Gruß us Kölle.
     
  2. Vindsvalr

    Vindsvalr Moderator Bass - Ex-Shadowsoul Moderator HFU

    Im Board seit:
    06.01.08
    Beiträge:
    2.795
    Ort:
    Hamburg
    Zustimmungen:
    933
    Kekse:
    13.748
    Erstellt: 10.01.17   #2
    Kann natürlich sein, dass die neuen Saiten deutlich elastischer sind als die alten. Die Fenders haben mit der .125er ja auch eine recht schlanke B-Saite. Probier mal, Isolierband o.ä auf die Pole Pieces des PU zu kleben, das Ploppen kann daher kommen, dass diese von der Saite getroffen werden.
    Wenn das nicht hilft, schraub den PU mal so weit runter wie es geht (ohne dass die tiefen Saiten zu leise werden). Wenns dann immer noch ploppt, dann bin ich auch erstmal ratlos. :D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping