Tascam 424 MKII --> dumpf

von malde, 21.12.05.

  1. malde

    malde Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    10.02.06
    Beiträge:
    9
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.12.05   #1
    Moin!
    Ich benutze das Tascam 424 MKII als Mischpult und ne Audiophile 9224. Ich kann mir zwar erklären, dass die Soundqualli auf Band nicht so der Hit ist, klar.
    Kann es denn sein, dass das Tascam einige Frequenzen schluckt? Es macht immer einen so dumpfen Eindruck. Könnte natürlich auch an der Epi Les Paul liegen.
    Nur denke ich über ein neues Mischpult nach welche auf jedem Kanal schon einen Preamp hat, da wohl demnächst mehrere Mikros zum Einsatz kommen werden.

    Liegt die "Dumpfe" (löl) echt am Pult? Ich meine das ist so ca Ende 80er bis Anfang 90er... Hat da jmd Erfahrungen mit?
     
  2. tiuu kuik

    tiuu kuik Gesperrter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    17.02.06
    Beiträge:
    85
    Ort:
    Celle
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 21.12.05   #2
    Hallöchen,
    da ist alles möglich. Vom falschen Azimuthwinkel, falscher Anpassung, zu langen Kabeln.

    Ob Du weitere Details nennen könntest ?

    LG Tiuu Kuik
     
  3. malde

    malde Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    10.02.06
    Beiträge:
    9
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.12.05   #3
    Jap, das kann ich :)
    Gehe mit der Gitarre einfach direkt ins Pult (dann eben mit hohen gain am mischpult) oder ich hab den amp dazwischen (also durch die Send-Buchse und dann wieder ins Pult rein). Die Kabel sind glaube ich 3m lang. Also vor dem Amp 3 m und danach auch noch mal 3 m. Es klingt aber auch scheisse, wenn ich direkt reingehe mit der Gitarre, also nur 3 m Kabel davor habe. Es klingt bereits im Pult mies und dem entsprechend auch in Logic beispielsweise. Ich gehe aus dem Tascam über den Monitor Output raus, also über chinchkabel, die dann wieder 3 m lang sind und in die audiophilekarte gehen. An der Signalstärke kanns nicht liegen, da ich sehr wohl die Aufnahme übersteuern kann wenn ich will ;) Sind Standardqualitätskabel.
    Komischerweise klappt es über den Lineout beim Tascam nicht. Der Kopfhörerausgang geht hingegen gut, wenn ich das Pult an meinen Amp anschließe. Über Kopfhörer klingt es nicht nicht, was aber garantiert an meinen billigen Phillipskopfhörern hier. Die werden dann am Samstag gegen die billigen von Behringer ausgetauscht. Auch nicht gerade nobel, aber erst mal will ich das hier wenigstens rudimentär zum Laufen bekommen, bevor ich einzelne Komponenten austausche.
    Monitoring betreibe ich über meinen Yamaha Reciever mit Wharfendaleboxen. Daran kanns auch nicht liegen, weil CDs etc gut klingen.
    Also detailiert gesagt vermisse ich die Dynamik, es klingt einfahc dumpf. Wenn ich Effekte drauf lege wie Chorus kommen die Höhen nicht gut durch, da kann ich am EQ kurbeln wie ich will. Wenn ich die Höhen raufsetze klingt es zwar reiner, aber diese Dumpfheit liegt immernoch über dem Ton.

    Wenn ich mit einem Mikro reingehe über den XLR-Eingang klingt es hingegen besser, wenn auch nicht so wie ich mir das vorstelle. Dumpf eben, aber schon mal besser. Vielleicht sind die Tage des Tascams auch gezählt in Anbetracht der Qualitätsansprüche... Keine Ahnung :confused:
     
  4. tiuu kuik

    tiuu kuik Gesperrter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    17.02.06
    Beiträge:
    85
    Ort:
    Celle
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 22.12.05   #4
    Hallöchen,

    das Pult ist zu niederohmig für eine relativ hochohmige Gitarre.

    LG Tiuu Kuik
     
  5. malde

    malde Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    10.02.06
    Beiträge:
    9
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.05   #5

    Hm danke, wäre ich nicht von alleine dauf gekommen :)
    Na ja gut, das ist kein Weltuntergang, da demnächst eh eine fender Jaguar ansteht, sowie ein neues Mischpult.
    Würde es sich mit einer anderen Gitarre anders verhalten?

    Hab mal ne kleine frage zur Aufnahme auf dem Rechner. Das Problem ist, dass das Signal zu leise rein kommt. Bei Kristal wie bei Audacity. Habe den Eingang der Soundkarte schon hoch gestellt (2496 v. Delta), dann scheint das Signal, trotz seiner Schwäche irgendwie zu übersteuern. Also es ist leise, hört sich aber übersteuert an. Den Vorverstärker des Pultes habe ich auch hochgedreht. Was kann ich noch tun?
    Hängt das auch mit dem niedrigen Widerstand des Pultes zusammen?:confused: Müsste ja iegentlich nicht der Fall sein...
     
  6. malde

    malde Threadersteller Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    10.02.06
    Beiträge:
    9
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.06   #6
    keiner mit ner antwort?
     
Die Seite wird geladen...

mapping