Tascam US 122: Installationsprobleme

von Benni82, 01.04.06.

  1. Benni82

    Benni82 Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    12.01.14
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.06   #1
    Hallo!
    Hab mir gestern das Tascam US 122 gekauft, hab heute versucht die Treiber zu installieren, wobei ich mich wirklich sklavisch an die Anleitung gehalten und mehrere Varianten ausprobiert hab, die Homepage nach Updates abgeklappert und diese ausprobiert hab, aber es will halt nicht. Es kann gut sein, dass es sich um ein absolut lächerliches, mit einem Handgriff zu lösendes Problem handelt, aber ich bin nun mal kein besonderer Spezialist in solchen Dingen.

    Also, folgendes: Wenn ich die Treiberinstallation (mit mitgelieferter CD oder der downgeloadeten Version von der Homepage ist es das gleiche) starte, kommt nach wenigen Schritten ein Hinweis, die Software habe den Windows-Logo-Test nicht bestanden (was immer das bedeuten mag...), wenn ich die Installation trotzdem fortsetze, dann kommt folgende Nachricht: Error reading device config flags

    Und danach:

    Hardware kann nicht installiert werden. Beim Installieren der folgenden Hardwarekomponente ist ein Fehler aufgetreten: Tascam US 122 (firmware download).

    Bei anderen Installvarianten hat er auch gemeckert, er würde die firmware-download nicht finden. Das Gerät wird, wenn ich das USB-Kabel einstecke, erkannt, er sucht nach dem Treiber, findet natürlich keinen, startet ne automatische Installation, die dann halt wieder nicht funktioniert.
    Hab's dann an nem anderen Computer ausprodbiert, wo's ganz ohne Probleme lief. Keine Ahnung wieso...
    Also Leutz, hat jemand nen Tip für den unwissenden Newbie?:D

    Danke im Voraus!!!

    MfG

    Benni
     
Die Seite wird geladen...

mapping