Tech 21 Bass-Driver Pre-Amp/D.I

von Powerlocke, 29.06.04.

  1. Powerlocke

    Powerlocke Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    3.07.07
    Beiträge:
    39
    Ort:
    Erkelenz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.04   #1
    Hallo erstmal!

    Ich hätt da mal ne Frage zum oben genannten Gerät.
    Da ich vor habe, demnächst meine verstärkersektion Up zu graden :D ,
    wollte ich mal fragen das teil als Pre-Amp überhaupt genug Pegel an die Endstufe gibt.ALs Endstufe hatte ich ne T-Amp 1400 ins AUge gefasst.Ist das Ding in Ordnung?.
    Bin halt ein armer Schüler,aber was man so von den beiden Geräten hört ist ja ganz ordentlich.

    Im Voraus besten dank für eure Antworten
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 29.06.04   #2
    jo, das geht


    welche box hast du denn?
     
  3. Powerlocke

    Powerlocke Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    3.07.07
    Beiträge:
    39
    Ort:
    Erkelenz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.04   #3
    2 mal die Warwick W411 Pro
     
  4. paul_the_bassplayer

    paul_the_bassplayer Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    24.03.11
    Beiträge:
    580
    Ort:
    Hamburg
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 29.06.04   #4
    armer schüler???????? :eek:
     
  5. Powerlocke

    Powerlocke Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.04
    Zuletzt hier:
    3.07.07
    Beiträge:
    39
    Ort:
    Erkelenz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.04   #5
    Hab die gebrauchr günstig von meinem Basslehrer bekommen.
    Gehen ganz gut ab die Dinger
     
  6. Texx

    Texx Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    2.12.07
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.04   #6
    hi,
    ich hab eben genau das Teil an ne TA-1050 (gebrückt 800W)angeschlossen, hab damit die ganze Zeit ne HARTKE VX 410 betrieben und war von der Lautstärke her nicht zufrieden.
    Da die Hartke (98db, 400W peak) nicht grad die effektivste und belastbarste Box ist, dachte ich, daß ich glücklicher werd wenn ich sie verkauf und durch ne GALLIEN KRUEGER BLX 410
    (100db, 400WRMS) ersetze.
    Jetzt hab ich zwar meinen Traumsound aber lauter ist es nicht wirklich geworden.
    Mir fehlt leider ne gescheite Verglichsmöglichkeit aber ein PEAVY TKO 115 mit 75W ist subjektiv nicht viel leiser. Natürlich fehlt da der Druck und Tiefbass aber
    ich werd das Gefühl nicht los, dass SANSAMP zumindest am 1/4" ausgang ein bissl zu "leise" is.
    Wie sind eure erfahrungen dazu?
     
  7. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 30.06.04   #7
    der Pegel kann reichen, wenn du nen 1000 Watt Poweramp dahinter hast, oder Aktivboxen

    das jedenfalls ist der Thenor aus dem Harmony-Central Bass Forum (acapella.harmony-central.com/), wo das Teil schon ausgiebigst diskutiert wurde (da sind min. 100 Leute, die so ein Teil im Einsatz haben)

    als standalone Preamp nicht unbedingt zu gebrauchen

    ich habe zz selbst auch einen Sansamp und habe ihn mal testweise durch den FX Return direkt in meinen Amp gespielt (400 W)
    also
    bass - sansamp - FXREturn
    das ist definitiv leiser als
    bass - input vom amp (also komplett ohne sansamp)

    die besten Soundverbesserungsergebnisse liefert das Teil imho in-line
    also:
    bass - sansamp - topteil
     
  8. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.04   #8
    Ich hab nen Alesis NanoCompressor dahinter. Mit dem regle ich bei Bedarf auf 0db hoch. Klappt prima.

    Der Drive-Regler ist aber auch mit einer der Hauptverantwortlichen für die Lautstärke. Wenn man das Teil nicht als Zerre nutzt (so wie ich auch) und den Drive-Regler fast ganz runterdreht ist's manchmal ein bissel wenig.
     
  9. basslinegenerat

    basslinegenerat Registrierter Benutzer

    Im Board seit:
    05.06.04
    Zuletzt hier:
    2.11.04
    Beiträge:
    230
    Ort:
    wien
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.04   #9
    ... sollt ein line pegel nciht eigendlcih ein gewisses standardisiertes mass aufweisen ? ich mein drum is ja ein line pegel ?!

    und zweitens ... ihr habts alle fette PA endstufen ... wie kann da was zu leise werden ? die latstärke wird doch nciht durch den preamp bestimmt ?!

    also hab selbst auch vor+endstufenkombination ... zwar mit einer v-type von trace elliot ...aber die is nie zu leise ..

    greets
     
  10. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #10
    Dieses "standardisierte Mass" wirst Du auch locker erreichen wenn Du den Drive-Regler aufdrehst. Dann hat man aber leider keinen cleanen Sound mehr.
    Ich werde demnächst mal checken wieviel db man beidrehen muss wenn Drive = 0 und Drive = Max steht.

    Wenn das Eingangssignal nur halb so laut ist wie es sein dürfte bringt die Endstufe natürlich auch nur die Hälfte. :D

    Bin mir ziemlich sicher daß die meisten Vorstufen wesentlich mehr als 0db abgeben.

    Vielleicht hat man ja auch bei Tech21 die 0db als Maximum gewährleisten wollen um eine Übersteuerung im Vorfeld zu verhindern. Is aber auch nur ne Vermutung.
     
  11. snickers

    snickers Registrierter Benutzer

    Im Board seit:
    28.10.03
    Zuletzt hier:
    28.07.11
    Beiträge:
    55
    Ort:
    Fränkische Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #11
    Hatte das gleiche Problem mit dem Vorstufenpegel, als ich noch mit meinem
    Bass Pod in die Endstufe ging.
    Der hatte auch nicht genug Pegel um die Endstufe so richtig auf Trab zu bringen. Seit ich meine H&K Fortress Vorstufe vor der Endstufe hab, gibts da keine Probleme mehr.

    Also ich geh mal davon aus, das jede "richtige" Bassvorstufe, also diese ganzen 1-2HE Teile der Markenhersteller genug Pegel bringen um ne Endstufe vernünftig laufen zu lassen.
    Die sind ja schließlich genau für den Zweck ausgelegt.
     
  12. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #12
    Also der Bass-POD bringt Pegel satt! Und bei weitem mehr als 0db wenn er aufgedreht ist. Bei meinem NanoComp, der den Eingangspegel recht exakt anzeigt, kommt der immer in den roten Bereich (>= +6db). Dafür brauch ich den nicht mal ganz aufzudrehen. 3/4 reicht aus.

    Und noch was zur Info:

    Wenn ich den SansAmp in meinem Redhead direkt vor die Endstufe stöpsel, clippt die Endstufe auf Maximum erst bei Maximal-Einstellungen des Sansamp (bei Pop/Slap flimmert die Clip-LED kurz auf). Da liegt die Vermutung nahe daß er tatsächlich auf ein Maximum von 0db ausgelegt ist.
     
  13. Texx

    Texx Registrierter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    2.12.07
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #13
    etwas versteh ich noch nicht ganz.
    Hängt die Leistung die eine Enstufe bei einer bestimmten Reglerstellung bringt eigentlich von der Stärke der des Eingangssignals ab?
    Dann könnte ich meine TA 1050 ja einfach weiter aufdrehn ohne meine Box zu gefährden. Oder liege ich da ganz falsch?
     
  14. icepete

    icepete Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    6.12.06
    Beiträge:
    536
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #14
    Man kann den Sansamp doch auch einfach als Effektgerät benutzen, oder? Amstatt als Preamp halt in den Effect in. Hat natürlich den Nachteil, dass der Sound nicht nur vom Sansamp kommt.
     
  15. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #15
    Die Lautstärker-Regler an einer Endstufe machen auch nix anderes als das Eingangssignal für das Endstufenmodul zu pegeln. Von daher ist's schon das gleiche. Es gibt aber einen kleinen feinen Unterschied. Desto schwächer das Eingangssignal des Preamps des kleiner ist ja auch der Signalrauschabstand (Verhältnis von Grundrauschen und Ausgangssignal). Da dieses wiederum durch die Lautstärkeregler kompensiert wird kann es zu einem lauteren Rauschen kommen (das verstärkte Grundrauschen des Preamps).
    Beim SansAmp rauscht allerdings nix :)

    Wie auch immer: Wir sind uns einig daß der Pegel des SansAmp evtl. höher sein könnte. Andererseits ist's anscheinend so daß die Pegel der anderen bekannten Vorstufen wohl wesentlich über 0db liegen und es uns wohl nur deshalb zu leise vorkommt.
     
  16. Spezi

    Spezi Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    505
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.04   #16
    Mit Effekt-In meinst Du wahrscheinlich das RECEIVE also der Eingang direkt vor der Endstufe. Dann kommt allerdings der Sound NUR vom SansAmp da Du die Vorstufe umgehst. Ohne "Booster" ist der SansAmp, wenn man ihn für cleane Sound nutzen will (Drive minimal eingestellt), dann durchaus etwas leise.

    EDIT: Allerdings sollte man auch erwähnen daß die Endstufe somit gar nicht clippen kann. Diese Gewissheit ist doch auch schon was wert. :D
     
  17. icepete

    icepete Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    6.12.06
    Beiträge:
    536
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.04   #17
    Ja, ich meinte den Return ;)
     
  18. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 02.07.04   #18
    kannst du
    aber dafür ist er eigentlich nicht konzipiert
    der Sound wird dadurch nicht so stark (imho positiv) verändert, als wenn er direkt zwischen Bass und Amp hängt

    edit: *den Rest gelesen*
    meine Aussage bezog sich auf folgendes Szenario:
    fx send - sansamp - fx return
     
  19. partisan

    partisan Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 02.07.04   #19
    also ich spiele z.zt den sansamp in einen t.amp1400 in eine swr goliath 3...
    soweit cooler sound, allerdings hat der sansamp echt nen niedrigen pegel und ich muss die endstufe zíemlich weit aufreissen. drive ist bei mir auf etwa 1 uhr und level voll aufgedreht.
    gruß jan
     
  20. icepete

    icepete Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    6.12.06
    Beiträge:
    536
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.04   #20
    Also nochmal genau: Wo liegt das Problem, wenn ich den Sansamp Bassdriver DI benutze?

    Wenn ich "Ampinput-Kabel-Sansamp-Kabel-Bass" mache kann doch nix schief gehen. Wenn der Input viel zu niedrig ist kann man ihn ja hoch regeln und bei den meisten Amps zur Not auch noch auf Passiv umschalten.

    Entschuldigt wenn ich irgendwas nicht richtig verstanden habe :)

    Vielleicht kann mal jemand in kurzen Worten erklären, was geht und was nicht.
     
Die Seite wird geladen...

mapping