Tonabnehmer Problem?

von Freakshow, 11.12.05.

  1. Freakshow

    Freakshow Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    23.03.15
    Beiträge:
    403
    Ort:
    Am Arsch der Welt
    Zustimmungen:
    3
    Kekse:
    894
    Erstellt: 11.12.05   #1
    Guten Abend, ich mal wieder.

    Ich hab' mit meiner Gitarre ein Problem.. wenn ich die Saiten bei einem Powerchord anschlage ( besonders bei A5 ) klirrt mein Verstärker richtig auf.. es gibt einen im Hintergrund vor sich hin klirrenden Ton. Auch wenn ich dann die Finger wieder von den Saiten nehme, nachdem der Akkord noch nicht ausgeklungen ist, gibt es wieder dieses klirren, was sich anhört, wie eine ganz kurze, starke Rückkopplung.

    Ich habe dann mal meine Gitarre umgedreht und mit dem Plek leicht auf den Body geklopft, da kommt auch dieses klirrende Geräusch.. jedoch nur bei dem Humbucker. Bei meinen beiden Singlecoils ist nur ein dumpfer Aufschlag zu hören..

    Jetzt frage ich mich schon, was das ist? Kann es sein, dass mein Humbucker im Arsch ist? Oder der Verstärker? Was los?

    Bitte um Hilfe und danke schonmal im Vorraus,

    Greez, Freakshow :screwy:
     
  2. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 11.12.05   #2
    N'abend,

    Zu einen wär es von Vorteil zu wissen ob du ein Röhrenamp spielst...hab einen Tube50 da werden die Vorstufenröhren mit Metalbügeln gehalten und können z.B bei einer bestimmten Frequenz mit Klirren. Ich schliesse aber eher darauf das du eine Gitarre mit Tremolo besitzt. Mach mal das Tremolofach auf und dämpfe die Federn mit Taschentüchern. Die Federn schwingen auch schonmal gerne mit...

    Gruss, Christoph
     
  3. Freakshow

    Freakshow Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    23.03.15
    Beiträge:
    403
    Ort:
    Am Arsch der Welt
    Zustimmungen:
    3
    Kekse:
    894
    Erstellt: 11.12.05   #3
    Mh.. ich spiele einen Hughes & Kettner Blue Edition 30R. Von daher kanns daran nicht liegen. Ich versuch das mit dem Tremolo gleich mal... aber warum sollte dann nur der Humbucker klirren und bei den Coils nicht? :screwy:

    Trotzdem danke.
     
  4. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 11.12.05   #4
    kann ich mir jetzt auch nicht erklären...probier es einfach mal aus. Ich hab aber ansich noch nie was von klirrenden Pickups gehört.
     
  5. Freakshow

    Freakshow Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    23.03.15
    Beiträge:
    403
    Ort:
    Am Arsch der Welt
    Zustimmungen:
    3
    Kekse:
    894
    Erstellt: 13.12.05   #5
    Hey.. danke, das mit dem Tremolo dämmen hat geholfen... so ein Schrott.. naja

    Danke jedenfalls

    Mfg, Freakshow :screwy:
     
Die Seite wird geladen...

mapping