Tone Poti = wenig Wirkung

von putl, 08.09.16.

Sponsored by
pedaltrain
  1. putl

    putl Registrierter Benutzer

    Im Board seit:
    08.12.15
    Zuletzt hier:
    7.08.18
    Beiträge:
    153
    Zustimmungen:
    45
    Kekse:
    216
    Erstellt: 08.09.16   #1
    Nach dem Einbau von Seymour Duncan Vintage Blues 59,SH-1
    in meine [​IMG] habe ich beide Potis (250-er )ersetzt.
    Leider bringt das Tonepoti recht wenig Änderung.
    Ich habe diesen Plan verwendet
    [​IMG]
    und an das Volumepoti ein V-Treb Adjustable Treble Bleed Vol. Mod gelötet:
    [​IMG] [​IMG]
    Statt des 0.047uF habe ich allerdings ein Mojo Vitamin T (Oil Filled) .022uF [​IMG] eingelötet wie es der obige Plan zeigt.



    Sollte ich besser den 0.047uF nehmen?
    [​IMG]

    Danke für jede Hilfe!
     
  2. halfcupsound

    halfcupsound Registrierter Benutzer

    Im Board seit:
    18.09.11
    Beiträge:
    1.325
    Ort:
    North/West
    Zustimmungen:
    476
    Kekse:
    4.686
    Erstellt: 09.09.16   #2
    Hallo, deine Frage verwirrt mich etwas; es ist ein variables Treble Bleed abgebildet, dass dafür zustandig ist, das der Höheneinbruch beim Zudrehen des Volumen entgegengewirkt wird. Dieses TB wird, wie auf der Anleitung gezeigt, als Platine zwischen Poti-Plus und Schleifer des Volumen angeschlossen. Mit einem Schrauben-Dreher kann dieser Effekt je nach Belieben etwas angepasst werden.
    Lt. deinem oberen Schaltplan ist der gelbe Kondensator, der den Tonregler beeinflusst richtig. Werte von 22nF, (0.022)uF bzw. wer es tiefer mag 47nF, (0.047uF) , wären ok.
    Der Kondensator, der unten einzeln abgebildet ist, wird aber wohl nur 0,47 nF (470pF) haben. Wenn du so einen verwendet hast, wirst du kaum einen Unterschied hören beim Regeln des Ton.
    Den Tausch des Kondensators verstehe ich auch nicht ganz: Hast du auf der Platine den Kondensator umgelötet?
     
  3. putl

    putl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.15
    Zuletzt hier:
    7.08.18
    Beiträge:
    153
    Zustimmungen:
    45
    Kekse:
    216
    Erstellt: 09.09.16   #3
    Das variable Treble Bleed habe ich dort eingelötet wo auf dem Plan die Kombination von Widerstand und orangenem Kondensator sitzt.
    Geregelt hab ich bisher noch nichts, steht auf mittiger Position.
    Den gelben Kondensator auf dem Plan habe ich mit dem dicken Mojo Vitamin T (Oil Filled) 0.022uF ersetzt - wie auf dem Plan.
    Der Kondensator, der ganz unten abgebildet ist, ist ein Ceramic Disc 0.047uF @ 100V und liegt noch uneingesetzt auf meinem Schreibtisch.
    Den brauch ich wahrscheinlich nicht, oder?

    Nebenbei: beide Potis sind logarithmische 250er; der Volumenpoti macht schon bei Stellung 2 richtig Druck auf meine 2x greenback-Box,
    die an einem Laney Lionheart L5-Studio hängt. ich spiel nur in meinem Zimmer, nicht Bühne o.äh. ..
     
  4. peerteer

    peerteer Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    20.08.18
    Beiträge:
    528
    Ort:
    Lübbecke
    Zustimmungen:
    175
    Kekse:
    517
    Erstellt: 09.09.16   #4
    Ist das Ton-Poti linear oder logarithmisch?
    :facepalm1:
    Alles klar, hast du gerade geschrieben...
     
  5. halfcupsound

    halfcupsound Registrierter Benutzer

    Im Board seit:
    18.09.11
    Beiträge:
    1.325
    Ort:
    North/West
    Zustimmungen:
    476
    Kekse:
    4.686
    Erstellt: 09.09.16   #5
    Das sollte so, wie du es auf dem Schaltbild hast, funktionieren. Wenn du einmal den Kondensator (gelb) mit einem Draht überbrückst, also kurzschließt, müsste sich über den Ton die Lautstärke auch wegregeln lassen. Zumindest ein Test, ob das Poti und die Lötstellen in Ordnung sind.
    Wenn es sich leise regeln lässt, solltest du einen anderen Kondensator einsetzen. Den Wert von 22nF hört man schon. Ganz zugedreht ist es schon sehr dumpf, weshalb die meisten Gitarristen auch nur das oberste Drittel des Regelweges nutzen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. putl

    putl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.15
    Zuletzt hier:
    7.08.18
    Beiträge:
    153
    Zustimmungen:
    45
    Kekse:
    216
    Erstellt: 09.09.16   #6
    Danke für den TiPP! :great:
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    20.08.18
    Beiträge:
    8.614
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.220
    Kekse:
    47.797
    Erstellt: 13.09.16   #7
    Der Vintage Blues ist ein Humbucker und hier empfiehlt es sich eher 500er Potis zu nehmen als 250er, mit denen wirds nämlich schon von vornherein dumpfer und dann wirkt sich das TonePoti nur noch geringfügig aus...
     
  8. putl

    putl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.15
    Zuletzt hier:
    7.08.18
    Beiträge:
    153
    Zustimmungen:
    45
    Kekse:
    216
    Erstellt: 15.09.16   #8
    Das scheint ein guter Hinweis zu sein.Danke!
    Ich hab noch zwei 500er rumliegen.
    Wenn´s regnet hab ich Zeit und mach mich mal ans Löten ran.
    Ich hatte nicht gedacht, dass sich die Größe so auswirkt.
     
  9. putl

    putl Threadersteller Registrierter Benutzer

    Im Board seit:
    08.12.15
    Zuletzt hier:
    7.08.18
    Beiträge:
    153
    Zustimmungen:
    45
    Kekse:
    216
    Erstellt: 17.09.16   #9
    So, ich habe die beiden Potis ausgewechselt gegen 500er und
    dann noch den ölgefüllten Mojo Vitamin T (Oil Filled) .022uF Kondensator gegen einen
    0.047uF Orange Drop getauscht.
    Jetzt klingt die gute Telecaster schon ein ganzes Stückchen besser.
    Auch das Tone-Poti macht an einem Ende - oder Anfang (?) einen kleinen Effekt,
    schon wahrnehmbar, aber nicht so deutlich wie beim Autoradio...
    Damit kann ich leben.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping