Tonprobleme nach Gibson Les Paul Umbau

von derfriese, 19.10.04.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. derfriese

    derfriese Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    595
    Zustimmungen:
    161
    Kekse:
    1.866
    Erstellt: 19.10.04   #1
    moin moin forum,

    bin neu hier .. aber offe ihr koennt mir nen kleinen TIP geben....

    ich spiele eine les paul studio von ca 92 (erste git) hab das ding jahre lang getretten und geschrammelt bis zum abwinken, fuenf verschiedene pickups drin und und ...

    naja der lackj hat gelitten, dann hab ich irgendwann letztes jahr das politurtuch gegen schleifpapier bzw beizmittel getauscht und mich fuer ne neue lackierung entschieden .......

    so sie ist nun orginal nato-olive die decke hat ne leichte koernung bekommen...
    daruf hin die goldene hartware runter und neue schaller parts besorgt .. nun das problem ..


    bruecke und steg sind SH und STM
    http://www.schaller-guitarparts.de/0210.htm

    nun glingt die gitarre entwas .. sagen wir tot bzw der ton ist kurz sie brummt und neigt wesentlich schneller zum koppeln ...

    koennte es an der lackierung der schwarzen parts liegen (keine vernuenftige masse an den saiten) ??
    oder ist die lackierung so leitend das ded alles klar geht ?

    und noch ne frage zur bruecke was haltet ihr von der "rollen" bruecke ??
    kann es mit dem "kuerzer" klingendem ton zusammen haengen ??


    hoffe auf antwort bis dahin gruss
    torben
     
  2. fiedel

    fiedel Registrierter Benutzer

    Im Board seit:
    10.09.03
    Zuletzt hier:
    31.07.12
    Beiträge:
    241
    Zustimmungen:
    0
    Kekse:
    243
    Erstellt: 19.10.04   #2
    Hallo Torben, herzlich willkommen!

    Eine schlechte Saitenmasse- oder überhaupt Masseverbindung ist für das Brummen verantwortlich. Das kannst du sicher noch leicht ausbügeln, indem du mal alles mit nem Multimeter schön auf Durchgang prüfst und Kontakt schaffst.

    Das fehlende Sustain ("klingt tot") liegt aber vermutlich an der neuen Hardware, oder schlimmer, an der Lackierung. Irgendwo hier liegt vermutlich auch die Ursache für das frühe Koppeln. Aber vielleicht musst du ja auch nur deine Pickups etwas höher schrauben? :) Klingt die Git. denn ohne Verstärker gespielt auch "tot"? Kannst du Detailbilder von der Git. und insbesondere der Brücke posten?

    Gruß fiedel!
     
  3. derfriese

    derfriese Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    595
    Zustimmungen:
    161
    Kekse:
    1.866
    Erstellt: 19.10.04   #3
    moin fiedel ..

    nein wenn ich sie ohne amp spiele klingt sie eigentlich super .. also sagen wir wie sie vor dem umbau auch klang.
    ich hab hier mal n link zu nem bild von der bruecke

    http://www.musix.ch/im/img49399-27062.jpg

    meine ist schwarz ist aber das modell
    ich hatte eigentlich ein bischen die rollen im verdacht, das teil wurde aber von schaller als nachfolger fuer die "standart" bruecke entwickelt
    mit diesem saitenhalter
    http://www.interklang.pl/schaller/pics/gbb/490.jpg

    sorry das bild ist n bischen klein aber nix anderes auf die schnelle gefunden



    hab grad angefangen die schraben des saiten halters etwas abzuschmirgeln um schon mal sicher zu stellen das die saiten masse haben.
    das durchmessen kommt gleich nach dem zusammen bau ;-)

    mit dem lack war ich vorher beim gitarren bauer meines vertrauens .. der meinte das ich ihn nehmen kann

    er baut nebenbei gesagt auch wunderschoene klampfen
    ich spiel eine von dennen als 2 gitarre
    http://www.tremolock.com/

    gruss torben
     
  4. fiedel

    fiedel Registrierter Benutzer

    Im Board seit:
    10.09.03
    Zuletzt hier:
    31.07.12
    Beiträge:
    241
    Zustimmungen:
    0
    Kekse:
    243
    Erstellt: 19.10.04   #4
    Also wenn die Gitarre ohne Amp wie vorher klingt, ist schon mal alles gerettet. ;) Die Hardware sieht ja auch hochwertig aus. Mehr Sustain als du "trocken" hörst, kann nämlich der beste Pickup nicht wiedergeben. Dann liegt es wohl wirklich an der Pickuphöhe, oder an der Elektr(on)ik. Vergleiche doch mal den Abstand der Oberfläche der Pickups zu den Saiten bei gedrückten Saiten am 22. Bund, mit dem entspr. Abstand bei deinen anderen Gitarren. Wenn das in etwa stimmt und es klingt immer noch "tot", löte mal den Stegpickup von den Potis ab und verbinde ihn direkt mit dem Eingang des Amps (Klinkenbuchse auch ablöten und Pickup direkt dranlöten). Wenn es dann gut klingt, ist es die Elektrik. Kennst du dich da halbwegs mit aus?

    Viel Erfolg!
     
  5. derfriese

    derfriese Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    595
    Zustimmungen:
    161
    Kekse:
    1.866
    Erstellt: 19.10.04   #5
    ja denke das bekomme ich hin .. hab da ja schon frueher mal mit rumgespielt ...
    war auch grad unterwegs bei nem bekannten der noch zwei aeltere humbucker rumliegen hatte (semour D. 59'er) die werd ich nun mal mit einbeziehen ....
    mal schauen was die sagen ...

    mal so gefragt kann ein pickup ueberhaupt kaputt gehen ?
    wenn ja wie kann man es festellen ?
    wiederstand gegen masse messen ??

    durchgang hat er !
    aber wenn nun die spule intern kurzgeschlossen ist hat er ja auch durchgang :-/
    werd mich mal an's loeten machen ;-)

    gruss torben
     
  6. fiedel

    fiedel Registrierter Benutzer

    Im Board seit:
    10.09.03
    Zuletzt hier:
    31.07.12
    Beiträge:
    241
    Zustimmungen:
    0
    Kekse:
    243
    Erstellt: 19.10.04   #6
    Miss doch mal den Spulenwiederstand (nicht einfach auf Durchgang) und vergl. mal beide Pickups. Sollten in etwa die gleichen Dimensionen haben. Aber wenn die Pickups nen Wicklungs- oder Windungsschluss hätten, müsstest du ihnen vorher schon arg zugesetzt haben. ;) Hohe Ströme fließen ja hier nicht und daher kann mechanische Beschädigung die einzige Ursache sein.

    Naja, wie gesagt: Wenns trocken noch schön und sustainig klingt, kann es nur ein relativ "billiger" Fehler in der Verdrahtung, an den Potis, dem Toggle-Switch, oder den Kondensatoren sein.

    Gruß fiedel!
     
  7. elconlagibson

    elconlagibson Gesperrter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    15.02.05
    Beiträge:
    1.108
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.04   #7
    vielleicht war die lackierung zu dick?? glaub ich zwar kaum, weil dann wär des wohl net körnig und würde trocken anders klingen..
     
  8. metal_alex

    metal_alex Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    19.10.07
    Beiträge:
    19
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 01.11.05   #8
    Ich hätte da einmal ein paar fragen:
    Ich spiele eine Epiphone Les Paul Standard
    1.) Ich würde gerne mein Pickguard runter nehmem, nur da sind dann diese unschönen Bohrlöcher habt ihr irgendeine Idee wie man die verschwinden lassen könnte oder soll ich die Git zum Gitarrenbauer geben.

    2. Lohnt es sich auf die Epi neue Hardware hinauf zu tun oder is das Holz so schelcht das es besser wäre sich eine teurer Gibson zu Kaufen ??

    thx im Voraus
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 02.11.05   #9
    Derfriese: Keine Angst! Alte Gitarren können abgefuckt aussehen und klingen noch immer super. Deine Probleme sind elektrischer Art, folge den Tipps oben.

    Metal_Alex: Das Schraubenloch an der Zarge ist wurscht, das sieht niemand. In das Loch auf der Decke kannst Du die Pickguard Schraube reindrehen, fällt kaum auf.

    http://www.piller.at/music/lp68/68ca_crossroads_big.jpg
     
  10. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 02.11.05   #10
    also ich hatte auch mal einen Rollensteg von Schaller auf meiner Les Paul...und mir gefiel der Klang auch nicht mehr...mir fehlte auf einmal das kantige/bissige.
     
  11. NorthWalker

    NorthWalker Helpful & Friendly User HFU

    Im Board seit:
    03.08.04
    Zuletzt hier:
    13.10.11
    Beiträge:
    412
    Ort:
    Schleswig
    Zustimmungen:
    4
    Kekse:
    1.383
    Erstellt: 02.11.05   #11
    Das ist ein uralter Thread, die Frage vom Friesen ist vom 19.10.2004, und er selbst war das letzte mal am 23.11.2004 hier im Forum. Ich denke nicht das er Deine Antwort irgendwann noch mal lesen wird :)
     
  12. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 02.11.05   #12

    Danke North.. >>> Closed.
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping