Tonregler

von Career93, 11.05.07.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Career93

    Career93 Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    13.08.16
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 11.05.07   #1
    Hallo

    Ich habe letztens bemerkt, dass irgendetwas mit meinem einen Tonregler nicht stimmt.
    Wenn ich in auf Laut oder Leise drehe,kann ich ihn immernoch ein bisschen mehr weiterdrehen obwohl der Ton schon vollkommen laut oder leise ist.Also er lässt sich noch weiter drehen als es eigentlich gehn sollte.(Ich hoffe irgendeiner versteht mich):o

    Hat irgendjemand vllt eine Idee wieso das so ist???Wenn ja, kann mir einer dann einen Ratschlag geben???Würde mich freuen....

    Gruß,

    Dave
     
  2. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 11.05.07   #2
    da ist nicht zufällig das käppchen auf dem dem poti lose ... ;)
     
  3. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 12.05.07   #3
    Darauf würde ich auch mal tippen ;)

    Die Drehknöppe sind meistens auf die Achsen der Potis gesteckt und mit einer kleinen Madenschraube festgezogen, wie hier zu sehen ist:
    [​IMG]

    Diese sitzt seitlich am Knopf und sollte mit einem kleinen Schraubenzieher reingedreht werden:
    [​IMG]

    Was hastn fürn Bass?

    Gruß,

    Goodyear
     
  4. mk1967

    mk1967 Registrierter Benutzer

    Im Board seit:
    11.03.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    669
    Ort:
    Krefeld
    Zustimmungen:
    154
    Kekse:
    6.842
    Erstellt: 12.05.07   #4
    genau, aktiv oder passiv...?

    ... oder meinst du das problem, daß du den poti halb aufdrehst, und das ding ist voll da (oder du drehst zu, und voll wech), und auf dem rest des regelwegs tut sich nix? :confused:
    das kenn ich von meinen alten passiven jazzbässen - ich dreh halt die steg-ta-lautstärke immer ganz auf und hab beim tonregler drei, vier positionen, deshalb hab ich mich nie weiter drum gekümmert...;)
    in einem schlauen buch aber mal gelesen, daß es was mit "logarithmischen" oder "linearen" potis zu tun hat. ist nun mal so. (welche in meinen 7endern und Squiern drinstecken, weiß ich allerdings immer noch net...)
    aber da kann dir hier im forum bestimmt jemand anders weiterhelfen :)

    Michael
     
  5. Barde

    Barde Registrierter Benutzer

    Im Board seit:
    06.01.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    1.285
    Zustimmungen:
    0
    Kekse:
    315
    Erstellt: 12.05.07   #5
    es kann auch sein das der Poti ein wenig locker geworden ist(also die haltende Mutter). Einfach mal die Potikappen abnehmen, alles festziehen und die Potikappen wieder fest anmontieren.

    Greetings,
    Barde.
     
  6. cello und bass

    cello und bass Mod Streicher/HipHop Moderator

    Im Board seit:
    04.12.06
    Beiträge:
    9.218
    Ort:
    Sesshaft
    Zustimmungen:
    2.908
    Kekse:
    54.523
    Erstellt: 12.05.07   #6
    Hi folks,

    die Alternative ist, dass die Potis lose sind - also die Muttern, die die Potist am Bass festschrauben.

    Dann musst du die Potiknöpfe abnehmen (wenn du keine Madenschrauben findest, kannst du sie warscheinlich einfach abziehen) und dann die Mutter, die auf den Bass drückt einfach nachziehen.
    - Vorsicht: nach zu kommt ab ;)
    und: Krazer im Lack nerven nur nicht, wenn sie von den Potiknöpfen vollständig verdeckt werden :D.

    Du solltest aber zeitnah tätig werden, da bei losen Potis sich auf Dauer die Drähte von den Potil lösen können - und dann musst du kleich schrauben und löten.

    Viel erfolg und berichte mal, was es war :)

    Cello und Bass

    Edit: Da war ja einer schneller ;)
     
  7. Career93

    Career93 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    13.08.16
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 14.05.07   #7
    ich krieg die potis nicht ab..die sind übelst fest dran xD....
     
  8. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 14.05.07   #8
    Was-für-einen-Bass-hast-du?

    Gruß,

    Goodyear
     
  9. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 14.05.07   #9
    *hust* ;)
     
  10. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 14.05.07   #10
    Ah, ok. Und welcher von beiden ist es jetzt? *keuch* :rolleyes:

    Gruß,

    Goodyear
     
  11. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 14.05.07   #11
    *puh* Keine Ahnung, sagen mir beide nicht viel. :D
     
  12. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 14.05.07   #12
    Dann können wir ja schon mal ausschließen, dass sich die Kappen mitdrehen.
    Wahrscheinlich ist tatsächlich die Mutter locker und dazu muss die Kappe ab.

    Wenn keine Schraube dran ist, dann sind sie höchstwahrscheinlich nur draufgesteckt und das wie es scheint ziemlich fest. Das ist nichts Außergewöhnliches und kommt häufiger vor.
    Du kannst versuchen vorsuchtig mit einem Hebel (z.B. Schraubenzieher) zu arbeiten. Dabei aber darauf achten, dass die Auflagefläche nicht verkrazt (Tuch o.ä. unterlegen) und dass an der Potikappe nix kaputt geht.
    Oder du versuchst es ganz vorsichtig mit einer Zange, wobei die Backen allerdings mit etwas weichem abgedeckt sein sollten, damit das ganze keine Spuren hinterlässt...
     
  13. Career93

    Career93 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    13.08.16
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 14.05.07   #13

    der precision bass....

    genau das is es...ich musste sie jetzt n bissl fest andrehn un des problem war gelöst..danke an alle...=)





    der Precision Bass...
     
  14. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 14.05.07   #14
    *uff* ;) - gern gescheh´n
     
  15. cello und bass

    cello und bass Mod Streicher/HipHop Moderator

    Im Board seit:
    04.12.06
    Beiträge:
    9.218
    Ort:
    Sesshaft
    Zustimmungen:
    2.908
    Kekse:
    54.523
    Erstellt: 14.05.07   #15
    Es kann sein, dass du das jetzt öfter machen musst (meine Erfahrung) - ist aber nicht weiter tragisch.


    ... sic ... und jetzt kann das hier geschlossen werden :D Bassterix, walte deines Amtes :p
     
  16. bassterix

    bassterix Mod Emeritus Ex-Moderator

    Im Board seit:
    15.12.04
    Zuletzt hier:
    25.07.16
    Beiträge:
    3.583
    Ort:
    Where I lay my head is home
    Zustimmungen:
    23
    Kekse:
    5.680
    Erstellt: 14.05.07   #16
    Schließen? *mhh*

    Die Ursache ist gefunden und behoben.

    *mhh* okay.:cool:

    p.s.:
    Das Übliche: Wer noch etwas zum Thema beitragen kann, etc... soll sich bei mir melden und der Thread wird wieder geöffnet. Bis dahin...

    <'nuff said>
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping